iPhone Update (beta related?)

Discussion in 'iOS 7' started by aDRock1154, Jan 8, 2014.

  1. aDRock1154, Jan 8, 2014
    Last edited: Jan 10, 2014

    aDRock1154 macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #1
    So, I need some answers or some insight...

    I had my phone (Verizon iPhone 5s) replaced a month ago because I updated from 7.0.4>7.1 and it caused my phone to get stuck at the activation screen. It kept telling me "SIM not valid" and wouldn't let me go any further. I had Verizon swap the SIM with 2 new ones and no dice. I had to replace the phone at the Apple Store.

    Last night, the same thing happened. I tried to update from iOS 7.1 beta 2>7.1 beta 3. I did the update OTA this time and I got stuck at "SIM not valid".

    It's not a SIM issue because new SIMs didn't help. Anyone else have these issues? I'm basically afraid to update my phone now lol. Any advice or answers would be greatly appreciated!

    UPDATE: Just got my replacement phone via FedEx. They sent me another defective phone. I took a SIM card from an iPhone 5 from a friend at work and it wouldn't work in the (defective) replacement, either. They sent me a lemon. I have to go to the Apple Store tomorrow to replace with a working phone. They offered to ship me a new phone, but I've gone 3 days without a phone already. It's my work and personal phone, so I can't be without for much longer. Hoping they can give me a working phone tomorrow...
     
  2. Orlandoech macrumors 68040

    Orlandoech

    Joined:
    Jun 2, 2011
    Location:
    Salt Lake City, UT
    #2
    LOL... WOW!

    Dude, you cannot use 7.1 beta's because your device's UDID is NOT registered. Register as a developer ($99) and it will activate.

    Also, you could have done a DFU restore and went back to 7.0 without returning the iPhone. http://theiphonewiki.com/wiki/DFU_Mode

    KNOW WHAT YOU ARE DOING NEXT TIME!
     
  3. aDRock1154 thread starter macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #3
    I should have mentioned... I have been a registered developer for 3 years. When I got my replacement phone, the first thing I did was register the new UDID.

    Also, going back to 7.0.4 didn't help. That was the first thing I tried. It STILL wouldn't activate. Verizon and Apple both had no ideas or help, other than to give me a new phone.
     
  4. Paddle1 macrumors 68030

    Joined:
    May 1, 2013
    #4
    SIM not valid is not what it says when you update on an unregisterd UDID device.

    You shouldn't install the beta on your main phone, betas can be glitchy. Since iOS 7.1 is doing this, you could use 7.0.4.

    I don't know why it is happening to you.
     
  5. Orlandoech macrumors 68040

    Orlandoech

    Joined:
    Jun 2, 2011
    Location:
    Salt Lake City, UT
    #5
    Well then, I apologize. Maybe get on Wi-fi and try?
     
  6. aDRock1154 thread starter macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #6
    I know. I've used betas on my main device and never had this issue until lately. No one seems to have an answer and I figured I'd ask around to see if anyone else had this issue. This isn't my first rodeo, but I'm sure my wife thinks I'm an idiot lol

    ----------

    No big deal! I left it kind of vague, so I understand. I've tried cellular/Wi-Fi and it gives me the same results. I was nervous to install the beta on my first 5s replacement, but it worked fine. Now, I don't know if I even want to try. I seriously can't keep having this happen for no reason lol
     
  7. aDRock1154 thread starter macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #7
    I should also mention, with my original 5S it took HOURS to activate (right out of the box). It kept giving the 'SIM not valid', but eventually activated after many phone calls to Apple/Verizon. it took roughly 12 hours to activate.

    I thought I was done with all of this, but apparently not. Anyone else having 'SIM not valid' issues with a Verizon iPhone?
     
  8. Orlandoech macrumors 68040

    Orlandoech

    Joined:
    Jun 2, 2011
    Location:
    Salt Lake City, UT
    #8
    I had SIM issues with VZ and it was because i replaced sims and they had wrong IMEIs attached my account and such. Took hours to resolve.
     
  9. aDRock1154 thread starter macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #9
    Let me tell you, Verizon is real fun to deal with! :(

    I've never had so many SIM issues in all my life..
     
  10. GTPprix macrumors member

    Joined:
    Sep 20, 2013
    #10
    Let me guess you bought full retail off contract? You and are I in the SAME boat. I killed my original 5S going from 7.1 back to 7.0.4 and last night in a straight restore fresh upgrade to 7.1 B 3 the SAME thing. Each time Sim Not Valid. I am a registered dev with that UDID in my profile.

    Something is seriously wonky.
     
  11. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #11
  12. aDRock1154 thread starter macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #12
    OMG! There's actually someone else! Sorry, but I've googled the **** out of this and there are literally NO solid answers or solutions. This will be my 3rd iPhone 5s and I haven't done anything to it (each time).

    Bought full retail and am starting to wonder if that's the reason why this keeps happening. I seriously worry with any update now. I have beta 3 and am gonna attempt it with my replacement 5s when I'm at the Apple Store (just in case). I live 45 minutes away, so it's not like it's up the street.

    ----------

    I searched. No one really seems to know why this happens and I haven't found a solution anywhere. I really don't like replacing my phone twice within a month, but that's the price of beta (I guess?). Although, this happened with my original 5S (launch) and it took hours to activate. I stood in line for 4 hours and it was 12 hours later before I could use it. Refused to activate ALL day. I seriously am sour on LTE SIMs.
     
  13. Apple blogger macrumors 6502a

    Joined:
    Feb 28, 2013
  14. GTPprix macrumors member

    Joined:
    Sep 20, 2013
    #14

    YUP LOL There were actually more of us that had the problem in that original thread. All I can pin it down to is OFF contract Verizon phones seem to be the only one having the issues. Like I said I downgraded from 7.1 B1 to 7.0.4 and bricked that phone with the "Sim not Valid" Message and then updated to 7.1 B3 on the replacement from previous said bricked phone as a straight restore and it did the same thing.
     
  15. aDRock1154 thread starter macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #15
    I wonder if removing the SIM and then restoring would prevent this? Then, install the SIM after the restore. I don't know, but I'm worried to do anything unless I'm right in front of the Apple Store at this point.. I don't know if I even want to install beta 3 because I'll need to install beta 4 at some point and don't wanna go through this again. I wonder why it's plaguing off contract Verizon phones, though...

    I've been without a phone for 2 days and it's killing me. Next time, I'll just make the trip to the Apple Store.
     
  16. Stuke00 macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #16
    That is kinda what I was thinking. Try the update on Wifi without the SIM installed. Maybe Airplane mode and update thru itunes as a new install?

    Also, I've never seen SIM not registered if your UDID is not activated. It comes right out and says that this device is not registered as part of the developer program. I've had that happen when I replaced my phone and forgot to activate it.
     
  17. aDRock1154 thread starter macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #17
    I forgot to register my replacement iPhone 5 last year and had that. I don't know.. I'm worried to do anything at this point because I don't wanna go through this again. My wife has my off contract iPhone 5 and has never had ANY issues with restores or updates..
     
  18. GTPprix macrumors member

    Joined:
    Sep 20, 2013
    #18
    Nope i've done that, the second it goes to activate thats the end of it :(
     
  19. aDRock1154 thread starter macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #19
    Well, there goes that idea lol

    It seems like I've tried everything under the sun and nothing seems to work. I'll stick to iOS 7.0.4 when I get my phone, but I'll have to update it someday.. Not really sure the best course of action?
     
  20. GTPprix macrumors member

    Joined:
    Sep 20, 2013
    #20
    I think honestly when 7.1 comes out I'm going to do the update IN an apple store ;)
     
  21. aDRock1154 thread starter macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #21
    I have a Genius appointment at 10:40 tomorrow and I'm tempted to bring my MacBook with me and install beta 3. I doubt I will, but it'd be nice considering I already have the .ipsw downloaded and I just re-upped my Developer account last month...

    I just want a phone that works! Can't really believe they'd send me a lemon :confused:
     
  22. GTPprix macrumors member

    Joined:
    Sep 20, 2013
    #22
    I dont think it has anything to do with the phone itself but moreover the activation policy on these phones but thats my slightly educated guess :(
     
  23. aDRock1154 thread starter macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #23
    I went to Apple yesterday. After about an hour, they wouldn't give me another phone (because they don't think that's the problem). They told me it's a Verizon activation issue. I'm on a business account and he tried calling business tech, but they're closed on the weekends. They didn't have a Verizon store in the mall I was at, so I has to drive 45 minutes back to where I live. I was at Verizon for 3 hours and had the manager + 3 people helping me. They ended up sending me back to Apple.

    I went back to Apple and they swapped the phone and all was good. He even updated the software for me while I was there in case it wouldn't activate afterwards.

    What an ordeal.
     
  24. GTPprix macrumors member

    Joined:
    Sep 20, 2013
    #24
    I feel your pain. I almost didnt want to update to 7.0.4 because of this I'm sure not going to run 7.1 on it I'll just use my 5 for development but man what a pain in the rear!
     
  25. aDRock1154 thread starter macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #25
    If it has anything to do with buying the phone 'unlocked', then this will be the last phone I buy unlocked. I just wanted a Verizon iPhone anyways.. I use it on my corporate line through work, so I'll just upgrade that route next time. I really never thought this kind of stuff would be an issue.. Boy, was I wrong.
     

Share This Page