Is MacRumors slow to load on Safari for anyone else?

Discussion in 'Site and Forum Feedback' started by s2mike, Nov 7, 2017.

  1. jtara macrumors 68000

    Joined:
    Mar 23, 2009
    #76
    Nor have I noticed any slowness on desktop or iPad.

    But.... I have a 1Gbps pipe from Google Fiber (Webpass). It's an RF link to a newer nearby highrise that has fiber - but even in the heavy rains we are having right now, not shabby...

    Big bandwidth is big bandwidth. I wouldn't expect it to be slow!

    speedtest.png

    Since people were complaining, I took a peek with Chrome dev tools. It's a bloated mess. But so it e.g. the AT&T website, and many sites that you would think would do a better job. (I sometimes answer questions on a tech board where AT&T's offshore developers come for Javascript help when they are asked to add yet another script to that mess...)
     
  2. Scepticalscribe Contributor

    Scepticalscribe

    Joined:
    Jul 29, 2008
    Location:
    The Far Horizon
    #77
    This morning, the site is pretty slow, stalling, and hanging an taking an age to load.

    This is especially the case when attempting to click on "post reply" - the site just stalls and takes ages to actually post the post (as is the case with the post).

    In turn, this gives rise to frustration, and further attempts to "post reply" which invariably leads to double posting.
     
  3. Cheffy Dave macrumors 68030

    Cheffy Dave

    Joined:
    Feb 5, 2007
    Location:
    Sunny Florida, on the Gulf Coast in Homosassa Fl
    #78
    YES on SAFARI, NO on CHROME/FIREFOX
     
  4. Scepticalscribe Contributor

    Scepticalscribe

    Joined:
    Jul 29, 2008
    Location:
    The Far Horizon
    #79
    Lots of double posts today (and not only mine) - the site is freezing, and stalling and hanging and then, posting double.
     
  5. Scepticalscribe Contributor

    Scepticalscribe

    Joined:
    Jul 29, 2008
    Location:
    The Far Horizon
    #80
    Problems of stalling and double posting appears to be still with us.
     
  6. Scepticalscribe Contributor

    Scepticalscribe

    Joined:
    Jul 29, 2008
    Location:
    The Far Horizon
    #81
    Forum very slow - hanging and stalling - a lot these past two days.
     
  7. ericgtr12 macrumors 65816

    ericgtr12

    Joined:
    Mar 19, 2015
    #82
    Maybe a bit OT here but I would also like to know why Safari on my iPhone won't remember my login credentials, I have to manually login every time I close and come back, even when I tell the forum to remember me. Maybe something I changed unintentionally on my end?
     
  8. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #83
    Hmm... I'm not seeing that here. Try logging out then delete the MR cookies, then log back in and see if that helps.
     
  9. ericgtr12 macrumors 65816

    ericgtr12

    Joined:
    Mar 19, 2015
    #84
    Yeah, that didn't help either. I'm guessing it's just me or I would've seen a bunch of people posting about it, that's why I didn't want to start a new topic on it. Okay, I'll keep digging but thanks for the tip.
     
  10. ucfgrad93 macrumors P6

    ucfgrad93

    Joined:
    Aug 17, 2007
    Location:
    Colorado
    #85
    I'm not having this problem.
     
  11. Zenithal macrumors 603

    Joined:
    Sep 10, 2009

Share This Page