Issues with work email accounts

Discussion in 'OS X Yosemite (10.10)' started by dawindmg08, Jan 4, 2016.

  1. dawindmg08 macrumors member

    dawindmg08

    Joined:
    Sep 25, 2008
    Location:
    Los Angeles
    #1
    Happy New Year, all!

    I'm trying to troubleshoot some email issues at my office (we're small so I'm the go-to tech guy, plus I've been on Macs for a long time) which have started to become a major problem. Over the holidays we had to respond to some clients and we (there's 3 of us) suddenly had a lot of problems with our accounts. To whit:
    • One of my partners sent an email to myself and the other partner; I responded and the chain continued for a couple days. The other partner NEVER got any of the messages.
    • The same partner also sent an email to a client and copied both of us. No one received the email.
    • That missing email is not present in the partner's SENT mailbox--in fact, it doesn't appear anywhere. It's like it evaporated.
    • The other partner often can't receive his work emails at home (he has TWC), and it usually only works when he's in the office and using our wifi.
    • All 3 of us use Apple Mail. The first partner also checks his in Outlook on a PC at home and reports no issues. It's when he's on his Macbook Pro that problems occur (usually while traveling).
    • The work accounts are through Secure Hosting, two different domains.
    I don't have these issues, so it's very possible this is entirely due to some bad mojo on their laptops. I just upgraded to El Capitan but even before that I would rarely have issues with email; I tend to treat my machines very well and am hyper-vigilant about routine maintenance, troubleshooting and even clean installs. They're not power-users like me, and after purchasing their refurb MBPs (a '13 and '12 I think) they had issues with migrating data and installing Yosemite; I would not be surprised if there were bad prefs and things kicking around in their files after all these years.

    BUT, I always help set up their Mail settings and with 2 work accounts they need to be very specific or they don't work at all. I'm sure our basic settings (IMAP, SMTP, verification, etc.) are correct across the board. Yet they have problems and I don't. I have TWC at home and can connect to all my accounts (and I have EIGHT), yet TWC and Verizon cause Mail issues at their homes.

    So what is going on here? Are there some deeper troubleshooting issues I can look at beyond the basic Mail settings? Do I need to look at their routers? If it's an issue with Secure Hosting, what do I ask them to look for (they're likely to blame it on OS X)? It's hard when I can't sit down with each computer and clean it out/fix it up but I need to figure out what to tell my partners to do because it's affecting our business.

    Sorry, long post. TIA!
     
  2. vexorg macrumors 6502a

    Joined:
    Aug 4, 2009
    #2
    Check the mail server's log files. You should see the full message transactions from start to end.
     
  3. dawindmg08 thread starter macrumors member

    dawindmg08

    Joined:
    Sep 25, 2008
    Location:
    Los Angeles
    #3
    Thanks! Where do I find those? Would they be on the hosting company's site?
     
  4. vexorg macrumors 6502a

    Joined:
    Aug 4, 2009
    #4
    Ah, sorry, i read it as you had the mail server in your office if you were managing it. Yes, it wold need to be form wherever the mail server lived.

    Is there a webmail option, does that work on all systems?
     
  5. dawindmg08 thread starter macrumors member

    dawindmg08

    Joined:
    Sep 25, 2008
    Location:
    Los Angeles
    #5
    There is a webmail option, they use the Roundcube system. It usually works for me but one of my partners has complained that he can't even log in to that web page. Is there any reason why that IP would be blocked by his ISP, and that would also affect Mail?
     

Share This Page