iTunes could not back up the iPhone because the iPhone disconnected.

Fluttershy

macrumors regular
Original poster
Mar 16, 2012
185
35
Australia
Anyone experiencing this since getting onto iOS 8 B5?

It's frustrating, as it happens to both my iPad Mini and iPhone 5.

I've tried the "delete older backups" solution and no luck.
 

macintoshmac

macrumors 68040
May 13, 2010
3,054
2,643
It has been bugging me in iPhone 5 occasionally. A manual backup helps sometimes. Other than that, I am living with it till a better version comes or betas turn masters. I even tried restoring fresh, it did not help at all.
 

Fluttershy

macrumors regular
Original poster
Mar 16, 2012
185
35
Australia
It has been bugging me in iPhone 5 occasionally. A manual backup helps sometimes. Other than that, I am living with it till a better version comes or betas turn masters. I even tried restoring fresh, it did not help at all.
How do you manual backup?
 

ziggie216

macrumors 6502
Jul 14, 2008
383
135
How do you manual backup?
same thing. it's been a hit or miss for me

btw try moving your old backup to another folder (instead of deleting it) and do a new backup. I tried that and most of the time, i'm able to do a sync/backup w/o it disconnecting now..
 

ziggie216

macrumors 6502
Jul 14, 2008
383
135
SOB! the new backup worked on B4, now I can't backup at all with B5.
iCloud backup won't work as well since it would just be stuck at about 30% and the timer just keep increasing.
 

TomTomTuning

macrumors regular
Oct 21, 2010
180
13
Central PA
I have not been able to backup my iPhone ever since upgrading to iOS8... I've searched online and tried several suggestions but they all were for older iOS versions, none have worked. I'm getting the exact same error message as everyone else and no clue what to do about it. I sadly deleted my previous backups of iOS7, so I really hope I can get this resolved soon so I can at least backup my phone before the full version of iOS8 is released.

EDIT: Apparently backup services have been disabled in the DP of iOS8.
http://forums.macrumors.com/showthread.php?t=1761960
 

Blorzoga

macrumors 68030
May 21, 2010
2,555
65
I too am having this issue. I was wondering if anyone knows if I were to restore my Aug 4 backup (the one I did prior to installing Beta 5) would it work? Would it drop me back to Beta 4 or am I just dreaming?
 

Paddle1

macrumors 68040
May 1, 2013
3,403
1,140
I too am having this issue. I was wondering if anyone knows if I were to restore my Aug 4 backup (the one I did prior to installing Beta 5) would it work? Would it drop me back to Beta 4 or am I just dreaming?
Beta 4 has now expired. If Beta 5 has backups disabled I see no way to back up your beta 5 data.
 

mitchsaunders

macrumors 6502
Jun 7, 2014
455
154
Brisbane, Australia
iPhone 4S here. I've noticed it since Beta 1. Even during the installation process, iTunes gave me a error saying the blah blah stuff that we're all having trouble with.
Somewhere I read about the deleting backups from iTunes would do the trick. This DID work in iTunes 11.3 (whichever is newest) on my rMBP (10.9.4). Now I'm on DP Yosemite with iTunes 12 beta. The error is back and I tried the remove backups and back up, seemed to work still... for now.
 

Blorzoga

macrumors 68030
May 21, 2010
2,555
65
Beta 4 has now expired. If Beta 5 has backups disabled I see no way to back up your beta 5 data.
I'll just wait for the GM and do a back up after installing that. I'll just have to keep my fingers crossed. If I have a problem, I'll just restore from my 7.1 backup.
 

thegob

macrumors newbie
Jun 26, 2010
5
0
Anyone figure this out? It was driving me crazy trying different solutions and now at least it seems it's happening for others after iOS 8 b5 too.

-I have the most recent itunes (11.4)
-I've deleted previous backups
-Tried deleting various apps (saw old posts on apps causing this error)
-Tried backing up on another computer (MBP and MBA; OSX 10.9.4)
-Tried different official iphone cords
-Connected directly to Macbook USB port and tried diff USB ports
-Turned wifi syncing off
 
Last edited:

9jamie9

macrumors newbie
Sep 17, 2014
1
0
Solved!

I've had this issue for the past 4 days with iOS8 Beta5
I just updated to the iOS8 GM and solved the problem.
FINALLY I can sync/back up my device.

If you are a developer, log in to the :apple:Dev area on Apple's website and download the iOS8 GM and update.

If you're not developer like myself, Google is your best friend, hold the option key while clicking "check for update" and choose the new iOS8 GM ipsw.

You're Welcome.
 

bobfry

macrumors newbie
May 8, 2015
1
0
Beware bad "OEM" cables from Amazon

I thought I'd share my experience with an iPad 3 (first Retina iPad).

I tried deleting backups; no joy. Then renamed the entire iTunes directory to let it recreate it. No Joy!

Finally I swapped the cable I was using for one I thought was original. Joy! Everything worked as expected.

Where did I get the dodgy cable, which is useful only for charging? From Amazon; they are peddling lots of these as "Genuine OEM" and they are not OEM at all. Lots of complaints over there.

Why did I buy from Amazon, and not Apple? Because Apple no longer sells the 30-pin cable necessary for my older iPad. That's unfortunate because it's very difficult to find a 30-pin cable that actually works.
 

adityashah1989

macrumors 6502
Dec 11, 2008
363
5
I keep getting this issue since I have updated to iOS 8.4 & I have tried 3 different wires, all of which worked perfectly before. How do I back up my phone. 8.4 is officially the worst iOS release yet!

PS: Reseting the lock down folder did not work for me.
 
Last edited:

BobCowe

macrumors newbie
May 20, 2018
4
0
I was also suffering from this problem on m,y iPad Pro. Backup failed as iPad disconnected...
After having tried all the suggestions, I stumbled on this post https://discussions.apple.com/thread/8020128
which suggests deleting any apps taking up more than 3Gb.
For some reason I had Minecraft installed with 4.15Gb. Deleted it, and the problem was fixed immediately.