iPhone Jailbreaking my 5S

Discussion in 'Jailbreaks and iOS Hacks' started by aryanchopra26, Mar 15, 2017.

  1. aryanchopra26 macrumors newbie

    aryanchopra26

    Joined:
    Mar 15, 2017
    #1
    Hi, my iPhone 5S is currently on 10.0.1 and I haven't upgraded it to 10.2.1 yet, can I jailbreak it? Will the Yalu Jailbreak work for 10.0.1 as well or it only supports 10.2?
     
  2. Spydar007 macrumors member

    Spydar007

    Joined:
    Mar 13, 2017
    Location:
    England, UK
    #2
    On the 5s, yalu102 supports iOS 10.0.1 - 10.2. It does not support 10.2.1, so do not update to it. If it's on 10.0.1 then you can jailbreak it.
     

Share This Page