Just got my iPhone 4 and have ZERO reception issues.

Discussion in 'iPhone' started by SRLMJ23, Jul 12, 2010.

  1. SRLMJ23 macrumors 68000

    SRLMJ23

    Joined:
    Jul 11, 2008
    Location:
    New York
    #1
    I don't know if I just got lucky, or maybe because I got the second or third batch (probably the third) out and they did something to eleviate the issue. Just my two cents.:apple:
     
  2. jlmitnick macrumors regular

    Joined:
    Sep 22, 2009
    #2
    Or you just live in a strong signal strength area.

    Or you don't naturally hold the phone in the "death grip."
     
  3. F123D macrumors 68040

    F123D

    Joined:
    Sep 16, 2008
    Location:
    Del Mar, CA
    #3
    What's the first 5 numbers of the serial number?
     
  4. LordOBoogie macrumors 6502a

    LordOBoogie

    Joined:
    Jun 18, 2009
    #4
    Same here. I've had mine since the day before launch, and it is perfect. :p
     
  5. SHIFTLife macrumors 6502

    Joined:
    Jul 24, 2008
    #5
    And you felt the need to tell everyone in your own shiny new thread instead of using one of the other 40 or so related to the same topic?
     
  6. reyno28 macrumors member

    reyno28

    Joined:
    Jun 17, 2010
    #6
    Congratz! It's a great phone even if there is a reception issue on mine. I don't hold it where it would cause the problem. Have you tried to replicate, by covering the left bottom side? And what jlmitnick said is true too.
     
  7. yankintx macrumors 6502

    Joined:
    Feb 2, 2010
    #7

    And.....?
     
  8. SRLMJ23 thread starter macrumors 68000

    SRLMJ23

    Joined:
    Jul 11, 2008
    Location:
    New York
    #9
    Yes, I tried to replicate the issue over and over and can't. I don't even lose 1 bar. I figured there would be some douches who flamed me over this thread, but I figured I would just let people know that "possibly" the newly manufactured phones might not have the death grip issue, calm down guys, it's only a thread.
     
  9. Loiterer macrumors member

    Joined:
    Jun 23, 2010
    #10
  10. zizo79 macrumors 6502a

    zizo79

    Joined:
    Jun 2, 2009
    Location:
    QQ Part
    #11
    I have no reception issues as well only slow data. How are your speeds?
     
  11. SRLMJ23 thread starter macrumors 68000

    SRLMJ23

    Joined:
    Jul 11, 2008
    Location:
    New York
    #13
    Phone is syncing, I'll run a speed test as soon as it's done.
     
  12. Small White Car macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #14
    I've tested my phone in at least 30 different places. The "problem" appears in at least a dozen of them.

    How many places did you check?
     
  13. Dark K macrumors member

    Joined:
    Jul 11, 2008
    #15
    This whole antenna issue is just crap and I think the problem is with people themselves, I got the first batch, reception goes down but still have full service.

    Anyway, glad you got random zero reception issues.
     
  14. ct2k7 macrumors 603

    ct2k7

    Joined:
    Aug 29, 2008
    Location:
    London or Florida
    #16
    Please come to my house, I'll help you replicate the antenna issue.

    PS. Only you may come, alone. During the process, you may experience some discomfort as the penetration testing begins.
     
  15. Fidget08 macrumors regular

    Fidget08

    Joined:
    Jun 14, 2010
    #17
    It is because you live in a good signal area. For the untoldmillionth time. It matters where you live, and your proximity to a tower. You could live close to a tower and not have the problem. But for people that dont live close to a tower its much easier for them to lose bars because of their location.
     
  16. SRLMJ23 thread starter macrumors 68000

    SRLMJ23

    Joined:
    Jul 11, 2008
    Location:
    New York
    #18
    1282.08 kbps...seems decent to me. I ran it using Cisco GIST.
     
  17. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #19
    It doesn’t matter where I go, no reception problem (even with 1-2 bars initially).
     
  18. Fidget08 macrumors regular

    Fidget08

    Joined:
    Jun 14, 2010
    #20
    Thats the brilliance of the internet. You could be lieing through your teeth and I would never know. All I know is that I dont live in a very good place for reception and I can duplicate the signal lose almost anywhere. A bird in the hand is worth two in the bush. <--I dont know what that means exactly but it sounds like it fits haha
     
  19. zizo79 macrumors 6502a

    zizo79

    Joined:
    Jun 2, 2009
    Location:
    QQ Part
    #21
    My old 3GS runs on 1800 kpbs..on the hand, my iPhone 4 is as fast as yours
     
  20. lavrishevo macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #22
    This is the best I have ever seen on my download speed.

    [​IMG]
     
  21. samcraig macrumors P6

    Joined:
    Jun 22, 2009
    Location:
    USA
    #23
    Ignorance is bliss.
     
  22. djgulia macrumors 6502

    Joined:
    Jun 19, 2010
    #24
    I have not left my office since getting mine this morning, but I did do the "death grip" and I go from 5 bars down to 0. I also testing by just putting one finger on the gap and the same thing happens. I haven't tried making any calls yet, so for now it is a "non-issue" for me. I also don't have a case on it yet, which I will be doing as soon as I get home.
     
  23. falconeight Guest

    falconeight

    Joined:
    Apr 6, 2010
    #25
    If it matters were you live wouldn't that be a signal issue and not a phone problem?
     

Share This Page