Other Keep having to toggle wifi off and on-Linksys EA3500

Mercenary

macrumors 65816
Original poster
Sep 17, 2012
1,152
544
My shiny new XS is having trouble with my wifi.

After short while when connected to my Linksys EA3500 (2.4Ghz or 5, doesnt matter) it will say everything is ok but wont actually work on the internet. It just keeps timing out. The only way to get it working again is to join my other network or toggle the wifi off and on.

I have a large house so have 2 access points. One is a Linksys WRT1900ACS which is perfectly fine and the other is the EA3500 which is the only device with the problem.

This setup has been flawless for years and all other devices in the house have no problems with the EA3500. The iPhone 6 and 7 we used to have were also fine. Just the new XS.

Anyone else seen this?
 

big samm

macrumors 65816
Oct 27, 2008
1,317
221
I have a linksys ac3200 and would have this problem when on the 5ghz N network, when on the 5ghz AC i don’t have the problem.... 12.0.1 just came out maybe see if the updates fixes your connectivity problem.... I just updated myself i will test and see !
 

Blaseleblanc

macrumors newbie
Sep 23, 2018
4
0
I have a linksys ac3200 and would have this problem when on the 5ghz N network, when on the 5ghz AC i don’t have the problem.... 12.0.1 just came out maybe see if the updates fixes your connectivity problem.... I just updated myself i will test and see !
Can’t speak for OP, but the 12.0.1 update did not fix my phone auto joining 2.4 ghz as it stated it would and it did not fix the issues outlined above.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.