Limera1n Bugs

Discussion in 'Jailbreaks and iOS Hacks' started by Codythatsme, Oct 10, 2010.

  1. Codythatsme macrumors member

    Joined:
    Jan 30, 2010
    #1
    Well with Limera1n's release there also come expected bugs, especially with the Blackra1n incident.

    So what bugs have you experienced. Or maybe you have had no bugs at all? Post your experiences here and I will make a list of all reported bugs.

    Keep in mind that these bugs may only happen to a select ammount of people, if anyone knows a fix for an unsolved bug please post.

    Limera1n Bug List:

    Icons from apps randomly disappear and reappear when going though pages on the springboard. SOLUTION: Respring.

    Youtube not working after using Limera1n. SOLUTION: In Cydia, add the source: http://cmdshft.ipwn.me/apt/

    Can't get the push notifications to work. SOLUTION: Install Push Doctor. (Reinstall if it doesn't work the first time.)

    Can open Cydia but the app is blank after opening. SOLUTION: Restart your device.

    You can call someone but they can't hear you. SOLUTION: Restore and Jailbreak again.

    Can't access root files with SSH or iFile. SOLUTION: Install Afc2 from Cydia and restart your device.

    No Cydia app after install from Limera1n App. SOLUTION: Restart your device.

    No MMS or Facetime.
     
  2. AppleSawz macrumors newbie

    Joined:
    Sep 14, 2010
    #2
    Icons from apps randomly disappear and reappear when going though pages on the springboard. Anyone else? Any fix?
     
  3. Fivepoint0 macrumors newbie

    Joined:
    Oct 7, 2010
    #3
    I had this happen with one icon like but I just resprung and I've been playing with my iPhone for like 4 hours since without any problems.

    One issue I had is with Five Icon Dock. If I change the dock in Winterboard the dock moves up like 3/4 of an inch so I have to stick with the default. I'm not sure if this has anything to do with limera1n or if it has to do with Five Icon Dock not being updated for 4.1 yet.
     
  4. nednarm macrumors 6502

    Joined:
    Apr 26, 2010
    Location:
    U.K
    #4
    Good thread, keep the bug updates coming. How stable is it looking for iphone 4 users?
     
  5. ihonda macrumors 68000

    Joined:
    Sep 17, 2009
    #5
    working good for me iphone 4 running 4.1, remove background sbsettings doesnt work tho.. makes phone crash into safe mode. not sure if this is related to limera1n or 4.1
     
  6. Codythatsme thread starter macrumors member

    Joined:
    Jan 30, 2010
    #6
    Im thinking that would probably be related to the app not being compadable with 4.1 and not the Limera1n Jailbreak itself, same as the five icon dock bug stated above.

    Looks pretty stable so far, more stable than I thought it would with the bugs that Blackra1n had, but time will tell.

    Engadget reports:

    Missing apps?! AFTER A RESTORE?! This has got me worried, anyone else experience this? This seems to be a very isolated case but still.
     
  7. dakduel macrumors member

    Joined:
    Oct 10, 2010
    #7
    missing the phone app

    i am missing the phone app from my SB, the only way i can get to it is if i look for it through the search page.

    this happened right after i updated to 4.1 earlier today
    i still havent jailbroken it yet and i am going to attempt a second restore to try and get the app icon back up

    EDIT: ok i was digging around the settings>General>Reset>Reset Home Screen Lay out,

    that did the trick for me, I CAN MAKE PHONE CALLS AGAIN!

    now proceeding to jailbreak…
     
  8. ihonda macrumors 68000

    Joined:
    Sep 17, 2009
    #8
    i did a restore then rejailbroke with beta4. smooth sailing so far minus remove background and the other apps that dont work
     
  9. Gizmotoy macrumors 65816

    Gizmotoy

    Joined:
    Nov 6, 2003
    #9
  10. jdlorinser macrumors member

    Joined:
    Jun 20, 2010
    #10
    Is anyone elses Youtube not working after using Limera1n?? I have a iPhone 4 updated to 4.1 (using the preserved baseband method with TU) and then Unlocked using Ultrasn0w.
     
  11. Snowman3459 macrumors 6502a

    Joined:
    Jun 15, 2010
    #11
    Just jailbroke a couple hours ago, every thing seems to be running fine.

    No cellular, battery, data, or missing icon issues.
     
  12. az988 macrumors member

    Joined:
    Dec 26, 2009
    #12
    In Cydia, add the source: http://cmdshft.ipwn.me/apt/
    Install package 'Youtube Fix #1'
     
  13. CBR900RR macrumors 6502a

    Joined:
    Oct 11, 2008
    Location:
    Middle of Pacific
    #13
    What is not working, it don't open up, freeze?
    Works fine on my ip4 w 4.1
     
  14. az988 macrumors member

    Joined:
    Dec 26, 2009
  15. jdlorinser macrumors member

    Joined:
    Jun 20, 2010
    #15
    I can't do anything in the YouTube app. It just says "Cannot connect to YouTube". I've used the latest limera1n beta4 and it still won't connect. Is anyone who preserved their baseband having this problem?
     
  16. iphone4champ macrumors member

    Joined:
    Aug 5, 2010
    #16
    same here:D
     
  17. Fz1jp macrumors newbie

    Joined:
    Jun 19, 2010
    Location:
    Westminister, md.
    #17
    Jailbroke last night on IP4, not a single issue. Thanks for Limera1n!
     
  18. jdlorinser macrumors member

    Joined:
    Jun 20, 2010
    #18
    Problem solved using the Youtube Fix #1. Thanks man!
     
  19. AbyssImpact macrumors 6502a

    Joined:
    Aug 6, 2010
    #19
    Sometimes when I download something with cydia the download disappears. Also anyone else having slow downloading issues with installous? It's taking me forever.
     
  20. PaHtSaN macrumors regular

    Joined:
    Oct 2, 2010
    #20
    I'm not sure if this is a problem with limera1n or Cydia, but for some reason the main Cydia page doesn't come up. It was working immediately after i Jailbroke last night, but now its not. Other than that though Cydia seems to be working. This is a little bit of a problem since I want to save my SHSH files and upgrade to 4.1 (I'm on 4.0.2 right now with a 3gs). Anyone else having this problem?
     
  21. WilliamG macrumors 604

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #21
    Nobody's going to answer your second question, and honestly - nobody gives a crap. Stop stealing apps.
     
  22. AbyssImpact macrumors 6502a

    Joined:
    Aug 6, 2010
    #22
    I don't steal apps, they just happen to get on my iphone some where. The apps are not mine.
     
  23. WilliamG macrumors 604

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #23
    That may be the funniest thing I've read today.
     
  24. PaHtSaN macrumors regular

    Joined:
    Oct 2, 2010
    #24
    Lmao, I don't know why people are so uptight about installous. Its basically the same thing as torrent.
     
  25. WilliamG macrumors 604

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #25
    Yes, and some of us are uptight about torrenting, too!
     

Share This Page