Mac Mini 2010 won't boot

Discussion in 'Mac mini' started by Patrick_Haney, Feb 19, 2017.

  1. Patrick_Haney macrumors newbie

    Joined:
    Feb 19, 2017
    #1
    After migrating from a Mac Mini 2009 (OS X El Capitan) to a newer one (OS X Mountain Lion), we restarted it, and it's not booting. We already tried booting with Cmd-S and Cmd-R. Cmd-R doesn't work, because this mac is refurbished and has no recovery HD. Please help!
     
  2. lederermc macrumors 6502

    lederermc

    Joined:
    Sep 30, 2014
    Location:
    Seattle
    #2
    FYI: El Capitan is newer than Mountain Lion. Also, do you have a working OS on an external while trying to boot?
     
  3. treekram, Feb 19, 2017
    Last edited: Feb 19, 2017

    treekram macrumors 65832

    Joined:
    Nov 9, 2015
    Location:
    Honolulu HI
    #3
    Do you have a Time Machine disk used from the Mini when it was running Mountain Lion? If so, see:
    https://support.apple.com/en-us/HT201250
    in the last "Learn More" section in the last bullet point.

    If instead you did some type of clone backup to a disk, you can use that to boot.

    If you don't have any type of backup, well, there's a lesson there but we'll skip that.

    If you have access to another working Mac which either either has El Capitan as it's last supported OS or was upgraded previously to El Capitan, you can go to this link:
    https://itunes.apple.com/app/os-x-el-capitan/id1147835434?mt=12
    and then from there go to the App Store. I wasn't able to find El Capitan on my 2012 Mini (which supports Sierra) on the App Store. Maybe somebody knows how to do this.

    When doing this, you want to make sure that you don't actually start the installation program on the computer which is downloading El Capitan. It used to be that after downloading, it waited for a little while and then did the install. I did a download on El Capitan a few months ago and there was a dialog box before installation that wasn't timed. So be warned. Once you have the installation program, you can create a bootable USB flash drive or disk.
    https://support.apple.com/en-us/HT201372

    If your refurbished Mini came with the install disks you can re-install, upgrade the OS so that the App Store app gets installed and go from there. (But I suspect the install disks didn't come with your machine.)

    If you actually have a 2010 Mini, not the 2009 Mini, it may support Internet Recovery if the firmware update was installed.
    https://support.apple.com/en-us/HT201314
    Use Option-Cmd-R

    EDIT: If you're using another computer which has El Capitan on it or was upgraded to El Capitan in the past, if you sign in the App Store, press the Purchased tab, El Capitan should show up there and there's a button to download it.
     
  4. Patrick_Haney thread starter macrumors newbie

    Joined:
    Feb 19, 2017
    #4
    I'm using an internal working one.
    --- Post Merged, Feb 19, 2017 ---
    I'll try what you said about using another mac with El Captian and get back to you as soon as possible, but I already tried using internet recovery, and entering my wifi password: it only shows the rotating globe and a drop-down list of my wifi options, not loading anything. I don't have any backups (because there is nothing to back up), but I do have a Mountain Lion upgrade disk. I'm going to try to let it boot overnight, and take it to a repair center. Thanks for all your help!
     
  5. treekram macrumors 65832

    Joined:
    Nov 9, 2015
    Location:
    Honolulu HI
    #5
    If you haven't tried it, you can try and see if the Mountain Lion disk you have will install. When you turn on the computer, with the disk inserted, press the "C" key after you hear the chime. Keep it pressed down until you hear the computer accessing the disk. But of course, if you don't know why the El Capitan install failed, it may happen again.
     
  6. Patrick_Haney thread starter macrumors newbie

    Joined:
    Feb 19, 2017
    #6
    I seem to remember trying something like that: I inserted the disk, but a "no entry" sign appeared instead of the apple logo. Anyways, I took it to a repair shop before I read your comment, and I'll get back to you all with a solution.
     

Share This Page