Mac Mini and TV

Discussion in 'Mac mini' started by 61chrysler, Dec 29, 2016.

  1. 61chrysler macrumors newbie

    Dec 26, 2014
    I have a 29" Toshiba (720) TV. When I connect it to my Mini (10.10.5) with HDMI to HDMI, the image is too large and I cannot see top or bottom tool bar so I can not experiment with resolution, etc.

    It is my understanding that HDMI to HDMI should work with a 720p TV. If this should work for me I must be doing something wrong. I am 70 and would like to ask if someone can walk me through this.


  2. Kaida macrumors regular


    May 28, 2016
    Only Samsung TV, I get the same problem, I had to go to menu -> Picture -> size to set it up as fit to screen for it to work. There should be a similar function in the Toshiba TV remote?
  3. jpietrzak8, Dec 30, 2016
    Last edited: Dec 30, 2016

    jpietrzak8 macrumors 65816


    Feb 16, 2010
    Dayton, Ohio
    Ah, this is a feature of television sets known as "overscan". The idea is to increase the size of the video image to the point where it fills the entire physical screen, so no portion is left dark. This is usually fine for watching normal TV, but bad for use as a computer monitor.

    It is usually possible to turn off overscan using the TV's settings, but that depends on the model of TV. I've read that at least some Toshiba TVs have a button on the remote called "Pic Size", which will allow you to select various size options; if you see a "Native" option, that should turn off overscan. You might also be able to do this from the TV's settings menu, as Kaida notes.

    You can also modify the image being sent from the Mini, so that it fits within a TV using overscan. If you go to System Preferences and select the Displays icon, you'll get a selection of controls for your display. If the Mac has recognized that you are connected to a TV set, it should offer you the ability to set up an "underscan". This web page provides a little more info on that:
  4. 61chrysler thread starter macrumors newbie

    Dec 26, 2014
    Thanks for the prompt responses. Based on your assistance. I was able to solve the issue in approximately 2 minutes.

    Thanks again,


Share This Page