macOS High Sierra 10.13 Works/Does Not Work Thread

Status
The first post in this thread is a WikiPost, and can be edited by anyone with the appropriate permissions.

Philh0954

macrumors newbie
Dec 23, 2017
3
1
Just added GarageBand 3rd party plugins (Audio units) to the not-working list. Shows an orange "!" over top of the name, and says it can't see any loaded plugin, even though it's in there...

Plugins don't work either in Garageband or Logic Pro (tried both.)
Hey, I’m just wondering if you figured out what was wrong with your plug-ins. I have pretty much the same problem (orange !) although my issues are with Tonebridge and FAC chorus inside Logic. I have a brand new iMac with the newest OS. Both of these plugins work on my MacBook Pro although they hang for a second with that orange ! but then it disappears. Any solutions?
 

GoKyu

macrumors 65816
Feb 15, 2007
1,159
19
New Orleans
Hey, I’m just wondering if you figured out what was wrong with your plug-ins. I have pretty much the same problem (orange !) although my issues are with Tonebridge and FAC chorus inside Logic. I have a brand new iMac with the newest OS. Both of these plugins work on my MacBook Pro although they hang for a second with that orange ! but then it disappears. Any solutions?
No, unfortunately I was never able to figure out what was going on - I'm sure it's that some piece of software needs to be updated to be more compatible with High Sierra, because it worked great in Sierra itself...

At this point, I'm just running Tonebridge app along side of GB, and that works too...I don't have time to be figuring out what's wrong (especially since I'm not a programmer and nothing really I could do about it anyway...), and I like the new features in High Sierra, so I don't want to downgrade again.
 

Philh0954

macrumors newbie
Dec 23, 2017
3
1
No, unfortunately I was never able to figure out what was going on - I'm sure it's that some piece of software needs to be updated to be more compatible with High Sierra, because it worked great in Sierra itself...

At this point, I'm just running Tonebridge app along side of GB, and that works too...I don't have time to be figuring out what's wrong (especially since I'm not a programmer and nothing really I could do about it anyway...), and I like the new features in High Sierra, so I don't want to downgrade again.
Yesterday I reached out to the developer of FAC Chorus which like Tonebridge had been giving me the problem. He promptly responded with this:

Hi thx for your returns. Check your settings as mentioned in the App Store the required versions are: macOS Sierra 10.12.6, LPX 10.3.2 or GB 10.2.0 But I'm aware about the issue on some system and this is related to the way AuV3 is supported in LPX not FAC Chorus itself. I and another company (who are experiencing same issues) are working on a workaround... but it's not easy. And to be honest I've been busy a lot with Maxima (a new fx). I'll take some vacation and then I'll do my best to ensure Apple take the issue into account. I guess they haven't finished the AuV3 support in macOS :s I'm sorry that you can not use the app in some configuration. I let you know as soon as I have news. Fred

Doesn't help much, but hopefully there will a resolution in the near future.
 
  • Like
Reactions: GoKyu

GoKyu

macrumors 65816
Feb 15, 2007
1,159
19
New Orleans
Yesterday I reached out to the developer of FAC Chorus which like Tonebridge had been giving me the problem. He promptly responded with this:

Hi thx for your returns. Check your settings as mentioned in the App Store the required versions are: macOS Sierra 10.12.6, LPX 10.3.2 or GB 10.2.0 But I'm aware about the issue on some system and this is related to the way AuV3 is supported in LPX not FAC Chorus itself. I and another company (who are experiencing same issues) are working on a workaround... but it's not easy. And to be honest I've been busy a lot with Maxima (a new fx). I'll take some vacation and then I'll do my best to ensure Apple take the issue into account. I guess they haven't finished the AuV3 support in macOS :s I'm sorry that you can not use the app in some configuration. I let you know as soon as I have news. Fred

Doesn't help much, but hopefully there will a resolution in the near future.
So it looks like 10.13 is the issue, he just needs to update it to be compatible. At least the app still works, even if it's not a plugin, it's just a little more convenient that way...
 

Philh0954

macrumors newbie
Dec 23, 2017
3
1
So it looks like 10.13 is the issue, he just needs to update it to be compatible. At least the app still works, even if it's not a plugin, it's just a little more convenient that way...
I figured out a way to get Tonebridge to work as an AU inside logic pro. The problem does seem to be only a problem with the Mac High Sierra OS. To get around it you go to preferences, plug-in manager, and then click the box (AU3 Mode) that corresponds to the Tonebridge plug-in. Apparently it is not clicked by default. Hope this helps. It worked for me.
 

MajkJaro

macrumors regular
Apr 2, 2013
100
2
I use Lightroom for photo editing - i have an early Lightroom 5 (5.0). It is my only concern whether to install the new MacOS? Will it work?
 

GoKyu

macrumors 65816
Feb 15, 2007
1,159
19
New Orleans
I figured out a way to get Tonebridge to work as an AU inside logic pro. The problem does seem to be only a problem with the Mac High Sierra OS. To get around it you go to preferences, plug-in manager, and then click the box (AU3 Mode) that corresponds to the Tonebridge plug-in. Apparently it is not clicked by default. Hope this helps. It worked for me.
Hey, thanks for the update - that works perfectly! :)
 

keithwoolford

macrumors newbie
Nov 14, 2007
7
1
Lickey, Bromsgrove UK
THIS IS A WIKI ARTICLE. YOU MAY EDIT IT BY CLICKING THE EDIT BUTTON NEAR THE END OF THIS POST...

Please make edits and comment if you experience a different result from someone else who has listed an app that works/does not work.

PLEASE KEEP IN ALPHABETICAL ORDER.

Untested
  • Bias Peak Pro 7
  • Quicken 2007
  • Steinberg Cubase Pro 9
  • TechTool Pro 9.0 & 9.5
  • Toast 14
  • VMware Fusion 7.1.3

Works
  • 1Password 6.8+
  • 2Do (v 2.3.7)
    • Updated to fix black screen
  • 4D
  • Adguard (v 1.4.1)
  • Adobe Acrobat Pro DC
  • Adobe CS5
    • Photoshop
    • Dreamweaver
  • Adobe CS6
    • Photoshop
    • Dreamweaver (with Legacy Java installed first)
    • Fireworks
  • Adobe CS6 Suite (with legacy Java installed first)
  • Adobe CC 2017
    • Dreamweaver
    • Lightroom
    • Photoshop
    • InDesign
  • Adobe Photoshop Elements 10
  • Affinity Photo
  • Airmail 3
  • Alarm Clock (Robbie Hanson's, v.2.4.5)
  • Alfred v3.4.1(860) (power tools untested)
  • Alfred 3.5
  • Aperture (
    • Issue: has some problems importing Canon 5D Mk2 RAW files in PB2?
    • Issue: with full screen mode where pointer-following metadata preview box stays displayed leaving trail of subsequent boxes following mouse pointer.
  • Arq (v 5.8.5)
  • ATOMIC 1.0.2
  • Avast Mac Security 2016 (v 12.7)
  • Avid ProTools (v 12.8)
    • Tested: installer, start-up, replay of up to 7-two channel tracks with one Master-fader track and busses linked to one record Stereo track. Everything else not yet tested
  • Autodesk Fusion 360 (fixed in PB2)
  • Amazon Music (v 5.6.2)
  • Banktivity Version 6.2 (77)
  • Bartender
    • Issues: Works only with SIP disabled, but does not hide the notification center
    • Runs but is non-functional.
    • V3 fixes all issues, but has slightly different behaviour.
  • Base (v 2.4.12 (2113))
  • Battle.net
  • BBEdit
  • Bear
  • BetterTouchTool (v 2.2.3)
  • Blackmagic Disk Speed Test
  • Blogo
  • Box Sync
    • Issues: Works on drives upgraded from HFS+ to APFS and HFS+ drives, but does not work if initially installed on an APFS drive
  • BusyCal
  • BusyContacts
  • CalcVerter
  • Calibre (v 3.2.0)
  • Carbon Copy Cloner
    • Issues: Warning about possible incompatibility, ver 5.0.3 works
  • cDock (0.12.2)
  • Chatty
  • CHM View
  • Cisco AnyConnect
  • Cisco Jabber (v 12.8.1)
  • Cities Skylines
  • Citrix Receiver (v 12.5.0)
  • Coda (v 2.6.6)
  • Canon Digital Photo Professional 4 (v 4.6.10)
  • Canon EOS Utility 3 (v 3.6.11)
  • Canon EOS Utility 2 (v 2.14.31)
  • Canon MP Navigator EX (v 3.1.5)
  • Capture One Pro 10.1.26
  • ClamXAV (v 2.14)
  • CleanMyMac (v 3.9 Beta 1)
  • Coconut Battery (v 3.6.3)
  • CodeWeavers CrossOver 16.2.5
  • ControlPane
  • Continuity Activation Toolkit
  • CoverFlow (RC1.2)
    • Issues: Same as on Sierra:
      • Crashes when exiting app's custom full screen mode (the one provided by the system works fine though)
      • May crash while scanning albums
  • CrashPlan
  • CrossOver 16
  • Cyberduck
  • Day One 2 (v 2.3.4)
  • Dash for Mac (v 4.04)
  • DefaultFolder X beta 5.1.6b2
  • Deliveries 3.05
  • Discord
    • Issues: Same problem as Slack - top of screen is cut off in windowDoomnseeker
  • Doomseeker
  • Dorico
  • Dropbox
  • EagleFiler (v 1.8b4)
  • EasyFind (does not support fast search on APFS, but Find Any File does)
  • Eclipse 4.8M3a
  • Etcher
  • EtreCheck (v 3.4.4)
  • Evernote
  • Fantastical
  • FastScripts (v 2.6.11)
  • FileMaker Pro 16
  • FileZilla 3.29.0
  • Final Cut Pro X
  • Final Draft 10
  • Find Any File (current beta version supports fast search on APFS)
  • Firefox 56.0.2
  • F.lux
  • Folx Download Manager
  • Forecast Bar (with public beta 2, and app preferences now working)
  • ForkLift (v 2.6.6 (680))
  • FruitJuice (v 2.3.2)
  • gfxCardStatus (v 2.4.4i - note: this is a fork from the original - link here: https://github.com/steveschow/gfxCardStatus/releases)
  • GarageBand 3rd Party Plugins (Have an orange "!" over their names when loaded as Audio Units)
  • Garmin Basecamp 4.6.3
  • GIMP
  • GitHub Desktop (Native, Build 223)
  • GitHub Desktop (Electron, Version 0.7.2)
  • Go2Shell (v 1.2.2 - from App. Store)
  • Google Chrome
  • Google Drive
    • Issues: Works on drives upgraded from HFS+ to APFS and HFS+ drives, but does not work if initially installed on an APFS drive
    • 8th Sept: Google drive is replaced by "Backup & Sync" which works on APFS
  • GoToAssist
  • Guitar Pro 7
  • Handbrake
  • Hazel (v 4.1.3)
  • HipChat (works on ß4)
  • HomeInventory (v 3.7.0)
  • HP Laserjet 1012 (stock drivers)
  • Hyperdock 1.7
  • iA Writer (v 4.0.3)
  • IBM Notes 9.0.1
  • iClip
  • iFlicks 2
  • iHeart Radio
  • Intel Power Gadget (v 3.0.3)
  • iPartition v3.4.5
  • iStat Menus
  • iStat Mini
  • iStat Pro
  • iTerm 2
  • iWeb 3.04
  • Java (SDK/JRE) 9.0.1
  • JPEGmini Pro
  • Jump Desktop
    • Issues: Works but if using iCloud sync, go into sync folder and download all jump files first
  • Keka
  • KeePassX 0.4.4
  • Kodi
  • LastPass
  • LaunchPad Manager (v 1.0.7)
  • Leaf RSS Reader
  • Letter Opener for macOS Mail - beta works. Get it here.
  • LibreOffice 4.5.3
  • LightCapture
  • Liteicon version 3.8.1 works
  • LittleSnitch (v 4.0.3)
  • Logic Pro X but no 'visible' text in the 'save as' window)
  • LogMeIn Client
  • MacVim 8.0.1272
  • Magnet
  • Malwarebytes (3.0.3.433)
  • MAMP Pro
    • Issues: Minor Performance Issues
  • MeisterTask
  • Microsoft Excel 2016
  • Microsoft Office Suite 2011
  • Microsoft OneDrive (working again as of DP3)
  • Microsoft OneNote 2016 (works for me in v15.39. Issue using copy/paste. Unable to use TextExpander)
  • Microsoft Outlook 2016 (v 15.35+)
  • Microsoft PowerPoint 2016
  • Microsoft Remote Desktop
  • Microsoft Word (v15.38)
  • Minitube 2.8
  • Monity (Did not work in PB1)
  • Moneydance (2017.5 b 1639) HS solves long running print problem.
  • Moom (3.2.8)
  • MP3 Trimmer
  • NetSpot
  • News Explorer
  • Nisus Writer Pro
  • NordVPN
  • Notability
  • OmniGraffle
  • OmniFocus
  • OmniOutliner
  • On1 Photos Raw 2017
    • Issues:Works in standalone but not as extension to Photos
  • Onyx ver. 3.36
  • Opera
  • Opera Neon
  • Outside
  • Pacifist 3 (v 3.5.12)
  • Path Finder (7.6b1)
  • PDF Expert
  • Paperless (v 2.3.9)
  • Paprika
  • Paragon NTFS For Mac 15
  • Parallels Desktop 11
  • Parallels Desktop 12
    • Issues:
      • GUI / Minor Performance issues only
      • Unable to select Allow in System Preferences > Security & Privacy to installI
  • Parallels Desktop 13
  • Parcel
  • PCalc
  • PCS60 (SpliceCom phone software)
  • PDFPen Pro 9
  • PDFScanner (v 1.11.7 - Beta 2)
  • Peak hour
  • PHPStorm 2016.2 and 2017.1
  • Pixelmator
  • Plantronics Hub (v 3.9.2)
  • Pocket
  • PopClip (v 1.5.7)
  • Private Internet Access
    • Must upgrade client to newest version. (currently v72)
  • qbittorrent (v 3.3.14)
  • QuickBooks Online
  • Quicken 2017
  • Quicksilver
  • QuickSleep
  • Quicktime (latest version) — works intermittently: recorded screencasts periodically fail to stop and cannot be saved
  • QuickTime Pro 7
  • Quip
  • RapidWeaver 7
  • Reeder (v 3.0.5)
  • Remote Buddy
  • RingCentral for Mac
  • Robert-Collins French English Dictionary 2016 (v 3.0.1)
  • ScanSnap Manager by Fujitsu
  • Scapple
  • Script Debugger
  • Scrivener 2.8.1.2. *Despite other reports that it does not work, user cdcastillo confirms it is working*
  • Shimo VPN
  • Silverfast 8.8 (Scan Software with individual "custom" versions for each scanner model and type and not compatible with any other, even from the same brand!) works OK (according to their own information)
  • SketchUp Pro 2017
  • Skim 1.4.30
  • Slack
    • Issues: Top of screen is cut off in window
  • Sequel Pro 1.1.2
  • Skitch (v 1.0.12)
  • Skype 7.58
  • smcFanControl 2.6
  • Snagit
  • Simplify3D (fixed: completely remove and reinstall the app.)
  • Sonos Controller For Mac (v 7.4)
  • Snapz Pro X v2.6.1
  • SpamSieve (v 2.9.29b4)
  • Spark
  • Spotify
    • Issues: 'Traffic lights' invisible (fixed in PB2)
  • Steam
  • Storyist (v 3.4.3)
  • Subler (v 1.3.3)
  • Superduper 3.0
  • Team Viewer (v 12.0.82953) - it want's to add a helper to let you remote into your own Mac, if you skip over this the app will crash, just let it do it and everything runs fine afterwards
  • Telegram
  • TextExpander
  • Textual 6 (v 6.0.10 stable, v 6.1.0 beta)
  • TextWrangler
  • Timing v1.8.1 should work according to author. There is a new v.2 for HS as well
  • Transmission
  • Twitch App
  • The Clock 3.1
  • The Unarchiver
  • Things 3 (v 3.1)
  • Thoth
  • Thunderbird 52.4.0
  • Toast Titanium 15.1
  • Todoist 7.0.2 (Widget does not work in Notification Center)
  • TorGuard
  • Total Finder (v 1.9.7)
    • Issues: Except for Visor
  • Transmit
  • TunnelBear (v 3.0.14)
  • Tunnelblock (v 3.7.2 beta 02)
  • Tweetbot
  • Twitter
  • Ulysses 2 (v 2.8.2)
  • Unibox
  • Unity 5.6
  • uTorrent
    • Issues: Only works on DP1 & DP2; PB1. Instantly crashes on DP3. Works again on DP4.
  • Viber 6.9.5
  • VirtualBox v5.1.28 r117968
  • VLC (v 2.2.5.1)
  • VMware Fusion Pro (v 8.5.7)
    • Tested with Boot Camp Win 10 Pro x64
  • VMWare Fusion Pro (v 8.5.8)
    • Works perfectly running Windows Pro 10, under macOS PB 10.13
  • VMWare Horizon Client (4.6.0)
  • VNC Viewer v6.0.1
  • Vuze (v 5.3.0.0) [version before forced ads]
    • Issues: slight beach-ball delay in GUI responsiveness)
  • Wacom Tablet Driver 6.3.24–1 ("Latest Drivers" Version released 8/31/2017 — Requires permissions granted in System Preferences> Security & Privacy)
  • World of Warcraft 1.12.1
    • Need to press Cmd-M a couple of times if using a Retina machine
  • Yoink 3.3
  • Yojimbo (v 4.0.4)
  • Yummy FTP Pro (v 1.11.14)
  • Zoho Notebook
    • Version 2.0 fixes crashes
  • VOX Music Player
  • Zandronum (3.0-alpha-r170625-1906M)

Does Not Work
  • 2Do 2.3.6
    • (Loads to a Black Screen)
  • Adobe Illustrator CC (and Earlier)
    • Installation and launch errors on APFS. No workaround.
  • Adobe Photoshop CS4 (11.0.2)
    • (Save file dialogue box is garbled)
  • Adobe Photoshop Lightroom 5.7
    • "An error occurred while trying to change modules" - no photos accessible or visible
    • then crash after a minute [this and previous, 2012 iMac; NVIDIA GeForce GT 640M]
      • FIXED! by deleting plist from Library Preferences (seems like this is rare problem)
  • Autodesk AutoCAD 2017
    • Won't install on an APFS system
  • Camouflage
  • Circus Ponies Notebook
    • crashes after a few seconds
  • Civilization V
    • menus work, crashes creating/loading game
  • DiskWarrior 5.0
    • can not see APFS drives, but works on older format). A(not precised when)coming 5.1 (presently in work) will "partially" work but still not be able to rebuild APFS volumes. The future 5.2 should finally be able to rebuild APFS volume (Information of the makers)
  • Diablo III
    • on some GPUs mouse problems on fullscreen
    • playable for a limited time on older GPUs then myriad rendering problems
    • affected by other programmes running Flash
  • Duet
  • Eazydraw 8
    • won't launch, silently quits)
  • Fiery driver for Canon imagePass B2 Fiery board
    • for ImageRUNNER Advanced printers
  • GoToMeeting 8.6
    • Launches, displays error, and then locks up.) me too...
  • GPGsuite 2017.1 (GPGmail)
  • iDisplay
  • iFileX 1.3.1
    • Find Any File is very similar and works, see website
  • Letter Opener for macOS Mail 9.1.7
    • But beta works. See here.
  • Line 6 -
    • Pod Farm 2 Sound plugins are disabled/not supported in Logic Pro or Garageband
  • LittleSnitch 3.7.4 (v 3.8 or 4.0.3 OK)
  • LogMeIn Rescue and anything that uses CodeWeavers CrossOver
  • Luminar
    • graphical issues, and many buttons don't work
  • MachineProfil 1.2.2
  • Mailbutler Mail.app Addon
    • (Working Version in Beta)
  • Mailplane 3
  • MakeMKV 1.10.6
    • displays a fatal error program will now exit, then exits
  • Microsoft OneNote
    • switch to early build for working version
  • Mindnode
    • major display issues
  • MonthlyCal (Notification Center extension)
  • NetNewsWire 4.03
    • (slow to open, then a black window)
  • OmniDiskSweeper
    • (Deprecated)
  • Omnigraffle 5
    • (crashes on launch)
  • Osirix App 3.9.4
    • (crashes on launch)
  • Pages '09
    • (some fonts don't display properly)
  • Papers 3.4.10
    • (crashing when editing metadata, or when searching by author)
  • Paragon NTFS 15 Preview (15.0.911 OK)
  • Path Finder (7.5)
    • Spinning Beachball of Death
  • PDF Expert crashes when annotating
  • PowerPhotos 1.2.3
    • (Error: Library must be upgraded from 2.0 to 3.0, despite it already being 3.0)
  • Retrospect Client 14.1.0 (138)
    • 'No network connection" even though network works fine. Edit: Reboot fixed this
  • Robert-Collins French English Dictionary 2015 (2.0.2)
  • Scrivener (ver 2.8.1.2) ‡ (see notes directly below)
  • Simple Floating Clock
    • non-starter
  • Snood Plus V1.5 (cursor arrow in pixel box)
  • Sophos AV
    • (Login items cause kernel panic at startup)
  • SoftRAID 5.6.1
    • (Kernel panic, newest beta version should work)
  • Swift Publisher 4
    • (crashes after New Document dialog)
  • Swift Publisher 5
    • (UI doesn't resolve after New Document Dialog)
  • TermHere 1.2.1(9)
    • (No updates yet. Checked on Sept. 25, 2017)
  • TotalFinder 1.8.2
    • (Doesn't open at all)
  • Trainerroad v1.0.0.x
    • (Doesn't open at all, asks to download some command line dev tools)
  • Transmit Version 5.0 (45656)
    • (Crashes on activation of Panic Sync & periodically prompts to enter license after successfully licensing.)
  • Ulysses 3
    • (crash on startup)
  • VMware Fusion Pro
    • (Works for me with the latest update? —jessejarvi, works with v.8.5.8 for me which is latest -hexalellogram), doesn't work for me with 8.5.8 -drmito
  • Winclone 6.0.1
    • (error stating it works under 10.12 or earlier only). 6.0.5 OK
**Promise SanLink 2 Thunderbolt 10gb Network interface unit no longer works (detected but no DHCP address received and manual configuration does not achieve network connectivity)

‡ Scrivener 2.8.1: Keith Blount (the developer of Scrivener) has said that Sierra *might* be the last version of macOS to run Scrivener 2.8.x, so it *might* never run on High Sierra.

Some members (e.g., cdcastillo) report the 2.8.1.2 DOES work on High Sierra

http://www.literatureandlatte.com/f...&sid=0218f70d1154e3c2acf373d1edd3f044#p234159

Scrivener 3 for macOS is ready for release (and has been since April 2017), but it is being held up by the wait to launch a compatible version of Scrivener 3 for Windows.

https://scrivener.tenderapp.com/hel...ompatibility-with-scrivener-for-windows-plans

CLICK EDIT RIGHT BELOW THIS TO MAKE CHANGES. YOU MUST BE LOGGED IN. IF YOU'RE USING AN IOS DEVICE, THE EDIT BUTTON IS LISTED UNDER TOOLS.
[doublepost=1514879956][/doublepost]Do we have a definitive on whether CS5 InDesign works with High Sierra 10.13?
 

chinchillas

macrumors member
Apr 3, 2015
58
14
How about hardware? Does not support HP Scanjet G3010 among many other HP scanners and printers.
 

stradify

macrumors member
Jul 4, 2015
86
27
USA
Filemaker Pro 12 through 14 won't work properly with HS, only ver. 15 & 16 work properly.
I needed to upgrade from FMP12 as it was crashing as soon as I tried to open a .fmp file.
Sometimes it would open the file only to then crash later.
 

boymature

macrumors newbie
Jun 26, 2009
22
0
Hey guys, I'm stuck in the update at installing software update. Tried cmd+L to see if I got est time but it doesn't respond. Been stuck for an hour now.

https://i.imgur.com/swoixVR.jpg

Any advice on how to proceed?

Edit: decided to do the update after Finder was acting up a bit.

Edit2: solved it
 
Last edited:

ThPerry

macrumors newbie
Jan 17, 2018
1
0
Hey, got any info on Cubase 7.5??

thanks

I confirmed that the following pro-audio applications work on macOS High Sierra:

Steinberg Cubase Elements 9 (I guess Cubase Pro 9 should work, too.)
PreSonus Studio One 3.5.1.43560
AVID Sibelius 8.
Prologue Sforzando.
MakeMusic Aria Player.

Note that Steinberg Dorico 1.1.10.202 may need Metal Implementation to improve UI responsiveness under HiDPI mode. Also sometimes its audio engine just stop working and needs system reboot. However, these issues are not related to specific macOS versions. Thus I guess Dorico is compatible to macOS High Sierra, too.
 

MFahl

macrumors newbie
Jan 22, 2018
2
0
As recently as last week I plugged one of my USB flash drives into my USB port on my MacBook (running High Sierra), it was business as usual and I could access my work files on the USB drive.

Today however, I plugged it in and it doesn't show the same icon and the eject button in the finder window. When I click on the USB title it says "USB can't be opened as the original item can't be found". Am I missing something here?
 

fisherking

macrumors 604
Jul 16, 2010
7,371
2,268
ny somewhere
As recently as last week I plugged one of my USB flash drives into my USB port on my MacBook (running High Sierra), it was business as usual and I could access my work files on the USB drive.

Today however, I plugged it in and it doesn't show the same icon and the eject button in the finder window. When I click on the USB title it says "USB can't be opened as the original item can't be found". Am I missing something here?
3 things to try: reboot. reset the power manager (google for your particular mac), reset nvram... but i'd try just a reboot first, see if that fixes it...
 

MFahl

macrumors newbie
Jan 22, 2018
2
0
3 things to try: reboot. reset the power manager (google for your particular mac), reset nvram... but i'd try just a reboot first, see if that fixes it...
The reboot worked and now I feel dumb. Thank you for the help!
 

Threedognight

macrumors newbie
Mar 7, 2008
3
0
THIS IS A WIKI ARTICLE. YOU MAY EDIT IT BY CLICKING THE EDIT BUTTON NEAR THE END OF THIS POST...

Please make edits and comment if you experience a different result from someone else who has listed an app that works/does not work.

PLEASE KEEP IN ALPHABETICAL ORDER.

Untested
  • Bias Peak Pro 7
  • Quicken 2007
  • Steinberg Cubase Pro 9
  • TechTool Pro 9.0 & 9.5
  • Toast 14
  • VMware Fusion 7.1.3

Works
  • 1Password 6.8+
  • 2Do (v 2.3.7)
    • Updated to fix black screen
  • 4D
  • Adguard (v 1.4.1)
  • Adobe Acrobat Pro DC
  • Adobe CS5
    • Photoshop
    • Dreamweaver
  • Adobe CS6
    • Photoshop
    • Dreamweaver (with Legacy Java installed first)
    • Fireworks
  • Adobe CS6 Suite (with legacy Java installed first)
  • Adobe CC 2017
    • Dreamweaver
    • Lightroom
    • Photoshop
    • InDesign
  • Adobe Photoshop Elements 10
  • Affinity Photo
  • Airmail 3
  • Alarm Clock (Robbie Hanson's, v.2.4.5)
  • Alfred v3.4.1(860) (power tools untested)
  • Alfred 3.5
  • Aperture (
    • Issue: has some problems importing Canon 5D Mk2 RAW files in PB2?
    • Issue: with full screen mode where pointer-following metadata preview box stays displayed leaving trail of subsequent boxes following mouse pointer.
  • Arq (v 5.8.5)
  • ATOMIC 1.0.2
  • Avast Mac Security 2016 (v 12.7)
  • Avid ProTools (v 12.8)
    • Tested: installer, start-up, replay of up to 7-two channel tracks with one Master-fader track and busses linked to one record Stereo track. Everything else not yet tested
  • Autodesk Fusion 360 (fixed in PB2)
  • Amazon Music (v 5.6.2)
  • Banktivity Version 6.2 (77)
  • Bartender
    • Issues: Works only with SIP disabled, but does not hide the notification center
    • Runs but is non-functional.
    • V3 fixes all issues, but has slightly different behaviour.
  • Base (v 2.4.12 (2113))
  • Battle.net
  • BBEdit
  • Bear
  • BetterTouchTool (v 2.2.3)
  • Blackmagic Disk Speed Test
  • Blogo
  • Box Sync
    • Issues: Works on drives upgraded from HFS+ to APFS and HFS+ drives, but does not work if initially installed on an APFS drive
  • BusyCal
  • BusyContacts
  • CalcVerter
  • Calibre (v 3.2.0)
  • Carbon Copy Cloner
    • Issues: Warning about possible incompatibility, ver 5.0.3 works
  • cDock (0.12.2)
  • Chatty
  • CHM View
  • Cisco AnyConnect
  • Cisco Jabber (v 12.8.1)
  • Cities Skylines
  • Citrix Receiver (v 12.5.0)
  • Coda (v 2.6.6)
  • Canon Digital Photo Professional 4 (v 4.6.10)
  • Canon EOS Utility 3 (v 3.6.11)
  • Canon EOS Utility 2 (v 2.14.31)
  • Canon MP Navigator EX (v 3.1.5)
  • Capture One Pro 10.1.26
  • ClamXAV (v 2.14)
  • CleanMyMac (v 3.9 Beta 1)
  • Coconut Battery (v 3.6.3)
  • CodeWeavers CrossOver 16.2.5
  • ControlPane
  • Continuity Activation Toolkit
  • CoverFlow (RC1.2)
    • Issues: Same as on Sierra:
      • Crashes when exiting app's custom full screen mode (the one provided by the system works fine though)
      • May crash while scanning albums
  • CrashPlan
  • CrossOver 16
  • Cyberduck
  • Day One 2 (v 2.3.4)
  • Dash for Mac (v 4.04)
  • DefaultFolder X beta 5.1.6b2
  • Deliveries 3.05
  • Discord
    • Issues: Same problem as Slack - top of screen is cut off in windowDoomnseeker
  • Doomseeker
  • Dorico
  • Dropbox
  • EagleFiler (v 1.8b4)
  • EasyFind (does not support fast search on APFS, but Find Any File does)
  • Eclipse 4.8M3a
  • Etcher
  • EtreCheck (v 3.4.4)
  • Evernote
  • Fantastical
  • FastScripts (v 2.6.11)
  • FileMaker Pro 16
  • FileZilla 3.29.0
  • Final Cut Pro X
  • Final Draft 10
  • Find Any File (current beta version supports fast search on APFS)
  • Firefox 56.0.2
  • F.lux
  • Folx Download Manager
  • Forecast Bar (with public beta 2, and app preferences now working)
  • ForkLift (v 2.6.6 (680))
  • FruitJuice (v 2.3.2)
  • gfxCardStatus (v 2.4.4i - note: this is a fork from the original - link here: https://github.com/steveschow/gfxCardStatus/releases)
  • GarageBand 3rd Party Plugins (Have an orange "!" over their names when loaded as Audio Units)
  • Garmin Basecamp 4.6.3
  • GIMP
  • GitHub Desktop (Native, Build 223)
  • GitHub Desktop (Electron, Version 0.7.2)
  • Go2Shell (v 1.2.2 - from App. Store)
  • Google Chrome
  • Google Drive
    • Issues: Works on drives upgraded from HFS+ to APFS and HFS+ drives, but does not work if initially installed on an APFS drive
    • 8th Sept: Google drive is replaced by "Backup & Sync" which works on APFS
  • GoToAssist
  • Guitar Pro 7
  • Handbrake
  • Hazel (v 4.1.3)
  • HipChat (works on ß4)
  • HomeInventory (v 3.7.0)
  • HP Laserjet 1012 (stock drivers)
  • Hyperdock 1.7
  • iA Writer (v 4.0.3)
  • IBM Notes 9.0.1
  • iClip
  • iFlicks 2
  • iHeart Radio
  • Intel Power Gadget (v 3.0.3)
  • iPartition v3.4.5
  • iStat Menus
  • iStat Mini
  • iStat Pro
  • iTerm 2
  • iWeb 3.04
  • Java (SDK/JRE) 9.0.1
  • JPEGmini Pro
  • Jump Desktop
    • Issues: Works but if using iCloud sync, go into sync folder and download all jump files first
  • Keka
  • KeePassX 0.4.4
  • Kodi
  • LastPass
  • LaunchPad Manager (v 1.0.7)
  • Leaf RSS Reader
  • Letter Opener for macOS Mail - beta works. Get it here.
  • LibreOffice 4.5.3
  • LightCapture
  • Liteicon version 3.8.1 works
  • LittleSnitch (v 4.0.3)
  • Logic Pro X but no 'visible' text in the 'save as' window)
  • LogMeIn Client
  • MacVim 8.0.1272
  • Magnet
  • Malwarebytes (3.0.3.433)
  • MAMP Pro
    • Issues: Minor Performance Issues
  • MeisterTask
  • Microsoft Excel 2016
  • Microsoft Office Suite 2011
  • Microsoft OneDrive (working again as of DP3)
  • Microsoft OneNote 2016 (works for me in v15.39. Issue using copy/paste. Unable to use TextExpander)
  • Microsoft Outlook 2016 (v 15.35+)
  • Microsoft PowerPoint 2016
  • Microsoft Remote Desktop
  • Microsoft Word (v15.38)
  • Minitube 2.8
  • Monity (Did not work in PB1)
  • Moneydance (2017.5 b 1639) HS solves long running print problem.
  • Moom (3.2.8)
  • MP3 Trimmer
  • NetSpot
  • News Explorer
  • Nisus Writer Pro
  • NordVPN
  • Notability
  • OmniGraffle
  • OmniFocus
  • OmniOutliner
  • On1 Photos Raw 2017
    • Issues:Works in standalone but not as extension to Photos
  • Onyx ver. 3.36
  • Opera
  • Opera Neon
  • Outside
  • Pacifist 3 (v 3.5.12)
  • Path Finder (7.6b1)
  • PDF Expert
  • Paperless (v 2.3.9)
  • Paprika
  • Paragon NTFS For Mac 15
  • Parallels Desktop 11
  • Parallels Desktop 12
    • Issues:
      • GUI / Minor Performance issues only
      • Unable to select Allow in System Preferences > Security & Privacy to installI
  • Parallels Desktop 13
  • Parcel
  • PCalc
  • PCS60 (SpliceCom phone software)
  • PDFPen Pro 9
  • PDFScanner (v 1.11.7 - Beta 2)
  • Peak hour
  • PHPStorm 2016.2 and 2017.1
  • Pixelmator
  • Plantronics Hub (v 3.9.2)
  • Pocket
  • PopClip (v 1.5.7)
  • Private Internet Access
    • Must upgrade client to newest version. (currently v72)
  • qbittorrent (v 3.3.14)
  • QuickBooks Online
  • Quicken 2017
  • Quicksilver
  • QuickSleep
  • Quicktime (latest version) — works intermittently: recorded screencasts periodically fail to stop and cannot be saved
  • QuickTime Pro 7
  • Quip
  • RapidWeaver 7
  • Reeder (v 3.0.5)
  • Remote Buddy
  • RingCentral for Mac
  • Robert-Collins French English Dictionary 2016 (v 3.0.1)
  • ScanSnap Manager by Fujitsu
  • Scapple
  • Script Debugger
  • Scrivener 2.8.1.2. *Despite other reports that it does not work, user cdcastillo confirms it is working*
  • Shimo VPN
  • Sigma Photo Pro V5.5.3
  • Silverfast 8.8 (Scan Software with individual "custom" versions for each scanner model and type and not compatible with any other, even from the same brand!) works OK (according to their own information)
  • SketchUp Pro 2017
  • Skim 1.4.30
  • Slack
    • Issues: Top of screen is cut off in window
  • Sequel Pro 1.1.2
  • Skitch (v 1.0.12)
  • Skype 7.58
  • smcFanControl 2.6
  • Snagit
  • Simplify3D (fixed: completely remove and reinstall the app.)
  • Sonos Controller For Mac (v 7.4)
  • Snapz Pro X v2.6.1
  • SpamSieve (v 2.9.29b4)
  • Spark
  • Spotify
    • Issues: 'Traffic lights' invisible (fixed in PB2)
  • Steam
  • Storyist (v 3.4.3)
  • Subler (v 1.3.3)
  • Superduper 3.0
  • Team Viewer (v 12.0.82953) - it want's to add a helper to let you remote into your own Mac, if you skip over this the app will crash, just let it do it and everything runs fine afterwards
  • Telegram
  • TextExpander
  • Textual 6 (v 6.0.10 stable, v 6.1.0 beta)
  • TextWrangler
  • Timing v1.8.1 should work according to author. There is a new v.2 for HS as well
  • Transmission
  • Twitch App
  • The Clock 3.1
  • The Unarchiver
  • Things 3 (v 3.1)
  • Thoth
  • Thunderbird 52.4.0
  • Toast Titanium 15.1
  • Todoist 7.0.2 (Widget does not work in Notification Center)
  • TorGuard
  • Total Finder (v 1.9.7)
    • Issues: Except for Visor
  • Transmit
  • TunnelBear (v 3.0.14)
  • Tunnelblock (v 3.7.2 beta 02)
  • Tweetbot
  • Twitter
  • Ulysses 2 (v 2.8.2)
  • Unibox
  • Unity 5.6
  • uTorrent
    • Issues: Only works on DP1 & DP2; PB1. Instantly crashes on DP3. Works again on DP4.
  • Viber 6.9.5
  • VirtualBox v5.1.28 r117968
  • VLC (v 2.2.5.1)
  • VMware Fusion Pro (v 8.5.7)
    • Tested with Boot Camp Win 10 Pro x64
  • VMWare Fusion Pro (v 8.5.8)
    • Works perfectly running Windows Pro 10, under macOS PB 10.13
  • VMWare Horizon Client (4.6.0)
  • VNC Viewer v6.0.1
  • Vuze (v 5.3.0.0) [version before forced ads]
    • Issues: slight beach-ball delay in GUI responsiveness)
  • Wacom Tablet Driver 6.3.24–1 ("Latest Drivers" Version released 8/31/2017 — Requires permissions granted in System Preferences> Security & Privacy)
  • World of Warcraft 1.12.1
    • Need to press Cmd-M a couple of times if using a Retina machine
  • Yoink 3.3
  • Yojimbo (v 4.0.4)
  • Yummy FTP Pro (v 1.11.14)
  • Zoho Notebook
    • Version 2.0 fixes crashes
  • VOX Music Player
  • Zandronum (3.0-alpha-r170625-1906M)

Does Not Work
  • 2Do 2.3.6
    • (Loads to a Black Screen)
  • Adobe Illustrator CC (and Earlier)
    • Installation and launch errors on APFS. No workaround.
  • Adobe Photoshop CS4 (11.0.2)
    • (Save file dialogue box is garbled)
  • Adobe Photoshop Lightroom 5.7
    • "An error occurred while trying to change modules" - no photos accessible or visible
    • then crash after a minute [this and previous, 2012 iMac; NVIDIA GeForce GT 640M]
      • FIXED! by deleting plist from Library Preferences (seems like this is rare problem)
  • Autodesk AutoCAD 2017
    • Won't install on an APFS system
  • Camouflage
  • Circus Ponies Notebook
    • crashes after a few seconds
  • Civilization V
    • menus work, crashes creating/loading game
  • DiskWarrior 5.0
    • can not see APFS drives, but works on older format). A(not precised when)coming 5.1 (presently in work) will "partially" work but still not be able to rebuild APFS volumes. The future 5.2 should finally be able to rebuild APFS volume (Information of the makers)
  • Diablo III
    • on some GPUs mouse problems on fullscreen
    • playable for a limited time on older GPUs then myriad rendering problems
    • affected by other programmes running Flash
  • Duet
  • Eazydraw 8
    • won't launch, silently quits)
  • Fiery driver for Canon imagePass B2 Fiery board
    • for ImageRUNNER Advanced printers
  • GoToMeeting 8.6
    • Launches, displays error, and then locks up.) me too...
  • GPGsuite 2017.1 (GPGmail)
  • iDisplay
  • iFileX 1.3.1
    • Find Any File is very similar and works, see website
  • Letter Opener for macOS Mail 9.1.7
    • But beta works. See here.
  • Line 6 -
    • Pod Farm 2 Sound plugins are disabled/not supported in Logic Pro or Garageband
  • LittleSnitch 3.7.4 (v 3.8 or 4.0.3 OK)
  • LogMeIn Rescue and anything that uses CodeWeavers CrossOver
  • Luminar
    • graphical issues, and many buttons don't work
  • MachineProfil 1.2.2
  • Mailbutler Mail.app Addon
    • (Working Version in Beta)
  • Mailplane 3
  • MakeMKV 1.10.6
    • displays a fatal error program will now exit, then exits
  • Microsoft OneNote
    • switch to early build for working version
  • Mindnode
    • major display issues
  • MonthlyCal (Notification Center extension)
  • NetNewsWire 4.03
    • (slow to open, then a black window)
  • OmniDiskSweeper
    • (Deprecated)
  • Omnigraffle 5
    • (crashes on launch)
  • Osirix App 3.9.4
    • (crashes on launch)
  • Pages '09
    • (some fonts don't display properly)
  • Papers 3.4.10
    • (crashing when editing metadata, or when searching by author)
  • Paragon NTFS 15 Preview (15.0.911 OK)
  • Path Finder (7.5)
    • Spinning Beachball of Death
  • PDF Expert crashes when annotating
  • PowerPhotos 1.2.3
    • (Error: Library must be upgraded from 2.0 to 3.0, despite it already being 3.0)
  • Retrospect Client 14.1.0 (138)
    • 'No network connection" even though network works fine. Edit: Reboot fixed this
  • Robert-Collins French English Dictionary 2015 (2.0.2)
  • Scrivener (ver 2.8.1.2) ‡ (see notes directly below)
  • Simple Floating Clock
    • non-starter
  • Snood Plus V1.5 (cursor arrow in pixel box)
  • Sophos AV
    • (Login items cause kernel panic at startup)
  • SoftRAID 5.6.1
    • (Kernel panic, newest beta version should work)
  • Swift Publisher 4
    • (crashes after New Document dialog)
  • Swift Publisher 5
    • (UI doesn't resolve after New Document Dialog)
  • TermHere 1.2.1(9)
    • (No updates yet. Checked on Sept. 25, 2017)
  • TotalFinder 1.8.2
    • (Doesn't open at all)
  • Trainerroad v1.0.0.x
    • (Doesn't open at all, asks to download some command line dev tools)
  • Transmit Version 5.0 (45656)
    • (Crashes on activation of Panic Sync & periodically prompts to enter license after successfully licensing.)
  • Ulysses 3
    • (crash on startup)
  • VMware Fusion Pro
    • (Works for me with the latest update? —jessejarvi, works with v.8.5.8 for me which is latest -hexalellogram), doesn't work for me with 8.5.8 -drmito
  • Winclone 6.0.1
    • (error stating it works under 10.12 or earlier only). 6.0.5 OK
**Promise SanLink 2 Thunderbolt 10gb Network interface unit no longer works (detected but no DHCP address received and manual configuration does not achieve network connectivity)

‡ Scrivener 2.8.1: Keith Blount (the developer of Scrivener) has said that Sierra *might* be the last version of macOS to run Scrivener 2.8.x, so it *might* never run on High Sierra.

Some members (e.g., cdcastillo) report the 2.8.1.2 DOES work on High Sierra

http://www.literatureandlatte.com/f...&sid=0218f70d1154e3c2acf373d1edd3f044#p234159

Scrivener 3 for macOS is ready for release (and has been since April 2017), but it is being held up by the wait to launch a compatible version of Scrivener 3 for Windows.

https://scrivener.tenderapp.com/hel...ompatibility-with-scrivener-for-windows-plans

CLICK EDIT RIGHT BELOW THIS TO MAKE CHANGES. YOU MUST BE LOGGED IN. IF YOU'RE USING AN IOS DEVICE, THE EDIT BUTTON IS LISTED UNDER TOOLS.
[doublepost=1516997485][/doublepost]Something weird is happening with my Photoshop CS5. It was working well with Sierra and when I upgraded to High Sierra it started crashing when quitting. I can still use it but every time I close it, I get a crash notice. Makes me crazy. Can't afford to get PS CC. I wonder if I keep on using it that it won't clear cashes etc when I close, further clogging up my computer. Anyone else having the same problem or know of a workaround? Thanks
 

Jared Strike

macrumors regular
Aug 10, 2013
212
167
Anyone have issues with the app switcher (Command Tab shortcut) in 10.13.2? It doesn't work for me and is very irritating.
 

silvia vignato

macrumors newbie
Jan 29, 2018
1
0
WOW ! I just managed to get my 16 year old Canon A3 format B/W ( LBP-1610 ) laser printer ( non postscript ) printing in the last High Sierra Beta 17A360a.

I bought this printer in Feb. 2001 in Japan ( I live in Japan ) it has been a real workhorse for my English school here.

Canon sells replacement cartridges for ¥29,490 ( US $263 ! ) . . but in the past 16 years I have only bought one one recycled cartridge for around US $50 and I get toner shipped from the US which comes with a handy tool to burn a hole in the cartridge to add toner - the toner package comes with a nice plug for the hole too.

The first time I ever used this printer was in Mac OS 9.2.2 !

In Mavericks 10.9.5 I discovered by accident and despair that an old, original Canon original driver for Leopard 10.5 allows installation in Mavericks ( and High Sierra ) and actually works perfectly without any hacking at all. Not so in any OS X release higher than Mavericks.

I scoured the internet and came up with this solution but bear in mind that you must FIRST have a printer driver that will allow you to install it in High Sierra. ( I'm using a driver designed for Leopard in High Sierra ! ).

My solution for my Laser printer

============================
1. DELETE the currently installed printer from System Prefs/ Printers

2. Re-install the driver but do not yet add it to your available printers list.
Disconnect the printer's USB cable.

3. Repair permissions up to OS X Mavericks ( Yosemite, El Capitan, Sierra and High Sierra do not have “Repair Permissions “ in Disk Utility ) .

4. Start Terminal and enter these commands

sudo sh -c 'echo "Sandboxing Relaxed" >> /etc/cups/cups-files.conf'

and . . .

sudo launchctl stop org.cups.cupsd

5. Connect the printer and NOW “ADD” the printer to your available printers list.

Good luck.

=============================
Obviously the solution involves changing the way OS X handles CUPS.

I haven't tried this solution in Yosemite, El Capitan or Sierra (I don't like El Capitan at all ). and I have no idea how this will work with other branded lasers or inkjet printers but it is certainly worth a try. If your printer is still working but has no updated drivers . . . save $$$$$$$ or ¥¥¥¥¥¥

Hi Micx
I would like to keep my old Lbp 2900 with High Sierra too, but your explanation is too difficult. I can picture my IMac exploding for what I have done trying to follow your instructions.

Questions:
1) (your 2. ) Re-install the driver but do not yet add it to your available printers list. Do you mean the drivers which I used for el Capitan (a driver and a patch)?

2 (your.3) Repair permissions up to OS X Mavericks ( Yosemite, El Capitan, Sierra and High Sierra do not have “Repair Permissions “ in Disk Utility ) . THen in High Sierra I do nothing?

3)
(.4) Start Terminal What does it mean?

4) Obviously the solution involves changing the way OS X handles CUPS. ? Should I drink my coffee in saucers then?

Thanks

Silvia
 

biyahero1

macrumors newbie
Oct 18, 2017
14
1
Can anyone confirm that Microsoft Office 2011 for Mac will continue to work if I upgrade to High Sierra? I need to use that every day and early reports claimed that it didn't work, hence my refusal to upgrade. Now however I see new reports that it does continue to work.
 

biyahero1

macrumors newbie
Oct 18, 2017
14
1
That's interesting information because I upgraded my 2012 i5 2.5Ghz Macbook Pro 13" with High Sierra yesterday and I haven't seen any issues so far using Microsoft Office 2011 Home and Business for Mac updated with version 14.7.7 . Make sure you have MS Office for Mac and the MS Office for Mac Updater program running with the latest updated versions installed.

There are no guarantees when MS ends support for a version of Office and it's recommended you do a full time machine backup or other backup of your current version of Sierra before updating to High Sierra. I'm hoping MS Office 2011 H&B is good at least through High Sierra and it's updates. MS Office 2016 for Mac wasn't released that long ago and MS has continued working bugs out for this past year.
Do you still have no issues?

I have Microsoft Office 2011 Home and Business for Mac updated with the last update version 14.7.7 and I need to use it every day. The fear that it will stop working prevents me from "upgrading" to High Sierra. If I can convince myself that it will continue to work, I'll probably do it, so if you would confirm that it still works for you and even more if some other users say it works for them, that would be a big big help in deciding to do this!
 

flowrider

macrumors 603
Nov 23, 2012
6,228
2,376
^^^^Yes, it will work just fine from my experiences. But, MS no longer supports the product. There will never be another update, another bug fix, another anything. 14.7.7 is the latest version.

Lou
 
Status
The first post in this thread is a WikiPost, and can be edited by anyone with the appropriate permissions.
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.