Mail problem 1

Discussion in 'macOS Sierra (10.12)' started by lostinforums, Nov 6, 2017.

  1. lostinforums macrumors member

    Joined:
    Oct 4, 2015
    #1
    Hi,

    Each time i send a new email, i get the email sound for an incoming mail. This only started today. any ideas why or how to stop this?

    mbp 2011
    10.12

    thanks
     
  2. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #2
    You shouldn’t be getting the incoming sound for an outgoing message unless you’ve changed your incoming sound to what is normally the outgoing sound.

    Regardless, to turn off sounds other than incoming it’s Mail>Preferences>General and uncheck “Play sounds for other mail actions”.
     
  3. lostinforums thread starter macrumors member

    Joined:
    Oct 4, 2015
    #3
    I'm getting both - when i send an email it makes the incoming sound of 'ding' and then the outgoing sound of 'swoosh'

    I have just un checked 'play sounds for other mail actions' - and the swoosh disappeared but the incoming sound still bing'ed when i sent an email!!

    bizarre!
     
  4. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #4
    What do you have selected for Mail>Preferences>General>New Message Notifications?
     
  5. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #5
    I've seen this for quite some time. I have a sound set for email from a group. When I send to someone in that group I also get the sound when it sends.

    I find using rules with sounds to be flakey. Sometimes it works and other times it doesn't. PITB
     

Share This Page

4 November 6, 2017