Major iOS 7.1 issues

Discussion in 'iOS 7' started by Zaqfalcon, Mar 14, 2014.

  1. Zaqfalcon macrumors 6502

    Joined:
    Mar 22, 2010
    #1
    Since updating my iPhone 5 to iOS 7.1 I've had a number of problems, in descending order of exceptionally irritating:
    1) The touch screen is excruciatingly flaky, from not responding at all to jumping about all over the place;
    2) Keep getting a sim error, not recognised, insert sim etc it reconnects after I've eventually managed to make the thing turn off and on again (see above); and
    3) There is now a row of opaque grey squares across the middle of the screen constantly, sometimes they kind've flash a bit.

    I've tried a restore with no luck. It's not jail broken or anything.

    Any ideas please?

    :-(
     
  2. dannyyankou macrumors 603

    dannyyankou

    Joined:
    Mar 2, 2012
    #2
    I haven't had any of these issues. Try doing a clean install (without backup), and if that doesn't work, bring it to apple.
     
  3. iAmirul macrumors regular

    iAmirul

    Joined:
    May 8, 2013
    Location:
    Singapore
    #3
    I only experience issue number 2. If you do a simple search on google you'll notice number 2 is a well known problem even before ios 7.1. I took out my sim card and did a quick clean on the metal part and it solved the problem for me.. Try it.
     
  4. lookatchu macrumors regular

    lookatchu

    Joined:
    Sep 25, 2013
    #4
    I kind of experience #1, especially on the dialpad. Seems you have to tap it more directly in the center now or else it doesn't respond.

    At first I thought it was my imagination, but it's happened a few times when I call businesses and am prompted to make a selection, i.e. select "1" or "2."
     
  5. iapplelove macrumors 68040

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #5
    Only issue I'm having with my iPhone 5 is frequent locations. It's not tracking them anymore
     
  6. Dweez macrumors 65816

    Dweez

    Joined:
    Jun 13, 2011
    Location:
    Down by the river
  7. Ashin, Mar 15, 2014
    Last edited: Mar 15, 2014

    Ashin macrumors 6502a

    Ashin

    Joined:
    Jun 19, 2010
    #7
    Seems to be a battery draining bug present in the Photo Steam system daemon (mstreamd).

    Seems to restart on a loop constantly regardless of whether you have Photo Stream enabled or disabled, and also regardless of whether you even have iCloud enabled on your device.

    The worst part is as a system daemon it sets PreventUserIdleSystemSleep 1 which effectively means your phone won't idle down properly - I presume since it is a sync service related to iCloud it is waiting and waiting to sync (even though it is disabled).
     
  8. atlatnesiti macrumors 6502a

    Joined:
    Sep 4, 2008
    Location:
    Sydney, Australia
  9. Breitling65 macrumors 6502

    Joined:
    Mar 3, 2011
    #9
    no issues on 5S, 5, Air, Mini w/retina. Rock solid update so far.
     
  10. iPutz macrumors member

    Joined:
    Mar 27, 2011
    #10
    The update worked great on my iPad 2 but now my iPhone 5 is a brick. Was updating through iTunes via the USB cable, sync froze while installing software. Waited well over an hour but the progress bar never moved. Eventually I killed the sync and resorted to a backup. But that sync froze doing the same. So now my phone is a brick and I have an appointment at the nearest apple store, over an hour away. I'm not happy. Not at all.
     
  11. sunking101 macrumors 603

    sunking101

    Joined:
    Sep 19, 2013
    #11
    No need to trip to the Genius, just do a DFU restore on your computer. Connect your iDevice to the USB & then power up your computer and open iTunes. Hold down the power and home buttons until the screen goes blank and then release the home button after 8 secs whilst keeping the power button pressed. Then iTunes will detect the crashed phone and restore both the firmware & software.
     
  12. wrx09md macrumors member

    Joined:
    Nov 4, 2013
    #12
    My battery seems to drain faster on my iPhone 5. Only issue so far.
     
  13. sunking101 macrumors 603

    sunking101

    Joined:
    Sep 19, 2013
    #13
    Considering all previous iOS7 updates have decimated battery life on the i5 compared to how it performed on iOS6, that's a pretty huge issue. Most of us were crying out (for six months!!) for *improved* battery life, not a further worsening!
     
  14. MacMan988 macrumors 6502a

    Joined:
    Jul 7, 2012
    #14
    There is one missed call listed in the notification center that cannot be removed. When I tap on the close button and then on the clear button, it just doesn't remove the missed call.

    When I get more missed calls and the list gets populated with new missed calls, it removes the rest of the missed calls but keeps this specific one.
     
  15. R.Stoychev macrumors 6502a

    R.Stoychev

    Joined:
    Dec 23, 2012
  16. hazuki macrumors regular

    Joined:
    May 17, 2013
    Location:
    Bali
    #16
    major issues on my iPhone 4

    1. Front facing camera doesn't work
    2. Can't save APN for tethering, Personal Hotspot is unusable.
     
  17. sunking101 macrumors 603

    sunking101

    Joined:
    Sep 19, 2013
    #17
    So you are getting the 8-9 hours of intensive usage per battery charge cycle that you were getting on iOS6 (ie web browsing and not music playback)?
    I very much doubt it. Even a 5S with larger battery only matches the specs of an i5 running iOS6.
    You also have zero bugs? You are being either far too undemanding, or you love Apple to bits and will accept anything from them. Sure my phone still *works*, but it that the only benchmark we're striving for here?
     
  18. ParagJain macrumors 6502

    Joined:
    Jul 24, 2011
    #18
    I've had to change to new sim from the service provider and that has resolved the issue so far...
     
  19. as11ley macrumors 6502

    as11ley

    Joined:
    Aug 19, 2013
    Location:
    United Kingdom
    #19
    Think i found a bug with 7.1 on iPhone 5, whenever I have a FaceTime call over 10 minutes long, the phone will crash and the spring bored will restart :/
     
  20. R.Stoychev macrumors 6502a

    R.Stoychev

    Joined:
    Dec 23, 2012
    #20
    I'm undemanding about the bugs (there is nothing on world without bugs), and I wasn't able to get 8-9 hours of intensive usage per battery change cycle on ios 6, I was getting about 6 hours, now I'm getting the same 6 hours with ios 7.1.
     
  21. dannyyankou macrumors 603

    dannyyankou

    Joined:
    Mar 2, 2012
    #21
    The front facing camera stopped working on my iPad 2 once, and it turned out being a hardware problem. Bring it to apple, they'll replace it for free if you're under warranty.
     
  22. Kenneth D macrumors member

    Joined:
    Apr 3, 2012
    #22
    My problem since the update is the hotspot doesn't work.
     
  23. Stuke00 macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #23
    Try a DFU restore by connecting to iTunes and redownloading the install package.
     
  24. Futhark macrumors 65816

    Futhark

    Joined:
    Jun 12, 2011
    Location:
    Northern Ireland
    #24
    My keyboard seems to be less accurate than before when typing fast. Also my phone powers off at 4% rather than going to 1%
     
  25. CaTOAGU macrumors 6502

    Joined:
    Jul 15, 2008
    Location:
    Manchester, UK
    #25
    Siri can no longer play podcasts. She either that I don't have the latest Podcasts App installed, or she can't find the podcast in my music library. Annoying for me, even more annoying if you're visually impaired I bet.
     

Share This Page