MBP WiFi issue

Discussion in 'MacBook Pro' started by ijselkite, May 7, 2016.

Tags:
  1. ijselkite macrumors newbie

    Joined:
    May 30, 2013
    #1
    I own a MacBook Pro (Retina, 15-inch, Mid 2014), but I have some issues with the WiFi.
    Sometime it just stops working. But when I the go to VMware (Fusion) WiFi is working under windows.
    Most of the time when I Renew DHCP release it works for 10 min or 2 hours.

    I have a feeling that it is related to closing and opening the screen of my MBP.

    Also sometimes when I open the screen and enter my password that it takes about 2 min before I can continue working.

    Any thoughts or tips?
    If you need more information, please let me know.
    Because is to so annoying I start to use Fusion more and more :-(
     
  2. Tech198, May 7, 2016
    Last edited: May 7, 2016

    Tech198 macrumors G4

    Joined:
    Mar 21, 2011
    Location:
    Australia, Perth
    #2
    u mean when u use Fusion to to do "bridge" mode Windows gets its own IP and NOT sharing Mac's connection, that makes sense.

    does Wi-Fi work all the time in Fusion ?


    if so, its a software issue on the Mac..... Create another account on Mac to see if issue remains... if it solves it, then its an account issue. Do this:

    Follow https://support.apple.com/en-au/HT202480 under "Making a new location"

    After make the new location the default by changing it from the menu.. the restart Mac, and see if problem is fixed.
     
  3. ijselkite thread starter macrumors newbie

    Joined:
    May 30, 2013
    #3
    As far as I can remember under Fusion it works wiht Bridged and NAT all the time.
    Created another install on an external SSD (just a clean install without any other program installed (so also no Fusion)) and still the same problem.

    Alread tried another location, but ...... still the same problem.

    The MBP is also checked by a Apple repair store, but no issues found.
     

Share This Page