MediaLink

Discussion in 'Mac Apps and Mac App Store' started by thefunkymunky, Jan 8, 2008.

  1. thefunkymunky macrumors 65816

    Joined:
    Feb 24, 2005
    Location:
    London
    #1
    [​IMG]

    Source YouTube video

    Finally. :D
     
  2. Markleshark macrumors 603

    Markleshark

    Joined:
    Aug 15, 2006
    Location:
    Carlisle, Up Norf!
    #2
    I hope for all you PS3 users it's half as good as Connect360, thats just ace.
     
  3. Malcster macrumors 6502

    Joined:
    Apr 26, 2005
    Location:
    Bristol, UK
    #3
    Anyone manage to get AAC (.m4a) files to play? it just tells me the folder 'contains no tracks' MP3's work fine. There ripped, not bought from the store too so its definitely not a DRM issue.
     
  4. MortimerJazz macrumors regular

    Joined:
    Oct 25, 2007
    Location:
    London
    #4
    That looks great. Would that also stream stuff to other things like a wireless music system for example?
     
  5. Markleshark macrumors 603

    Markleshark

    Joined:
    Aug 15, 2006
    Location:
    Carlisle, Up Norf!
    #5
    Wouldn't have thought so, it'll be PS3 only, the same as the 360 version is 360 only.
     
  6. MortimerJazz macrumors regular

    Joined:
    Oct 25, 2007
    Location:
    London
    #6
    Thought so - just thought I'd try pushing my luck
     
  7. mfacey macrumors 65816

    mfacey

    Joined:
    Feb 1, 2004
    Location:
    Netherlands
    #7
    I can't get this to work either. I also wouldn't know how... its not like there's any settings to tweak!

    I'm also having problems displaying photos from my current camera. They're huge (10MP, some up to 8MB!) and it seems to be choking on them.

    Could it be a limitation of the trial version? I couldn't find a description of what happens when your trial is over (its only 30 mins).

    THe software appears to be for any UPnP device.
     
  8. Malcster macrumors 6502

    Joined:
    Apr 26, 2005
    Location:
    Bristol, UK
    #8
    Photo's work fine here, they aren't close to the size of yours tho!

    Tried messing for a bit and haven't found a solution for the AAC tracks so i guess im waiting on 1.1 for that.

    Ive got a couple of video podcasts to play but have had no luck with AppleTV H.264's encoded with Handbrake, An H.264 encoded with Handbrake under PS3 preset or a XVid file, ive dropped there support email a line so hopefully will get an answer/update soon.

    Mine is registered and i still have these probs so its not related to registration.
     
  9. mfacey macrumors 65816

    mfacey

    Joined:
    Feb 1, 2004
    Location:
    Netherlands
    #9
    Considering the problems related to m4a files I'm going to hold out on registering for now. 80%+ of my music library is AAC so I'm not interested if that doesn't work. I'm also hoping the format support is expanded to DRMed files (unlikely, but still...).
     
  10. Malcster macrumors 6502

    Joined:
    Apr 26, 2005
    Location:
    Bristol, UK
    #10
    The webpage for MediaLink now says theres a fix coming soon for 10.4.x systems, im on Leopard and still encountering problems but it will be worth trying when its released.

    edit: 1.01 now released.
     
  11. thefunkymunky thread starter macrumors 65816

    Joined:
    Feb 24, 2005
    Location:
    London
    #11
    MediaLink 1.0.2 released. AAC support is coming soon according to their website.
     
  12. afgavinstan macrumors newbie

    Joined:
    Oct 16, 2007
    #12
    I'm currently having very big problems with this.

    It told me to open two specific ports on my Belkin router,which I did(one of them UDP,one of them TCP),but it's still telling me to open them,when I already have!

    My medialink is registered(hell,I bought the activation code before I downloaded the trial!),and I'm running OS X 10.4.11 on a 2006 Macbook.

    Any help will be greatly appreciated.

    Thanks!

    A very frustrated mac and ps3 user from Scotland.
     
  13. Malcster macrumors 6502

    Joined:
    Apr 26, 2005
    Location:
    Bristol, UK
    #13
    If the firewall is still up on your macbook you will need to open the ports on that as well i believe..
     
  14. afgavinstan macrumors newbie

    Joined:
    Oct 16, 2007
    #14
    Everything is fine now.Found a post on a gaming forum (Neogaf,if you're interested) which advised me to delete every trace of Eyeconnect off of my machine.
    Found the files in my Library,and killed the eyeconnect processes in Activity Monitor.Now Medialink works like a dream!

    Great program!

    Version 1.1 is now available,but I've yet to find what is in the update.

    A very happy ps3 + mac owning scot!
     
  15. thefunkymunky thread starter macrumors 65816

    Joined:
    Feb 24, 2005
    Location:
    London
  16. mfacey macrumors 65816

    mfacey

    Joined:
    Feb 1, 2004
    Location:
    Netherlands
    #16
    Wow these guys are pumping out updates pretty fast!

    Still no AAC support by the looks of it... :(
     
  17. Malcster macrumors 6502

    Joined:
    Apr 26, 2005
    Location:
    Bristol, UK
    #17
    Yeah, the website states AAC is coming soon.

    1.02 was working fine for me with music (MP3's) and pictures but was having lots of issues with video, i got 1 out of 20 or so to work, looking forward to trying 1.1 tonight and seeing if i have more luck.
     
  18. Malcster macrumors 6502

    Joined:
    Apr 26, 2005
    Location:
    Bristol, UK
    #18
    1.2 now released with AAC support!

    Im mighty impressed, what is it.. 3 updates in 2 days?

    All my video playing issues are fixed now too, just have a couple that aren't in PS3 compatible format which i need to convert.
     
  19. thefunkymunky thread starter macrumors 65816

    Joined:
    Feb 24, 2005
    Location:
    London
    #19
    Is anyone having problems with iTunes showing album art on the PS3. According to the MediaLink website it should show album art but for some reason my PS3 isn't showing it. The latest update v1.2 seems to work flawlessly apart from that.:rolleyes:
     
  20. Malcster macrumors 6502

    Joined:
    Apr 26, 2005
    Location:
    Bristol, UK
    #20
    Same issue here, MP3's and Podcasts with embedded artwork are working properly for me, im not however getting any artwork on AAC's though.

    i don't believe iTunes embeds the artwork in the song by default anymore, its in a seperate folder so this may well be whats causing the problem.
     
  21. mfacey macrumors 65816

    mfacey

    Joined:
    Feb 1, 2004
    Location:
    Netherlands
    #21
    Good! I just parted with $20 for the license and I'm very happy! Hopefully Sony will deliver some more compatibility with other video formats in the near future. Streaming works great for most content.
    Too bad it can't show iTunes TV Shows that I bought in the itunes store.
     
  22. Malcster macrumors 6502

    Joined:
    Apr 26, 2005
    Location:
    Bristol, UK
    #22
    Agreed, although that really isn't nullriver's fault, the blame is laid squarely on Apple for not licensing FairPlay. Nullriver are a small company too, im guessing if they did want to license it the cost would be prohibitive.

    I don't see how Apple expect to get FairPlay adopted with this kind of attitude, but with rumours of rentals and Fox putting ipod compatible movies on dvd's maybe theres hope.

    I know Connect360 does transcoding, i wonder if its possible for MediaLink to transcode on the fly, from an incompatible PS3 format to something that would work..
     
  23. mfacey macrumors 65816

    mfacey

    Joined:
    Feb 1, 2004
    Location:
    Netherlands
    #23
    Yeah Apple is failing miserably in that respect. All just to protect the iPod. Guess you can't really blame them though. I guess Apple and Sony are both the kings of proprietary standards, so we can count our blessings that we've come this far.:rolleyes:

    I've been doing some more testing in the mean time. Video and music work great. Album art for AAC files doesn't work (but that doesn't really bother me. I'm still having problems loading my digital photos though. I don't use iPhoto so its just browsing the folders that I selected, but it just doesn't want to load the pictures (they're just jpg files). It usually says loading for a good 30 seconds, after which I get a bunch of network errors requiring a restart of the PS3 and the medialink software on my mac. :mad:
    I'll submit the problem to Nullriver. See if they can figure it out.

    I also found that if you press the playstation button whilst playing music you can go back into the XMB without cutting out the music playing. Maybe that's not very advanced, but it was new to me :)
     
  24. spreadthin macrumors newbie

    Joined:
    Jan 11, 2008
    #24
    What type of video are you using? Im having no luck with video encoded with handbrake on the PS3 setting. The video will play if its on the hard drive but it wont stream. AAC is working (no art), pics are spotty but o.k. This video thing is driving me nuts though. Any suggestions?
     
  25. thefunkymunky thread starter macrumors 65816

    Joined:
    Feb 24, 2005
    Location:
    London
    #25
    I have the same problem with video encoded with Handbrake on the PS3 setting. I have other videos with the same file extension that do play though. :confused:
     

Share This Page