Messages send successfully with RoundCube but it doesnt send

Discussion in 'macOS' started by SipriusPT, Oct 18, 2016.

  1. SipriusPT macrumors newbie

    SipriusPT

    Joined:
    Oct 18, 2016
    #1
    Hello guys,

    I am setting up a web mail service with RoundCube and i thought that you maybe can help me out with an issue that i am having.

    I have one local server with RoundCube, who is pushing and sending mails through my mail server who is in my ISP. Till now i am only able to send mails to domains inside of my ISP. If i try to send to outside domains such as gmail.com, i simply dont receive anything there, but it says "Message send successfully". I already tried with a temporary email, and i didnt receive anything. I am able to receive mail from inside and outside domains of my ISP (through port 25). In this network there are people using outlook, and they can send mails without problem, with the same credencials and mail links (IMAP and SMTP) as i. I already made a test with an account of one and same result. So i think that something is missing in my local server. =/

    I already test the SMTP connection with 587 and 465, but with 587 i was not able to send any mail and with 465 i was able to send like i was before with 25, but with a higher delay. In my ISP mail server a TLS port is available through 465.

    Local server specs:
    - OSX 10.9.5
    - RoundCube
    - Server app

    ISP mail server:
    - DKIM activated
    - SPF activated

    RoundCube files

    config.inc.php:


    default.inc.php:


     
  2. SipriusPT thread starter macrumors newbie

    SipriusPT

    Joined:
    Oct 18, 2016
    #2
    Solve it! Wrong mail outgoing set at Server app, i already had that in my ISP mail server. Thanks anyway.
     

Share This Page