Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Mickey won’t talk

warburg

macrumors 6502a
Jul 27, 2008
722
159
Mickey isn't talking to me either. But then I can't connect to AT&T which s a somewhat more important problem.
 
Comment

jtkboston

macrumors member
Oct 23, 2014
96
23
Multiple reports on Apple community forums, no consistent solution, none of the ones offered work for me.
 
Comment

Otflyer

macrumors 65816
Original poster
Nov 14, 2017
1,380
932
SF Bay Area
Talked to Apple senior tech. He could not get Mickey to talk. He said it’s probably that the sound file isn’t installing prior to the update finishing. He told me to just turn Wi-Fi off and on and leave it on the charger overnight and call back if that doesn’t work. He said he will send report to engineering.
 
Comment

broadbean

macrumors 6502a
Jun 10, 2007
780
326
Is there anything special I needed to do? When the Watch is on charger, it goes to Bedside mode. I temporarily turned off Auto Switch to my other Watch while I left my S3 on the charger. Still no dice.

Tried un/re-pairing first, and that didn’t work.
 
Comment

Scrumper

macrumors member
Jan 10, 2010
76
0
Great Britain
My Mickey and Minnie went mute after the update too. Tried all sorts of things, including resetting, unpairing and re-pairing but in the end all it needed was time - I assume to download the voice file again. All working fine now (except the no notifications mess...but that's another story!)
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.