MMS iPhone 3G 3.0 on Tmobile help

Discussion in 'Jailbreaks and iOS Hacks' started by hasteveha, Jun 21, 2009.

  1. hasteveha macrumors member

    Joined:
    Jun 27, 2008
    #1
    I have a world wide unlocked iphone 3g I've been using on tmobile, I updated to 3.0. I use the .ipcc file and the teathering works great. I can't get the mms working, I've tried different proxy settings etc, anyone get it to work for tmobile usa?


    Thanks
     
  2. trajen macrumors 6502a

    Joined:
    Oct 2, 2008
  3. DiSFLyLaTiNa macrumors regular

    Joined:
    Jan 8, 2009
  4. eshiku macrumors member

    Joined:
    Apr 2, 2009
    #4
    google "mms tmobile 3g 3.0" and click the first link from the results.

    GL :)
     
  5. djamo macrumors newbie

    Joined:
    Mar 1, 2008
    #5
    and u need help with the MMS settings...these worked for me!!!

    APN: wap.voicestream.com
    Username:
    Password:
    MMSC: 216.155.174.84/servlets/mms
    MMS Proxy 216.155.165.50:8080
    MMS Max Message Size:
    MMS UA Prof URL:

    Once settings are entered restart ur phone and the little camera icon should show in the Messages...let me know if this helps anyone!
     
  6. trajen macrumors 6502a

    Joined:
    Oct 2, 2008
  7. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #7
    Nothing at the moment since apple removed that part of the software for the 2G iphones.
    Maybe swirlymms or hopefully they'll somehow get it to work thru hacked IPSW's

     
  8. hasteveha thread starter macrumors member

    Joined:
    Jun 27, 2008
  9. davidtango macrumors newbie

    Joined:
    Jun 22, 2009
    #9
    Tmobile unlock on iphone 3.0?

    how did u unlocked the iphone 3.0 with tmobile?
     
  10. vivithemage macrumors 6502a

    vivithemage

    Joined:
    Jul 12, 2008
    Location:
    Minneapolis
    #10
    haha, that was my question, how'd you unlock 3.0 on the 3G?
     
  11. djamo macrumors newbie

    Joined:
    Mar 1, 2008
    #11
    i bought mine off ebay, so mine is legally unlocked, it sucks i cant use the 3G on tmobile, but i dont have to pay out of my a$$ for expensive plans (tmobile gave me a $50 unlimited everything minutes/data plan for being such a loyal customer...i remember talking to the guy on the phone and even he has his iPhone with Tmobile) I <3 TMOBILE!!!
     
  12. Chili Bowl macrumors newbie

    Joined:
    Jun 14, 2009
    #12
    just tried this and it worked..thanks!!!
     
  13. KBenton macrumors member

    Joined:
    Jun 20, 2008
    #13
    can anybody post a step by step on what to do?
     
  14. eshiku macrumors member

    Joined:
    Apr 2, 2009
    #14
    setting > general > network> ceullar data network > "MMS"

    then just enter all the info
     
  15. KBenton macrumors member

    Joined:
    Jun 20, 2008
    #15
    the icon comes up now but when i send it I get the message send error. "Your message was not sent"

    Anyone else get this? I'm pretty certain I have picture messaging with my tmobile plan.
     
  16. moelsaied88 macrumors newbie

    Joined:
    Jun 23, 2009
    #16
    yea these settings didnt work for me either, i just get the ! mark. any ideas? im in new jersey and using the 5.99 tzones plan if that makes any diffrence. i know i have pic messaging though so i dont think thats it.
     
  17. liquidtrend macrumors 6502

    liquidtrend

    Joined:
    Jul 26, 2008
    Location:
    HOUSTON, TX
    #17
    im coming up with an error after inputting the info djamo suggested. i have access to the itty bitty camera and can take a picture, but the file does not send.
     
  18. trey8341 macrumors newbie

    Joined:
    Jun 23, 2009
    #18
    look for the redsn0w then ultrasn0w
     
  19. JSmoove05 macrumors 6502

    Joined:
    Jun 4, 2007
    #19
    I get the camera to pop up in the left corner but I see the red question mark when it trys to send any work around for this thanks!
     
  20. Lord Sandwich macrumors regular

    Joined:
    Apr 29, 2005
    #20
    Are you sending to a non-Tmo number? Inter-carrier MMS is very sketchy, I've been able to send to a friend on AT&T but Verizon is failing.

    Worse still, Messaging is defaulting to MMS for group send even when text-only and it's failing on my Verizon contacts! :(

    EDIT: Apparently group MMS fails regardless of carrier. But Verizon won't take any sort of MMS.
     
  21. Soulful macrumors newbie

    Joined:
    Jun 15, 2009
    #21
    MMS on T-mobile in UK on officially unlocked 32GB iphone 3gs

    Hi,

    Sorry if this has been posted elsewhere but I'm trying to get mms working on my iphone 3gs without any luck. I've done the usual internet searches in spoken to T-mobile without luck.

    If anyone else was in the same position then I would be grateful for some help. Please remember its for T-mobile UK and the phone is officially unlocked by Apple (bought in Italy).

    Thanks.
     
  22. abelmacforums macrumors newbie

    Joined:
    Jun 23, 2009
    #22
    I get the same thing too. Now, I have a question for all those who are getting the red exclamation mark: did you do a restore after you unlocked your phone? In other words, did you sync to iTunes and instructed it to restore your iPhone from a backup? That's what I did, and I'm wondering if that is the cause of the issue.

    Also, those of you for whom the settings are working... did you restore your iPhone from a backup after unlocking it or did you tell iTunes to do a fresh start?

    Thanks.
     
  23. JSmoove05 macrumors 6502

    Joined:
    Jun 4, 2007
    #23
    I Restored From A Backup Because I Wanted My Contacts And Pics?
     
  24. vivithemage macrumors 6502a

    vivithemage

    Joined:
    Jul 12, 2008
    Location:
    Minneapolis
    #24
    ultrasn0w wasn't out at the time, I will try it when I get home :).


    Is that a question, or a statement? haha
     
  25. Vegastouch macrumors 603

    Vegastouch

    Joined:
    Jul 12, 2008
    Location:
    Las Vegas, NV
    #25
    In case anybody is wondering, Swirly MMS works with 3.0 for those who have a 2G.
     

Share This Page