MMS working on 3.1 (standard)

Discussion in 'iPhone' started by dizzy13, Sep 3, 2009.

  1. dizzy13 macrumors 6502

    Joined:
    Jul 9, 2008
    Location:
    Miami
    #1
    If you remember I started this thread a while back when my MMS worked and then didn't?? http://forums.macrumors.com/showthread.php?t=747052

    Well, now it's working for real. I'm able to send and receive MMS and it shows my correct phone number unlike last time.


    [​IMG]
     
  2. Unspoken Demise macrumors 68040

    Unspoken Demise

    Joined:
    Apr 16, 2009
    Location:
    >9,000
  3. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #3
    The subtle approach. I like.
     
  4. Unspoken Demise macrumors 68040

    Unspoken Demise

    Joined:
    Apr 16, 2009
    Location:
    >9,000
    #4
    It took a lot out of me.
     
  5. dizzy13 thread starter macrumors 6502

    Joined:
    Jul 9, 2008
    Location:
    Miami
    #5
    You are welcome.
     
  6. PhightinPhils26 macrumors 6502a

    PhightinPhils26

    Joined:
    Sep 12, 2007
    Location:
    Philly
  7. Gix1k macrumors 68030

    Gix1k

    Joined:
    Jun 16, 2008
  8. dizzy13 thread starter macrumors 6502

    Joined:
    Jul 9, 2008
    Location:
    Miami
    #8
    Yeah, running on 4.5. I think it would have worked since the first beta 3.1, but AT&T hadn't flipped the switch yet.

    I've been speculating that AT&T may have been ready to go already, but were waiting for Apple to come up with a 3.1 release date to announce their MMS date. The fact that MMS is ready to go now leads me to believe my speculation was correct. I could be wrong, but just seems likely that MMS will come with 3.1 on the 25th and not make everyone have to update their carrier file 2 weeks after getting 3.1.
     
  9. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #9
    Yeah, that's weird b/c I've had the hack enable MMS & Tethering with 4.0 & 5.0...:eek:
     
  10. wgr73 macrumors 6502a

    wgr73

    Joined:
    Oct 31, 2005
    Location:
    New Mexico
    #10
    Provide, please the carrier file you are using...or a place where we can get it :cool: (Unless we have to wait for 3.1 :rolleyes:) Thanks!
     
  11. bova80 macrumors 6502a

    Joined:
    Jul 8, 2008
    Location:
    Pittsburgh, PA
    #11
    i have 4.5 on 3.1 beta 3 and it still doesn't work for me.
     
  12. nickrinaldi macrumors regular

    Joined:
    Jul 21, 2009
    #12
    3.1 gm?

    so then if the 3.1 gm leaks on the net and on torrent sites a week early like 3.0 gm did then we can get mms working earlier than the 25th i hope ;)
     
  13. dizzy13 thread starter macrumors 6502

    Joined:
    Jul 9, 2008
    Location:
    Miami
    #13
    Where do you live? I'm in Miami so they might not have gotten to you yet.

    Also, you may need to reboot the phone before it starts working.
     
  14. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
  15. dizzy13 thread starter macrumors 6502

    Joined:
    Jul 9, 2008
    Location:
    Miami
    #15
    Yeah, I think I may actually use it since it sends pictures at a better quality than hitting email "share". 800 x 600 vs 1024 x 768.
     
  16. nickrinaldi macrumors regular

    Joined:
    Jul 21, 2009
    #16
    yeah email share is stupid if you copy paste the pic in the email its full quality
     
  17. Roessnakhan macrumors 68040

    Roessnakhan

    Joined:
    Sep 16, 2007
    Location:
    ABQ
    #17
    Any way you can get your carrier file uploaded here?
     
  18. wgr73 macrumors 6502a

    wgr73

    Joined:
    Oct 31, 2005
    Location:
    New Mexico
    #18
    Fellow New Mexican!! (Im in cruces) I want the same carrier file...OP? Plzzz ;)
     
  19. nickrinaldi macrumors regular

    Joined:
    Jul 21, 2009
    #19
    all we would need is the carrier file, not the 3.1 beta which would prevent us from updating officially?
     
  20. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #20
    Mayfield or LC
     
  21. dizzy13 thread starter macrumors 6502

    Joined:
    Jul 9, 2008
    Location:
    Miami
    #21
    Even if I knew how to get it out, I wouldn't feel comfortable posting it anywhere...sorry.

    The good news is I don't have any special carrier file that isn't already out on the internet. It's just AT&T has turned on MMS from their end. So if you install those IPCC hacks then it should start working if it wasn't already.
     
  22. meeks macrumors regular

    Joined:
    May 1, 2005
    #22
    what carrier file are you using? i have the ipcc from 3.1 beta 2 i believe and MMS isn't working.....yet.
     
  23. dizzy13 thread starter macrumors 6502

    Joined:
    Jul 9, 2008
    Location:
    Miami
    #23
    4.5, how are you still using beta 2 if it's expired?
     
  24. wgr73 macrumors 6502a

    wgr73

    Joined:
    Oct 31, 2005
    Location:
    New Mexico
    #24
    LC, 2002 baby!
     
  25. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #25
    Mayfield 78
     

Share This Page