Mobile.MacRumors.com

Discussion in 'Site and Forum Feedback' started by arn, Jul 2, 2007.

  1. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #1
    Hi guys...

    Just an update, we've made a small tweak to http://mobile.macrumors.com so it fits better on the iPhone screen.

    It's a low bandwidth page that consolidates Page 2 and Front Page news. I'm deciding what to do with iPhone content.

    arn
     
  2. iSaint macrumors 603

    iSaint

    Joined:
    May 26, 2004
    Location:
    South Mississippi y'all, near the water!
    #2
    Heck, I've been surfing MR fine with Safari on my iPhone! Still, I like the low bandwith for quick updates. Thanks for your hard work Arn.

    BTW, when do you sleep? :)
     
  3. Chaszmyr macrumors 601

    Chaszmyr

    Joined:
    Aug 9, 2002
    #3
    Very nice, looks alright on the iPhone, and it's snappy over EDGE.
     
  4. dcv macrumors G3

    Joined:
    May 24, 2005
    #4
    Sort of related to this... is the WiForums version of MR still up and running?

    (forums.macrumors.com/wap or whatever it is)

    I tried using it from my phone while I was travelling on Friday afternoon but there was a problem... I thought perhaps it was due to the high volume of people online for iPhone Day and haven't bothered trying it since then.
     
  5. bartelby macrumors Core

    Joined:
    Jun 16, 2004
    #5
    I tried yesterday and it didn't work.
    You just got the top of the screen and the menus from the bottom and no threads/posts:(
     
  6. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #6
    Excellent!!

    Loads much better.

    Thanks arn.Good job.:)
     
  7. arn thread starter macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #7
    ya, noticed that myself. I'll look into it. should still be up

    arn
     
  8. zflauaus macrumors 65816

    Joined:
    Nov 19, 2004
    #8
    Forums.macrumors.com/wap is working for me. I had problems on Friday as well and posted here that the DB was down and arn fixed it. Ever since then it's been fine for me.

    Just thought I'd pitch in.
     
  9. dmw007 macrumors G4

    dmw007

    Joined:
    May 26, 2005
    Location:
    Working for MI-6
  10. dcv macrumors G3

    Joined:
    May 24, 2005
    #10
    OK thanks for that :)
     
  11. hotsauce macrumors 6502a

    Joined:
    Sep 7, 2005
    #11
    I'm still having problems with the wap forum site on my iphone. When I type the url directly into the addy bar it takes me to the full version. When I click on the comments link, I get a message that I should be redirected in 1 second but it doesn't. Clicking on this message does nothing. Anybody else having this problem?
     
  12. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #12
    Works fine for me.Sure you have the correct URL ?
     

    Attached Files:

  13. hotsauce macrumors 6502a

    Joined:
    Sep 7, 2005
    #13
    I can access the mobile site just fine. What I meant was the wiforums, the mobile version.
     
  14. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #14
    Sorry.I'm confused.What exactly is the wiforums ?
     
  15. arn thread starter macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #15
  16. hotsauce macrumors 6502a

    Joined:
    Sep 7, 2005
    #16
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420+ (KHTML, like Gecko) Version/3.0 Mobile/1A543a Safari/419.3)

    Arn, thank you for the fix.
    Peace, if you're using an iphone you'll really appreciate the wiforums.
     
  17. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #17
    Thanks guys. I logged in but there's no forums.
     
  18. bartelby macrumors Core

    Joined:
    Jun 16, 2004
    #18
    Do you just get the top part and then the menus from the bottom?
     
  19. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #19

    [edit]

    Isn't WAP the ( dare I say ) "old-fashioned" text based reader for cell phones?

    [/edit]

    I get this :
     

    Attached Files:

  20. janey macrumors 603

    janey

    Joined:
    Dec 20, 2002
    Location:
    sunny los angeles
    #20
    yes but the regular pages take forever to load on edge -typing this on my iPhone right now and the reply page took about 10s or so. the wap page loads much faster and you don't have to scroll.

    and for what it's worth the wap version of the forum doesn't load for me either.
     
  21. hotsauce macrumors 6502a

    Joined:
    Sep 7, 2005
    #21
    I'd like to suggest a few things for the mobile forum site:

    1. Page links on top for multiple page threads. e.g. (1 2 3 ... Last Page). I know that I can tap on the page number and select a page, but with edge this can take minutes. I also tried the sort by descending order, but what I would like to do most times is to just jump to the last page.

    2. New Posts link. I'd like the ability to see new posts from all categories. I use this function the most on the main forum. There are so many interesting threads out there that I would've missed out on without this function.

    3. More streamlined to the iPhone. i.e. I wish it better utilized the multitouch menu scroll. I just love that spinning wheel menu thingy. Makes me feel like I'm on Price is Right :)

    Something to think about. I do love the mobile site very much, great for when watiting in long lines.
     
  22. janey macrumors 603

    janey

    Joined:
    Dec 20, 2002
    Location:
    sunny los angeles
    #22
    How'd you get it to work? :(

    The mobile site won't and never has worked for me on the iPhone. Only the regular forum site, but that's hellish.
     
  23. hotsauce macrumors 6502a

    Joined:
    Sep 7, 2005
    #23
    Have you tried following the forum link from http://mobile.macrumors.com/ ?

    It's at the very top as: MacRumors | iPhone | Forums

    Clicking on Forums link should take you to the wiforums.
     
  24. janey macrumors 603

    janey

    Joined:
    Dec 20, 2002
    Location:
    sunny los angeles
    #24
    that goes to forums.macrumors.com/wap which is the wiforums, but there are no threads. i just see pages like in the screenshot above, without actual content there.
     
  25. hotsauce macrumors 6502a

    Joined:
    Sep 7, 2005
    #25
    Wirelessly posted (Apple Communication Device: Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420+ (KHTML, like Gecko) Version/3.0 Mobile/1A543a Safari/419.3)

    janey, try clicking on home at the very bottom of that page and click on myprefs. Then tweak the thread and posts settings.
     

Share This Page