iPhone X No more mute on watch or phone after 11.3

Discussion in 'iPhone' started by Cascas0915, Mar 31, 2018.

  1. Cascas0915 macrumors newbie

    Cascas0915

    Joined:
    Apr 20, 2017
    #1
    Has anyone else had this occur ? Phone is on vibrate, watch is on theatre mode , mute and do not disturb. They will both still ding when receiving imessages.

    Ive double checked the emergency bypass settings for the senders, it is off for all of them.
     
  2. rugmankc macrumors 68000

    rugmankc

    Joined:
    Sep 24, 2014
    #2
    No, same setup as you, just had an iMessage come in. No ding.

    Try rebooting watch---
     
  3. Cascas0915 thread starter macrumors newbie

    Cascas0915

    Joined:
    Apr 20, 2017
    #3
    Think I just found the issue. Even though I had turned off the emergency bypass for the sender, when I would go back in to settings under contacts it would be turned back on.

    Tested it a few times , turn the bypass off , send a text from their phone , ding , check , it was back on.

    seems fixed now.

    Turned bypass off again , rebooted phone , checked , seems to have kept the setting this time. Tested with a few texts from them , staying off now.
     

Share This Page