Notes option in Mac iCloud grayed out

Discussion in 'macOS Sierra (10.12)' started by garyzhan, Feb 7, 2017.

Tags:
  1. garyzhan macrumors newbie

    Joined:
    Jun 25, 2013
    #1
    Basically I ran into the exact same issue as here: https://discussions.apple.com/thread/7744381?start=0&tstart=0

    This happened after I updated my early 2015 13' MacBook Pro from El Capitan to Sierra. I tried to search the problem first but didn't have any luck so sorry if this has been posted before. Any help is much appreciated!

    Edit: For what it's worth, iCloud Drive and Reminders are also grayed out, with Keychain also grayed out but checked by default.
     
  2. Kissmyne macrumors 6502

    Kissmyne

    Joined:
    Apr 21, 2015
    #2
    Have you already logged out of iCloud completely, and logged back in?
     
  3. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #3
    Notes requires you to have an Apple email address. If you have not setup an email address, you will need to create an icloud.com email. Check Mail and it will ask if you want to add an iCloud email. Enter an option and it will check to see if it's available.

    You should have received a notice when you try to check notes and don't have an email setup.
     
  4. dsemf macrumors regular

    Joined:
    Jul 26, 2014
    #4
    I don't think this is required if you have updated Notes to the new format that became available with El Capitan / IOS9. The old version did use email as the transport agent.

    DS
     
  5. bcave098 macrumors 6502

    bcave098

    Joined:
    Sep 6, 2015
    Location:
    Northern British Columbia
    #5
    Are there any profiles installed on the computer? Check System Preferences > Profiles.
     
  6. HeadWest macrumors newbie

    Joined:
    Jun 21, 2017
    #6
    I am having this exact same issue. Any luck figuring it out?
     
  7. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #7
    I believe you have to have an Apple email setup in order to use Notes. In System Preferences > iCloud > Mail add an email address.
     

Share This Page