OS Majove USB installation keeps looping back to Disk Utility window

Discussion in 'macOS Mojave (10.14)' started by fkoimburi, Jun 12, 2019.

  1. fkoimburi macrumors newbie

    Joined:
    Jun 12, 2019
    Location:
    Africa
    #1
    Good day.

    Kindly help me with this.

    Problem: I have created a bootable USB (via Terminal, because Diskmaker threw up an error and stopped!). When I try boot from it so that I can reinstall my OS, it process starts off ok, but always ends up back at the Disk Utilities window without completing the installation.

    Context: Kernel panic, dodgy-loking script, folder-with-question marks, no-entry signs, flashing screen at startup that I do not seem to remember happening before, all pointed (to me at least) that I should reinstall my OS.

    I failed to successfully download the Majove OS despite numerous attempts. I eventually got it from a friend of mine. I tried to use Doskmaker to create the drive, but it threw up an error or two and just quite.

    When I boot from the USB, everything seems to be going swimmingly! But suddenly, the screen goes dark and switches back to the Disk Utility page.

    Specs: Macbook Pro (mid 2012) 13"), 2.9Ghz.

    Any help and direction would be highly appreciated.

    Thank you. Felix
     

    Attached Files:

  2. Honza1 macrumors 6502

    Joined:
    Nov 30, 2013
    Location:
    US
    #2
    May be run Hardware test to verify there is no hardware issue? Lots of problems on this box.
     
  3. chrfr macrumors 604

    Joined:
    Jul 11, 2009
    #3
    These computers are very prone to failure of the cable that connects the disk to the main board. This can cause symptoms like you're seeing. Fortunately the replacement process is simple and not expensive.
     

Share This Page

2 June 12, 2019