OS X El Capitan on Unsupported Macs

Discussion in 'OS X El Capitan (10.11)' started by TMRJIJ, Jun 5, 2015.

Thread Status:
The first post in this thread is a WikiPost, and can be edited by anyone with the appropriate permissions.
  1. Rocko99991 macrumors 6502a

    Rocko99991

    Joined:
    Jul 25, 2017
    #1101
    I had a problem doing my 2009 Mac mini. Once I installed High Sierra on the hard drive, I couldn't get back into the installer USB to do the post install. It somehow corrupts the installer USB. I redid the installer USB on another computer and was able to use that to complete post install work. Not sure If this is happening to others but may be worth creating 2 usb's prior to install just in case.
     
  2. Baboo85 macrumors newbie

    Baboo85

    Joined:
    May 5, 2018
    #1102
    Even MacPostFactor doesn't work.

    If I try to install directly on the disk I get error code 1. If I try to use an external usb drive, the drive shows up on boot but it boot back on Lion installed on the internal hard disk.

    This little **** won't let me install anything ffs...
     
  3. hiroshi.rio, Oct 4, 2018
    Last edited: Oct 7, 2018

    hiroshi.rio macrumors newbie

    hiroshi.rio

    Joined:
    Sep 8, 2017
    Location:
    Rio de Janeiro - Brazil
    #1103
    I was trying to install 10.11.0 with MacPostFactor but I am stuck on installing OSX window. Everytime it reboot and do the same (Macbook 2.1).

    [update]: I read all thread unfortunately only method 3 will work.
     
  4. Luque34 macrumors newbie

    Luque34

    Joined:
    Thursday
    #1104
    Hi! I have a MacBook 4,1 with the core 2 duo 2,4ghz, and upgraded 4gb of ram. I would like to throw an sad in this machine, but i've seen that one of the pre-requisites is to have mac os x lion installed. The thing is that the USB that I had with mac os x lion got erased, so, is there any way to install it without having mac os x lion preintalled?
     
  5. hiroshi.rio macrumors newbie

    hiroshi.rio

    Joined:
    Sep 8, 2017
    Location:
    Rio de Janeiro - Brazil
    #1105
    OS Lion or above. It is just a minimum OS requirement to install 10.11.
     
Thread Status:
The first post in this thread is a WikiPost, and can be edited by anyone with the appropriate permissions.

Share This Page