iPhone PP Jailbreak not working

Discussion in 'Jailbreaks and iOS Hacks' started by Ibbo55, Aug 8, 2016.

  1. Ibbo55 macrumors newbie

    Joined:
    Aug 8, 2016
    #1
    Hello!

    Yesterday i jailbroke my iPhone 5s(iOS9.3.2) using the PP Jailbreak app and everything worked like a charm, now that i've installed some tweaks and apps my phone went into safe mode and i tried rebooting it with the PP app but then it just gets stuck on the apple logo and tries to reboot itself around 3-4 times untill i get a bluescreen and the phone shuts off, apple logo comes up and everything starts up. However i can't open cydia or any other jailbreak app without it instantly crashing, nor are my tweaks working. At this point i tried rebooting again using the app as you normally would when you'ce tirned your phone off and on, same thing. It tries to reboot itself 3-4 times, gives me a bluescreen, dies and launches up without jailbreak stuff working.

    Im thinking it might be a tweak that i manually need to uninstall using ifile but i dont have ifile and i can't install it with cydia so im wondering if you have ever encountered the same problem or something similar and what your solution was. And if you can, please show me a way of installing ifile (or any other file manager that can show the root files) without cydia.
     
  2. chambone macrumors 6502a

    chambone

    Joined:
    Dec 24, 2011
    Location:
    Netherlands
    #2
    Probably not what you want to hear, but 9.3.2 and 9.3.3 are still being signed by Apple. Maybe a quick restore while you still can? Or get in from the computer with SSH if you have that installed.

    Which tweaks did you install?
     
  3. bbrks macrumors 65816

    bbrks

    Joined:
    Dec 17, 2013
    #3
    And also check out what does it mean semi-tethered jailbreak...
     

Share This Page