Prohibitory sign when installing El Capitan from a USB

Discussion in 'OS X El Capitan (10.11)' started by droidsid, Jan 11, 2017.

  1. droidsid macrumors newbie

    droidsid

    Joined:
    Jan 11, 2017
    #1
    Hey guys, I'm in trouble!

    I've got a mid 2010 MacBook Pro 13 with a dead hard drive and no OS, obviously. I do not have access to another Mac, I do however have access to Windows. I created a bootable USB El Capitan installer using Diskpart and TransMac. I've installed a 64gb corsair SSD that has got Windows on it, but I want to erase it and install OS X.

    When I boot using the USB installer, the loading bar loads till the end and then shows up a prohibitory sign. I've tried two different USB drives, one is 8GB and the other is 32GB. Both of them do the same thing. Please help!!
     
  2. hobowankenobi macrumors 6502

    Joined:
    Aug 27, 2015
    Location:
    on the land line mr. smith.
    #2
    The circle with the line through it means no usable OS is available. Could be something is amiss with your bootable installer/boot volume....or it could be that it was created for another Mac and does not support this particular model.

    Have you tried doing a recovery? Even if you don't do the full OS install, it would allow you open Disk Utility and format your SSD (to HFS+ GUID, which is required to be bootable). I think you will only be offered 10.12 to install though.
     
  3. droidsid thread starter macrumors newbie

    droidsid

    Joined:
    Jan 11, 2017
    #3
    I've checked online, and OS X El Capitan is supported on my Mac. Could be something is wrong with the bootable installer. I have downloaded the .dmg file and used it, could it be because of that?

    Also, I don't think I can do a recovery. The old hard-drive is dead and the new SSD has Windows OS on it. Can I boot to recovery without a hard drive?

    Thanks for the quick reply.
     
  4. T'hain Esh Kelch macrumors 601

    T'hain Esh Kelch

    Joined:
    Aug 5, 2001
    Location:
    Denmark
  5. droidsid thread starter macrumors newbie

    droidsid

    Joined:
    Jan 11, 2017
    #5
    What is the best way to make it work? I don't have access to a Mac system, so I need to do this on a Windows system.
     
  6. Fishrrman macrumors G4

    Joined:
    Feb 20, 2009
    #6
    OP wrote:
    "I don't have access to a Mac system, so I need to do this on a Windows system."

    1. Put the SSD into the MacBook Pro if it's not already there.
    2. Boot to internet recovery:
    a. power down, all the way off
    b. press power on button
    c. IMMEDIATELY hold down the command, option and "R" keys and KEEP HOLDING THEM DOWN until the "animated globe" appears. This could take some time, depending on the speed of your connection.
    d. follow the instructions
    3. You're probably going to have to use Disk Utility to re-initialize (erase) the internal drive to HFS+, journaling enabled (so that you can install the Mac OS)
    4. ACCEPT WHATEVER OS APPLE GIVES YOU. You don't have a choice at this point.
    5. Get the OS installed, get up-and-running again.


    6. If the OS wasn't El Capitan, NOW you can locate a copy of El Cap and create a bootable USB flash drive "the right way" (i.e. NOT using Windows)
    7. Now boot from the flash drive, and once more re-initialize the internal drive.
    8. Install El Capitan, and "go from there".
     
  7. CoastalOR macrumors 68000

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
    #7
    Internet Recovery will not be available for a MacBook Pro (13-inch, Mid 2010) if the an updated EFI Firmware ROM patch was not applied since it only shipped with Snow Leopard (OS 10.6). Since it may be unknown if the EFI Firmware was updated, you could try internet recovery, but do not be surprised if it does not work.
    https://support.apple.com/en-us/HT202313

    A Apple store might be able to help you, if you have one available.
    Bootable USB thumb drive with El Capitan can be purchased from Amazon or eBay.
     
  8. droidsid thread starter macrumors newbie

    droidsid

    Joined:
    Jan 11, 2017
    #8
    Tried this, but all I get is a flashing folder icon with a question mark inside it.
    --- Post Merged, Jan 12, 2017 ---
    Yes, I guess it's not. I'll look for a bootable usb drive online, thanks.
     

Share This Page