Radium abandonware? Activation server MIA - any hack?

Discussion in 'Mac Apps and Mac App Store' started by bbbc, Aug 18, 2016.

  1. bbbc macrumors newbie

    Joined:
    Nov 19, 2012
    #1
    I love it when small developers have licenses that phone home to an activation server. It looks like CatPig Studios has bit the the dust, for whatever reason. I tried to reinstall Radium 2.8.4 (non-MAS) with my legit key and it won't work since it can't reach the mothership. In addition, updates are no longer being pumped out and their social media seems to have been abandoned. I've tried to email support and there has been no response.

    I do have Radium 2.8.4 functioning on another system. Would anyone know how to hack my new Radium installation, maybe copying files from the activated install, to work with my legal / legit license file. I am not asking for piracy help since I own the software. This is the problem with having an activation server, especially for a small outfit.
     
  2. Jessica Lares macrumors G3

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #2
    On your other machine have a look in ~/Library/Application Support/Radium and within the app itself and see if there's a .radiumkey2 file in there. All I'm seeing is python scripts all over the place, but none of them have to do with the registration (expected).
     

Share This Page