Red iMessage contacts

Discussion in 'Mac Basics and Help' started by JCLawyer, Apr 11, 2017.

  1. JCLawyer macrumors newbie

    JCLawyer

    Joined:
    Apr 11, 2017
    #1
    Hive,

    My MacBook Pro was doing a great job syncing messages with my iPhone 7 until two days ago. Now, I have many red contacts, and I can't send messages to them from my computer. I have tried signing in and out of iCloud. I have toggled text message forwarding. I have restarted. What am I missing?
     
  2. smallcoffee macrumors 65816

    Joined:
    Oct 15, 2014
    Location:
    North America
    #2
    Same thing happened to me. I'm not sure what happened....
     
  3. Mr_Brightside_@ macrumors 68030

    Mr_Brightside_@

    Joined:
    Sep 23, 2005
    Location:
    Toronto
  4. smallcoffee macrumors 65816

    Joined:
    Oct 15, 2014
    Location:
    North America
    #4
    Thanks for the suggestion. It was the first thing I tried and had no effect.
     
  5. sarahJ206 macrumors newbie

    sarahJ206

    Joined:
    Nov 28, 2017
    #5
    I had the same issue. On my macbook with iMessage open click the Messages tab -> Preferences -> Accounts then log into iMessage. Not the same as just clicking the Messages tab then the Login option, if that makes sense. Mine is working now.
     
  6. Pkupman57 macrumors regular

    Joined:
    Apr 18, 2013
    Location:
    El Lay, CA
    #6
    I had this issue after I restored my iPhone as a new phone.... On your phone, go into Settings > Messages > Text Message Forwarding, and make sure you have your computer listed on there.


    *edit, just saw that you said you did this. Sorry.
     

Share This Page