Retina MBP BootCamp Overclocking Results

Discussion in 'MacBook Pro' started by asdad123, Jun 26, 2012.

  1. eagandale4114 macrumors 65816

    eagandale4114

    Joined:
    May 20, 2011
    #101
  2. pooprscooper macrumors regular

    Joined:
    Aug 5, 2008
    #102
    I meant Kepler. A few non-ref cards lets you. EVGA's requires an external hardware device and so does ASUS DC2. MSI Lightning can do software voltage modifying so far.
     
  3. thomaskc macrumors 6502

    Joined:
    Aug 19, 2010
    #103
    Mind sharing how you managed to change the clock speeds? If I open nvidia inspector on my classic 2012 I can only declock Level 0 and 1 but Level 2, is greyed out and no accessible :/ sooo ? please? :D
     
  4. lewdvig macrumors 65816

    Joined:
    Jan 1, 2002
    Location:
    South Pole
    #104
    I always find these posts interesting, but I was hoping for some native OSX tests. Guild Wars 2 and Witcher 2 in particular.
     
  5. Jayphen macrumors newbie

    Joined:
    Mar 24, 2009
    #105
    Anyone still here?

    I've pushed my GPU to 1150/2350, however whenever I run benchmarks, the core clock drops down to 786. Why is this?
     
  6. Maven1975 macrumors 6502a

    Joined:
    Aug 24, 2008
    #106
    "The only difference, was that to get into P2, I had to type in nvidiaInspector.exe -forcepstate:0,1 instead of 0,2."

    I have a feeling this is your answer. Change it to 0,1
     
  7. choboko, Dec 21, 2012
    Last edited: Dec 28, 2012

    choboko macrumors newbie

    Joined:
    May 2, 2007
    #107
    After trying several settings and drivers on my rMBP i'm getting GPU throttle, from the default 900 to 725, even though the max GPU temp i'm getting is 72... I tried p1 and p5, tried throttlestop, resetting PRAM and SMC, but everytime, after 15 min of skyrim the throttling starts... any ideas?

    Edit: Well, looks like going back to apple's bootcamp drivers solved the problem. It's not ideal, but i guess it'll have to do for now...
     
  8. MaKin211, Dec 27, 2012
    Last edited: Dec 27, 2012

    MaKin211 macrumors newbie

    Joined:
    Dec 27, 2012
    #108
    Hey guys,

    I was trying to OC my MBPr 2.3GHz with Afterburner and what I don't understand is:

    Clock Rate +135MHz (result 1035MHz)
    Mem Speed +900 (shows me a result of 3300 in After Burner, which sounds to crazy high?! Why is this? Shouldn't it be default clock + 900? When setting higher than ~920 I get artefacts in FarCry3...)

    Actually I would be ok with a extra clock rate of 135 MHz and there comes my next question:

    Do I have to worry when running this slightly overclocked system? I use Lubbos Fan Control in order to have the fans turn at proper speed.

    Your answer is much appreciated!

    Regards, MaKin211
     
  9. MaKin211 macrumors newbie

    Joined:
    Dec 27, 2012
    #109
    Can you explain that to me? You add 950Mhz Mem Clock on Afterburner, but the result is not 1254+950Mhz, but 1729Mhz which is 475Mhz, the half of 950Mhz. When adding 135Mhz to the gpu clock though, it results in 1035 MHz. I don't get this. :( Don't know in what ratio to overclock with 1035Mhz on GPU in order to not unnecessarily stress the MacBook.

    Thanks in advance!
     
  10. noiseordinance macrumors regular

    Joined:
    Sep 12, 2012
    #110
    Can anyone comment about their results in reapplying thermal paste on the rMBP? I'd be curious to hear some before and after figures for CPU and GPU.
     
  11. seahawk92 macrumors newbie

    Joined:
    Jan 24, 2013
    #111
    Hy guys!

    I need a little help.

    A tired to overclock my rMBP but every time I set the inspector, to a higher (or different configuration than the stock) setup, it doesn't change the gpu core speed. The memory changes but then goes back to stock.

    Do you guys have any idea?
     
  12. Ambush083 macrumors regular

    Ambush083

    Joined:
    Jul 29, 2008
    Location:
    Hawaii
    #112
    Not sure. I overclock mine temporarily to play a game. Even with higher settings I do not see performance increase. Meh. Maybe the changing back to stock is a failsafe if the card is getting to hot or configuration is not optiomal...or something.

    ----------

    Where do you type this in at? In the shortcut? Like is there a tutorial on how to do this. I used the site referenced earleir, but it still doesn't tell you where that command goes.
     
  13. BharathKKB macrumors newbie

    Joined:
    Feb 21, 2013
    #113
    @Asdad123

    Can somebody help a noob out in this problem :) ?i am trying to over clock the 650m on my rMPR 2.6 8gb but the core clock seems to be stuck at 900 even when i give values like 1200 but the memory clock goes upto 2000 perfectly and then gets stuck but thats ok,i wonder whats the problem with the core clock,can some body please help me??i used the force state 5 and the others too only with forcestate 5 iam able to increase my memoryclock with the others iam not able to do anything. :)

    http://img.techpowerup.org/130221/nvidia_20130222_001325.png
     
  14. imperialnavy macrumors regular

    Joined:
    Jul 22, 2009
    #114
    May be the driver´s fault, as i cant increase clocks past 900MHz with NVInspector on 314.07 either...
     
  15. Newfiejudd macrumors regular

    Joined:
    Jul 8, 2010
    #115
    Your Memory clock should be 2508 by default if I am not mistaken.
     
  16. BharathKKB macrumors newbie

    Joined:
    Feb 21, 2013
    #116
    I dont know it should be by def 2508.. but at first it was around 758 some times jumping to 1200. so now what should i do? wait for a new driver or is there some workaround??? :confused:
     
  17. yabot macrumors regular

    Joined:
    Jun 26, 2013
    #117
    you guys have some balls, i'd love to do this to mine but i'd think i'd cap myself if i broke it :(.

    hoping for a 760m....
     
  18. sabbyp macrumors regular

    Joined:
    Oct 26, 2013
    #118
    anyone done this on the 750m in the haswell yet?

    I've put afterburner on (with 331.65 nividia drivers) and to be honest it doesn't seem to do anything....
     
  19. sabbyp macrumors regular

    Joined:
    Oct 26, 2013

Share This Page