Safari graphics problem?

Discussion in 'macOS Sierra (10.12)' started by ThatGreekMacGuy, Sep 21, 2016.

  1. ThatGreekMacGuy macrumors member

    ThatGreekMacGuy

    Joined:
    Jul 12, 2012
    Location:
    Sparta, Greece
    #1
    Hey everyone out there! Today I upgraded to Sierra (actually I performed a clean install on my SSD) on my iMac. Soon enough I noticed a graphics issue/bug when I minimize that very specific app (or when I open it up again from the Dock). I use genie effect for when I minimize or maximize so the issue is very visible. So the problem is that when I hit the yellow "minimize" button for like- half a second there's a thin blurred horizontal line all over from the left side to the right side of the Safari window. It's like everytime I minimize or recover Safari from the dock, some of my pixels "die" for half a sec creating a very thin; yet very very annoying; blurred line. Anyway is anyone having the same problem? And does anyone know how to fix it?
     
  2. ThatGreekMacGuy thread starter macrumors member

    ThatGreekMacGuy

    Joined:
    Jul 12, 2012
    Location:
    Sparta, Greece
    #2
    So am I really the only one having this issue?
     
  3. Zarniwoop macrumors 6502a

    Joined:
    Aug 12, 2009
    Location:
    West coast, Finland
    #3
    I got those on one website, where there was a google add running on top, and under the ad there was a bunch of thin yellow lines, that disappeared with closing the page.
     

Share This Page