Screen Bugs When Putting the 5S on the Charge

Discussion in 'iPhone Tips, Help and Troubleshooting' started by RobertBosworth, Jul 20, 2016.

Tags:
  1. RobertBosworth macrumors newbie

    RobertBosworth

    Joined:
    Apr 29, 2016
    #1
    When I'm putting my Iphone 5 s on the charge the screen slows down and does not react on the touches. Then after about 5 minutes it begin to works as usually. Anybody can tell me what's the matter with him?

    It already 3 years old and at the first glance it;s not such a great term of using it.. So, maybe the port is clogged?
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    You can try cleaning out the port. You can also try using a different cable, a different charger, and perhaps a different outlet to see if any of those make a difference.
     
  3. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #3
    You're using an unofficial or frayed/broken cable. Common issue. Buy a new good quality MFi cable and you'll be fine.
     
  4. now i see it macrumors 65816

    Joined:
    Jan 2, 2002
    #4
    I've found non-apple lightening cables to be very unreliable.
     
  5. wproct macrumors 6502

    wproct

    Joined:
    Dec 4, 2014
    Location:
    Iowa
    #5
    I have a similar problem intermittently. When I try to swipe the lock screen to unlock, it won't allow me to do so. If I unplug the phone, I am fine. I am using Apple charger and cord. Like I say, for me it's just an intermittent thing so I basically ignore it.
     

Share This Page