Siri not working on iPhone 7 through holding button on lightning headphones

Discussion in 'iPhone' started by Chri501, Jan 29, 2017.

  1. Chri501 macrumors newbie

    Joined:
    Jan 29, 2017
    #1
    Hey all,

    Siri is not being activated on the iPhone 7 when the lightning headphone button is being held. This used to happen on previous iPhones just fine with the AUX plug.

    What is going on here? Is this another software negligence issue on apple's behalf? Everything is being done right - just like the old way but siri is not awakening and answering.

    Anyone else experiencing this?
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Have you tried unplugging and plugging the headphones back in? Perhaps a different set of headphones (if possible)? It should work normally as it did before.
     
  3. Chri501 thread starter macrumors newbie

    Joined:
    Jan 29, 2017
    #3
    Hi thank you for answering. Yes I have tried it many times over a week and I haven't been able to get it to work. Siri is most helpful when doing multiple things which is most often when the headphones are in so this is quite annoying. Thanks!
     
  4. Aditya_S macrumors 6502

    Joined:
    Jan 25, 2016
    #4
    What version of iOS 10 are you on because there used to be a bug where the headphone buttons and volume controls wouldn't work but they fixed it with iOS 10.1.1 I think.
     

Share This Page