Those who got the 6S+ and did a restore...

Discussion in 'iPhone' started by striders, Sep 24, 2015.

  1. striders macrumors 6502

    Joined:
    Mar 11, 2009
    #1
    Did you use iTunes or iCloud? Did you experience any issue?

    My iPhone 6+ and iPad Mini 3 has been lagging since 9.0 and not much changed after 9.01. Thus, I want to check if restoring onto the new 6S+ will result in the same lagginess.
     
  2. GoodOne macrumors regular

    Joined:
    May 6, 2012
    #2
    Got my 6S Plus 128 GB today and restored from my 6 128GB backup.

    I experienced some really bad lagging but now everything seems fine. Strike that, I just unlocked my 6S Plus and launched whatsapp and it took ages. Something's not right.. could it be the backup? Man, I don't want to start from scratch, in the past restore worked with every new iPhone.
     
  3. striders thread starter macrumors 6502

    Joined:
    Mar 11, 2009
    #3
    Did you do iCloud or iTunes restore? For some reason my iCloud backup has been failing... I cannot backup to ANY of my devices (iPad Mini 3 and iPhone 6+) anymore! (Error: The last backup could not be completed)
     
  4. spazma7ik macrumors 6502a

    Joined:
    Sep 12, 2009
    #4
    I am waiting for my 6S Plus and will be starting fresh from my 6 Plus. In my experience, problems with speed/battery life/stuttering/etc are generally attributed to/ or at least assumed to be because of a restore from backup.
     
  5. SisterBlue22 macrumors 6502

    SisterBlue22

    Joined:
    Apr 29, 2015
    Location:
    Arizona
    #5
    I restored my new 6s Plus from my 6 encrypted backup via iTunes. My 6 was NOT upgraded to iOS 9. Everything went quickly and smoothly, and it seems to be running fine. Updating to 9.0.1 as we speak.
     
  6. acctman macrumors 6502a

    acctman

    Joined:
    Oct 26, 2012
    Location:
    Georgia
  7. jonfarr macrumors 6502a

    jonfarr

    Joined:
    Jun 29, 2012
    Location:
    Portland
    #7
    Anybody do a restore via iTunes and its now hung on loading the apps back on the phone? All are stuck on waiting.
     
  8. GoodOne macrumors regular

    Joined:
    May 6, 2012
    #8
    I restored from an encrypted iTunes backup.
     
  9. drober30 macrumors 6502a

    Joined:
    Jul 5, 2007
    #9
    Restored my 6s+ from iCloud backup and everything is great. I had to setup a few of my apps with email logins again but all is good!

    Touch ID is super fast! A noticeable difference!
     
  10. striders thread starter macrumors 6502

    Joined:
    Mar 11, 2009
    #10
    Hmm.. so looks li
    On your old iPhone, when was the last iCloud backup? With your 6S, after iCloud restore, can you do an iCloud backup?

    My iCloud backup is fine yesterday until I upgraded to 9.01. Now the iCloud backup kept on failing...
     
  11. ColdnFrosty macrumors newbie

    ColdnFrosty

    Joined:
    Sep 27, 2012
    Location:
    Nor'east
    #11
    Having the same issue. My iCloud backup keeps failing today on 6S.


     
  12. DoofenshmirtzEI macrumors 6502a

    DoofenshmirtzEI

    Joined:
    Mar 1, 2011
    #12
    Yeah, that's what my phone is doing too. I have a lot of stuff, between music and video, it's just going to take awhile. There is progress, you can see the "clock sweep" graphic move on the icons.
     
  13. B's iPhone macrumors member

    B's iPhone

    Joined:
    Jul 9, 2008
    Location:
    Where it's cold
    #13
    All of my apps hung on the restore too.
    It took me a bit to figure it out becUse normally they just download after a restore but I finally got it. I had to touch the app and a popul came up asking to fix it. Clicked fix on all of them and everything is good to go now.
     
  14. Mikeyfabs macrumors member

    Joined:
    Jul 12, 2015
    #14
    6plus had no lag so figures no problems restoring. Well my 6s plus takes FOREVER to open an app after clicking it. Anyone else?
     
  15. powerocool macrumors 6502

    powerocool

    Joined:
    Jun 5, 2007
    #15
    6 Plus 128 was on 9.0.1. Updated all apps. Did a iCloud backup.
    6s Plus 128 setup as new, updated to 9.0.1, reset and erase all data, restored from iCloud backup.
    No problem at all, everything's smooth and fast, no lags.

    Give it a few hours on the charger for all the data to finish syncing, indexing.
     
  16. CodeSpyder macrumors 6502a

    CodeSpyder

    Joined:
    Jun 23, 2010
    Location:
    Orlando, FL
    #16
    I had that same problem. I synced the apps then downloaded the new versions.
     
  17. bronzi macrumors member

    Joined:
    Aug 13, 2015
    Location:
    Earth
    #17
    Mine went quickly from iCloud restore. Unlike last year when it kept crashing and I ended up doing a "new" after many hours of aggravation.
     
  18. iVegas macrumors 6502

    iVegas

    Joined:
    Nov 16, 2013
    #18
    I restored from an iTunes encrypted back up. I knew the cloud was going to be hammered so I wanted to stay away from it. I went from 6 to 6s+ and it's running very smoothly. No complaints here.
     
  19. fanta88 macrumors 6502

    Joined:
    Apr 10, 2015
    #19
    I did 2 encrypted backups on iTunes of my 6 once I got home (the second one just in case), my 6 was on 9.0. Then I set up and restored my 6S+ from the backups. It went fine -- around 75 minutes to restore and sync 59GB of music, 10GB of video, photos, etc. There were a few instances of lag and hiccups at first but that's probably due to the indexing. It's fine now.
     
  20. einmusiker macrumors 68030

    einmusiker

    Joined:
    Apr 26, 2010
    Location:
    Location: Location:
    #20
    When my 6s+ gets here I'm doing a clean install
     
  21. upnorth85 macrumors 6502

    Joined:
    Oct 2, 2011
    Location:
    MN, USA
    #21
    I used cloud restore. I did have some issues and it took longer. I feel my lag on my 6S+ is less than the 6+
     
  22. Supermallet macrumors 65816

    Supermallet

    Joined:
    Sep 19, 2014
    #22
    I did an iCloud restore. I had to set up as new first, enroll the new phone in the iOS beta program, and update to 9.1 beta 2, then I cleared all content and restored from iCloud. No problems at all.
     
  23. sunking101 macrumors 603

    sunking101

    Joined:
    Sep 19, 2013
    #23
    Praise indeed! :D
     
  24. g1sdaname macrumors newbie

    Joined:
    Jun 11, 2009
    Location:
    Austell, GA
    #24
    I had the iPhone 6 Plus and I backed it up today at 12:30pm, unfortunately I had the beta 9.1 and that's what I backed up on iCloud. So when I got my new iPhone 6S Plus it didn't let me restore from back up because the phone came with a 9.0 installed. So I had to restore from an old back up that was 9.0, which took way too long. Then the apps were not finished downloading and it wouldn't allow me to install the beta, so in an attempt to speed up the process I deleted all the apps that were pending to be downloaded, still took over two - three hours before the phone finally allowed me to install the Beta 9.1.

    Once the Beta was installed I tried to restore my phone from todays 12:30pm iCloud back up and it's stuck...what I mean is it just keeps saying "Time remaining: estimating..." and the loading icon on top left of the phone is turning in circles as indicating that internet is being used.

    I've turned the phone off and on, restarted the process and still nothing. I'm going to try an hard restart and see if that helps any.

    Yay!
     
  25. JoeTomasone macrumors 6502

    Joined:
    Aug 8, 2014
    #25
    Same thing - 6 iCloud restored to a 6s Plus - but no problems here. Fast, smooth, loving it.
     

Share This Page