Those who got the 6S+ and did a restore...

striders

macrumors 6502
Original poster
Mar 11, 2009
406
24
Did you use iTunes or iCloud? Did you experience any issue?

My iPhone 6+ and iPad Mini 3 has been lagging since 9.0 and not much changed after 9.01. Thus, I want to check if restoring onto the new 6S+ will result in the same lagginess.
 

GoodOne

macrumors regular
May 6, 2012
130
63
Got my 6S Plus 128 GB today and restored from my 6 128GB backup.

I experienced some really bad lagging but now everything seems fine. Strike that, I just unlocked my 6S Plus and launched whatsapp and it took ages. Something's not right.. could it be the backup? Man, I don't want to start from scratch, in the past restore worked with every new iPhone.
 

striders

macrumors 6502
Original poster
Mar 11, 2009
406
24
Got my 6S Plus 128 GB today and restored from my 6 128GB backup.

I experienced some really bad lagging but now everything seems fine. Strike that, I just unlocked my 6S Plus and launched whatsapp and it took ages. Something's not right.. could it be the backup? Man, I don't want to start from scratch, in the past restore worked with every new iPhone.
Did you do iCloud or iTunes restore? For some reason my iCloud backup has been failing... I cannot backup to ANY of my devices (iPad Mini 3 and iPhone 6+) anymore! (Error: The last backup could not be completed)
 

spazma7ik

macrumors 6502a
Sep 12, 2009
913
330
I am waiting for my 6S Plus and will be starting fresh from my 6 Plus. In my experience, problems with speed/battery life/stuttering/etc are generally attributed to/ or at least assumed to be because of a restore from backup.
 

jonfarr

macrumors 6502a
Jun 29, 2012
716
135
Portland
Anybody do a restore via iTunes and its now hung on loading the apps back on the phone? All are stuck on waiting.
 

GoodOne

macrumors regular
May 6, 2012
130
63
Did you do iCloud or iTunes restore? For some reason my iCloud backup has been failing... I cannot backup to ANY of my devices (iPad Mini 3 and iPhone 6+) anymore! (Error: The last backup could not be completed)
I restored from an encrypted iTunes backup.
 

drober30

macrumors 6502a
Jul 5, 2007
814
71
Restored my 6s+ from iCloud backup and everything is great. I had to setup a few of my apps with email logins again but all is good!

Touch ID is super fast! A noticeable difference!
 

striders

macrumors 6502
Original poster
Mar 11, 2009
406
24
Hmm.. so looks li
Restored my 6s+ from iCloud backup and everything is great. I had to setup a few of my apps with email logins again but all is good!

Touch ID is super fast! A noticeable difference!
On your old iPhone, when was the last iCloud backup? With your 6S, after iCloud restore, can you do an iCloud backup?

My iCloud backup is fine yesterday until I upgraded to 9.01. Now the iCloud backup kept on failing...
 

ColdnFrosty

macrumors member
Sep 27, 2012
50
48
Nor'east
Having the same issue. My iCloud backup keeps failing today on 6S.


Hmm.. so looks li


On your old iPhone, when was the last iCloud backup? With your 6S, after iCloud restore, can you do an iCloud backup?

My iCloud backup is fine yesterday until I upgraded to 9.01. Now the iCloud backup kept on failing...
 

DoofenshmirtzEI

macrumors 6502a
Mar 1, 2011
783
603
Anybody do a restore via iTunes and its now hung on loading the apps back on the phone? All are stuck on waiting.
Yeah, that's what my phone is doing too. I have a lot of stuff, between music and video, it's just going to take awhile. There is progress, you can see the "clock sweep" graphic move on the icons.
 

B's iPhone

macrumors regular
Jul 9, 2008
111
68
Where it's cold
All of my apps hung on the restore too.
It took me a bit to figure it out becUse normally they just download after a restore but I finally got it. I had to touch the app and a popul came up asking to fix it. Clicked fix on all of them and everything is good to go now.
 

Mikeyfabs

macrumors member
Jul 12, 2015
99
25
6plus had no lag so figures no problems restoring. Well my 6s plus takes FOREVER to open an app after clicking it. Anyone else?
 

powerocool

macrumors 6502
Jun 5, 2007
416
336
6 Plus 128 was on 9.0.1. Updated all apps. Did a iCloud backup.
6s Plus 128 setup as new, updated to 9.0.1, reset and erase all data, restored from iCloud backup.
No problem at all, everything's smooth and fast, no lags.

Give it a few hours on the charger for all the data to finish syncing, indexing.
 

bronzi

macrumors member
Aug 13, 2015
92
31
Earth
Mine went quickly from iCloud restore. Unlike last year when it kept crashing and I ended up doing a "new" after many hours of aggravation.
 

iVegas

macrumors 6502
Nov 16, 2013
332
137
I restored from an iTunes encrypted back up. I knew the cloud was going to be hammered so I wanted to stay away from it. I went from 6 to 6s+ and it's running very smoothly. No complaints here.
 
  • Like
Reactions: haikitteh

fanta88

macrumors 6502
Apr 10, 2015
304
170
I did 2 encrypted backups on iTunes of my 6 once I got home (the second one just in case), my 6 was on 9.0. Then I set up and restored my 6S+ from the backups. It went fine -- around 75 minutes to restore and sync 59GB of music, 10GB of video, photos, etc. There were a few instances of lag and hiccups at first but that's probably due to the indexing. It's fine now.
 
  • Like
Reactions: tbayrgs

Supermallet

macrumors 65816
Sep 19, 2014
1,307
656
I did an iCloud restore. I had to set up as new first, enroll the new phone in the iOS beta program, and update to 9.1 beta 2, then I cleared all content and restored from iCloud. No problems at all.
 
  • Like
Reactions: haikitteh

g1sdaname

macrumors newbie
Jun 11, 2009
21
2
Marietta, GA
Did you use iTunes or iCloud? Did you experience any issue?
I had the iPhone 6 Plus and I backed it up today at 12:30pm, unfortunately I had the beta 9.1 and that's what I backed up on iCloud. So when I got my new iPhone 6S Plus it didn't let me restore from back up because the phone came with a 9.0 installed. So I had to restore from an old back up that was 9.0, which took way too long. Then the apps were not finished downloading and it wouldn't allow me to install the beta, so in an attempt to speed up the process I deleted all the apps that were pending to be downloaded, still took over two - three hours before the phone finally allowed me to install the Beta 9.1.

Once the Beta was installed I tried to restore my phone from todays 12:30pm iCloud back up and it's stuck...what I mean is it just keeps saying "Time remaining: estimating..." and the loading icon on top left of the phone is turning in circles as indicating that internet is being used.

I've turned the phone off and on, restarted the process and still nothing. I'm going to try an hard restart and see if that helps any.

Yay!
 

JoeTomasone

macrumors 6502a
Aug 8, 2014
513
78
Got my 6S Plus 128 GB today and restored from my 6 128GB backup.

I experienced some really bad lagging but now everything seems fine. Strike that, I just unlocked my 6S Plus and launched whatsapp and it took ages. Something's not right.. could it be the backup? Man, I don't want to start from scratch, in the past restore worked with every new iPhone.
Same thing - 6 iCloud restored to a 6s Plus - but no problems here. Fast, smooth, loving it.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.