Time Machine Encryption Crashing MacBook Pro 2016

Discussion in 'MacBook Pro' started by neowolfwitch, Jan 5, 2017.

  1. neowolfwitch macrumors newbie

    neowolfwitch

    Joined:
    Oct 2, 2015
    #1
    Lots of people reporting issues with Time Machine itself crashing their new MBPs. I can't even run it. I got it to run once, but made the mistake of encrypting the external drive. Every time I login to my Mac- I'm prompted for the encryption password for the drive (even though I saved it on setup). When I enter it- the Mac locks up (cursor won't even move) and within 30 seconds it crashes and reboots.

    It's a Western Digital 2TB Essentials USB 3 drive run via an Apple TB3-to-TB2 adapter and a Belkin TB2 Dock. Everything else on the dock works fine. It will do the same thing if I move it to an Apple USB-C/TB3 multimedia adapter. The drive is only a month old and worked fine on my older MBP. I've reformatted it twice now. I don't want to run it without encryption. This is on MacOS 10.12.2 on a 2016 MacBook Pro 13".

    Before I encrypted the drive- TimeMachine did its initial backup, which slowed the Mac down to a crawl and cranked up the cooling fan. There is something seriously wrong here. So far- this has NOT been an "upgrade" from my 2013 MBP.
     
  2. neowolfwitch thread starter macrumors newbie

    neowolfwitch

    Joined:
    Oct 2, 2015
    #2
    Just updating- I actually turned Time Machine off and the issue is still occurring, so it is an external drive issue with nothing really to do with Time Machine. The MBP randomly crashed again after going to screen saver, when I booted it- it prompted me to unlock the drive again. I canceled the unlock and it crashed again a few minutes later. I unplugged the drive and it seems to be okay now.
     
  3. solouki macrumors member

    solouki

    Joined:
    Jan 5, 2017
    #3
    Hi neowolfwitch,

    From your initial post, "Before I encrypted the drive- TimeMachine did its initial backup, ...". This leads me to believe that you were encrypting your TM backup by checking the encrypt box in the TM preference pane. I tried this also, but after 13 hours the backup was only 10% done. I stopped the backup and then reformatted the drive to "Journaled, encrypted". Restarted the backup which now took only a couple hours.

    In summary, one should format the external disk drive as "HFS+ Journaled, encrypted" if you plan on encrypting your TM backups.

    I don't know what is going on with your drive, however.

    Regards,
    Solouki
     

Share This Page