iPhone too many repos and unstable jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by ghostheadx2, Mar 14, 2017.

  1. ghostheadx2 macrumors newbie

    ghostheadx2

    Joined:
    Jan 30, 2017
    #1
    I'm using an iPhone 6.

    I tried installing different repositories and want to go back to just the default ones after the problem started occurring, but I think I made it worse.

    My phone isn't compatible with anemone at all, and never was.

    It was never compatible with winterboard from the time I jailbroke it.

    I will admit that apps like wifi passwords and iCleaner used to work perfectly.

    For some reason whenever I do the jailbreak with yalu102_beta7.ipa it only works in safe mode.

    Now I don't know if this is the case with earlier betas, in fact when I used to have beta3 for some reason it ****ing worked.

    Why?

    And to top it all off, somehow I cannot get all of the packages downloaded. It gets errors downloading the majority of packages for the apps I'm using.

    I'm using iOS 10.2

    Should I go back to an earlier beta of the 10.2 jailbreak? This is obviously with yalu.

    The original problem was that I couldn't get a large percentage of apps working.
     
  2. Nightness macrumors newbie

    Joined:
    Mar 8, 2017
    #2
  3. ghostheadx2 thread starter macrumors newbie

    ghostheadx2

    Joined:
    Jan 30, 2017
    #3
    I got rid of the faulty repos and I now only have repos from BigBoss, Cydia/Telesphoreo, ModMyi.com, and ZodTTD & MacCiti

    I checked my tweaks and they all appear to be supported from those four sources.

    How do I tell based on that info, which ones I want to delete?

    Thanks.
    --- Post Merged, Mar 16, 2017 ---
    I want to be able to figure this stuff out myself and I want to know what I'm doing and be able to do this stuff independently.

    What areas do I need to study to become an expert on this stuff?
     

Share This Page