Touch Bar Zoom Issue

Discussion in 'MacBook Pro' started by steviebuzz, Dec 23, 2016.

  1. steviebuzz macrumors member

    Joined:
    May 22, 2010
    Location:
    Glasgow
    #1
    Hi,

    Has anyone else had problems with Touch Bar Zoom? I enabled this to try it out and have been unable to switch it back off again. The option is no longer available in System Preferences > Accessibility > Zoom.

    I really don't want to have it on so I contacted Apple Support Chat who acknowledged that the problem is "strange". They told me to reinstall Mac OS which I did, but the problem persists. I asked them if this was an OS bug but they said "probably not - it's probably a software installation issue".

    I'd be really interested to hear if anyone else has had the same problem or, indeed, if anyone else has been able to switch on Touch Bar Zoom and then switch it off again.
     
  2. IngerMan, Dec 23, 2016
    Last edited: Dec 23, 2016

    IngerMan macrumors 65816

    IngerMan

    Joined:
    Feb 21, 2011
    Location:
    Michigan
    #2
    Dang I wish I would not of tried it. Yep its gone now. Must be a bug.

    Edit update: I read about Touch Bar Zoom in the preference ? section. I see it magnifies the touch bar on the bottom of the screen when you keep your finger on it. Kind of cool just wish I could shut if off to see If I really want it.

    Regardless once you select it, forget unselecting because it is gone..Must be a software glitch and hopefully fixed on the next update.
    --- Post Merged, Dec 23, 2016 ---
    Could somebody take a screen shot of the option located "System Preferences > Accessibility > Zoom."

    But don't click touch bar zoom for it will disappear. I just want to see what was there before I pressed it.

    This is what it looks like after you press Touch Bar Zoom. Notice the option is no longer there to turn it off

    Screen Shot 2016-12-23 at 9.29.09 AM.png
     
  3. IngerMan macrumors 65816

    IngerMan

    Joined:
    Feb 21, 2011
    Location:
    Michigan
  4. IngerMan macrumors 65816

    IngerMan

    Joined:
    Feb 21, 2011
    Location:
    Michigan
    #4
    Okay I was able to duplicate the problem speaking with a senior apple advisor and creating a 2nd user account. A fix should becoming soon for he took log data from me during making the option disappear in the 2nd account. Below is the Touch Bar Zoom option present then selecting it and going back where it is gone. The Zoom still continues to work you just do not have the option to turn it back off.

    Screen Shot 2016-12-23 at 12.31.34 PM.png Screen Shot 2016-12-23 at 12.35.34 PM.png
     
  5. steviebuzz thread starter macrumors member

    Joined:
    May 22, 2010
    Location:
    Glasgow
    #5
    Hi,

    Glad this isn't just me, but sorry it's caused you problems too!

    Did Apple support manage to get your main account sorted out so that you no longer have touch bar zoom enabled? If so, what steps did they take to remedy it?

    Thanks

    Stevie
     
  6. IngerMan macrumors 65816

    IngerMan

    Joined:
    Feb 21, 2011
    Location:
    Michigan
    #6

    No I am still locked on Touch Bar Zoom, With the Holidays he expects to get back to me Monday with a fix. I will post it here when I get a fix.
     
  7. IngerMan, Dec 24, 2016
    Last edited: Dec 24, 2016

    IngerMan macrumors 65816

    IngerMan

    Joined:
    Feb 21, 2011
    Location:
    Michigan
    #7
    Stevie,

    I found a fix. I pressed the finger print 3X fast to bring up accessibility options, then I checked the box Enable Zoom.
    Went back to System Preferences/Accessibility/Zoom and Zoom Touch Bar was there and I was able to turn it off.
    Funny thing is the option is not there anymore after I turned it off and went back, but it is off now. Still a bug that needs fixed.

    I can reproduce bringing it back but not every time. Have system prefs closed and hit fingerprint 3 times to bring up access option. In that window hit preferences and goto Zoom and see if it is there.

    Also going to a new Desktop under Mission Control seems to bring back the option, but its buggy.

    I emailed the Apple guy I am working with about the work around. I hope it works for you.

    Screen Shot 2016-12-24 at 11.10.08 AM.png Screen Shot 2016-12-24 at 10.58.44 AM.png
     
  8. steviebuzz thread starter macrumors member

    Joined:
    May 22, 2010
    Location:
    Glasgow
    #8
    Thank you! I got it fixed with that workaround. I was on the phone to Apple Support today for quite a while and they didn't come up with a solution. Appreciated. Merry Christmas!

    Stevie
     
  9. IngerMan macrumors 65816

    IngerMan

    Joined:
    Feb 21, 2011
    Location:
    Michigan
    #9
    Merry Christmas to you Stevie, Glad it worked for you...,.
     
  10. arsenio3d macrumors newbie

    arsenio3d

    Joined:
    Mar 3, 2017
    #10

    I wasn't able to get it back with this method, unfortunately.
     

Share This Page

9 December 23, 2016