TouchID sensor on 6 and 6 Plus - Doesn't work when plugged in

Discussion in 'iPhone' started by scribb, Sep 20, 2014.

  1. scribb, Sep 20, 2014
    Last edited: Sep 20, 2014

    scribb macrumors newbie

    Joined:
    Sep 18, 2014
    Location:
    UK
    #1
    Hi folks,

    I noticed last night that on both my iPhone 6 Plus and my wife's iPhone 6 the TouchID sensor won't work if the phone is plugged in and charging. We are using old chargers and lightning cables, so it is possible the ones that came in the box will fix it, but it's very odd. Plug in - phone can't see the finger, unplug it - unlocks at a touch.

    Anyone else seen this?

    EDIT:

    Turns out it only happens when they're in their cases - Midnight Blue leather for both. And the lightning cable has to be powered, unplug the charger from the wall and it works. Odd combination. I've filed a Radar.
     
  2. terraphantm macrumors 68040

    Joined:
    Jun 27, 2009
    Location:
    Pennsylvania
    #2
    Mine worked fine. Try flipping the brick 180°
     
  3. wargamer6 macrumors member

    Joined:
    Aug 27, 2010
  4. ruler22 macrumors member

    Joined:
    Jul 2, 2010
    Location:
    PA
    #4
    Mine seems to work fine, odd that your's isn't.
     
  5. scribb thread starter macrumors newbie

    Joined:
    Sep 18, 2014
    Location:
    UK
    #5
    UK :) Bricks not reversible over here ;)
     
  6. jent macrumors 6502a

    jent

    Joined:
    Mar 31, 2010
    #6
    Could it be the angle you're doing it at? Try resting the phone on a table while plugged in, then unplug it and try again without moving the phone. If you didn't capture the edge of your prints well enough then it will only work when the center of your finger is flush with the sensor.
     
  7. nparmelee macrumors 6502

    Joined:
    Jan 23, 2008
    #7
    Mine does, too, I am using my iPhone 5 charger.
     
  8. TrueBlou macrumors demi-god

    TrueBlou

    Joined:
    Sep 16, 2014
    Location:
    Scotland
    #8
    Weird to say the least. I may be stating the obvious, but, is it possible that the angle of your finger is different when it's plugged in or is it lying flat in which case ignore this.
     
  9. scribb thread starter macrumors newbie

    Joined:
    Sep 18, 2014
    Location:
    UK
    #9
    Tried it, phone lying on bedside table, plugged in, thumb on sensor. No response. Removed cable, didn't move phone, thumb back on - unlock!

    Will try the chargers they came with.
     
  10. Azzin macrumors 68040

    Joined:
    Jun 23, 2010
    Location:
    London, England.
  11. sekazi macrumors 6502

    Joined:
    Jan 12, 2012
  12. TrueBlou macrumors demi-god

    TrueBlou

    Joined:
    Sep 16, 2014
    Location:
    Scotland
    #12
    I'm using my old chargers and cables and mine works fine.
     
  13. scandalousapple macrumors newbie

    Joined:
    Sep 13, 2014
    Location:
    Westminster, CA
    #13
    Easy, something's wrong with either your phone or your finger :D
     
  14. The Doctor11 macrumors 603

    The Doctor11

    Joined:
    Dec 15, 2013
    Location:
    New York
  15. scribb thread starter macrumors newbie

    Joined:
    Sep 18, 2014
    Location:
    UK
    #15
    Two phones though, and eight fingers :) Across two different people and chargers.

    It's odd.
     
  16. Kuroz macrumors member

    Joined:
    Oct 4, 2013
    #16
    Replace it. I had a inconsistent problem with my 5s for like 4 months, I just thought it was like sweat making the problem since it worked every time i wiped it down with my t-shirt after every unlock. Got it replaced finally after the 7.1.2 or whatever software broke it completely. Could not believe how flawless it works now. Don't put up with inconsistency like I did.
     
  17. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
  18. scribb thread starter macrumors newbie

    Joined:
    Sep 18, 2014
    Location:
    UK
    #18
    SOLUTION - Or at least EXPLANATION

    So, a lot more testing later...

    I tried wiping, TouchID won't even work when factory reset and charging.

    Tried the charger that comes in the box. Still won't work.

    I removed the Midnight Blue leather case - TouchID works.

    That's the common factor with the 6 and 6 Plus, we're both using Midnight Blue cases. So something about being in a case (and maybe the material or colour - who knows, all I have is blue to test) is interfering with TouchID when charging. If I had to guess it's heat maybe?

    Anyone else got a case to test it with?
     
  19. touchdown100 macrumors member

    Joined:
    Mar 20, 2014
    #19
    Try this

    Step 1

    Try deleting all fingerprints from your Iphone and your wife's Iphone then try adding 4 prints to each phone. 2 from each hand to your phone and 2 from each of your wife's hands to her phone.

    If that does not work then try

    Step 2

    backing up your phone to icloud or your computer
    restoring your Iphone to factory default
    setting Iphone back up
    restoring Iphone from back up
    adding finger prints again as per step 1

    Step 3

    If that does not work then try resetting your Iphone back to factory default and this time set up as new iphone, not restore from a backup then repeat step 1

    if it still does not work then I suggest that you take it to the retailer you bought it from and get a repair done under the UK Sale of Goods act 1979 or a replacement as it is still under the standard 1 year guarantee.
    You also have the standard 90 days of Apple support which may be of use.

    Any one of those steps should work, let me know how it works out.
     
  20. scribb thread starter macrumors newbie

    Joined:
    Sep 18, 2014
    Location:
    UK
    #20
    Yup, have done all those things over the last 24 hours (I'm a methodical person when I hit a problem).

    Turns out the culprit is the official leather case. Naked phone, no problem, protected phone, no TouchID while charging.

    Will try to let Apple know though, hell of a bug.
     
  21. Max Girth macrumors newbie

    Joined:
    Feb 2, 2014
    #21
    I have a 3rd party "iPad" charger and cable that I bought for entirely too much at an airport.

    When charging my iPhone 5 with that charger and cable, slide to open does NOT work. Never works.

    Try an Apple charger and cable. Not guaranteeing will fix, but 3rd party sometimes does very weird stuff.

    [edit: oops. Just saw you fixed it]
     
  22. scribb thread starter macrumors newbie

    Joined:
    Sep 18, 2014
    Location:
    UK
    #22
    Yup, first party charger, tried the new one it came with. In case, no TouchID, out of case, perfect.

    I wonder did Apple try this in a case...
     
  23. PixelpusherBV macrumors member

    Joined:
    Dec 16, 2013
    Location:
    Harwich, UK
    #23
    How weird. I'm using the official black leather case on my iPhone 6 with no problems at all. Surely the colour isn't the problem?! Erm, you have got the case on the back, yeah?☺
     
  24. scribb thread starter macrumors newbie

    Joined:
    Sep 18, 2014
    Location:
    UK
    #24
    Wait, the BACK? If I put it there... I CAN SEE THE SCREEN TOO! This is SO much better :p

    It's something odd with the case. Maybe even the colour.
     
  25. PixelpusherBV macrumors member

    Joined:
    Dec 16, 2013
    Location:
    Harwich, UK
    #25
    Pmsl:)) Definitely something odd going on, but no idea what. Post back if you find a definitive answer.
     

Share This Page