Trouble with 2009 Mac Pro

Discussion in 'Mac Pro' started by daneedwards9, May 3, 2017.

  1. daneedwards9 macrumors newbie

    daneedwards9

    Joined:
    May 3, 2017
    Location:
    Woodland Hills
    #1
    Hello everyone,

    I've been having some trouble getting the fans to work on my GTX-970 Video Card for some time now in my 2009 Mac Pro Tower. Any suggestion as to what it may be? Thanks.
     
  2. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #2
    Most likely your 970 work perfectly fine. Lot's of Maxwell card's fan only spin up when the GPU is hot.
     
  3. daneedwards9 thread starter macrumors newbie

    daneedwards9

    Joined:
    May 3, 2017
    Location:
    Woodland Hills
    #3
    Ok that's good to know. Is there any software out there I can download so I can control the speeds of the GPU fans myself? Thanks.
     
  4. Fl0r!an macrumors 6502a

    Joined:
    Aug 14, 2007
    #4
    You can't do that in OS X, but there's also no reason to do that. The fans are standing still for a reason.
     
  5. Filin Contributor

    Filin

    Joined:
    Mar 7, 2010
    Location:
    Ukraine
    #5
    Its true for non-reference cooling system. If reference blower not spin up - it malfunction
     
  6. tracer1 macrumors member

    tracer1

    Joined:
    Jan 6, 2013
    Location:
    SC
    #6
    Exactly......my 970 fans never come on.
     
  7. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #7
    My Gigabyte GTX 1080 actually lists that as a feature called "Fan Stop". And there is an indicator light on top of the card that illuminates when the fans are not running. I can see it thru the grill.

    Lou
     

Share This Page