Trouble with OWC Accelsior E2 in Xserve2,1

Discussion in 'Mac OS X Server, Xserve, and Networking' started by ttpjd1, Oct 6, 2016.

  1. ttpjd1 macrumors newbie

    Joined:
    May 12, 2008
    #1
    Hi Guys

    I've acquired a used OWC Accelsior E2 (480GB) which I understood from OWC's web site and Tech Support was compatible with the Xserve2,1 (2008, 8-core, 3GHz, 32GB RAM and OS 10.6.8 currently installed) - even down to allowing a Boot Camp installation which isn't normally possible on an Xserve.

    However even after installing the OWC driver, the card doesn't show up in Disk Utility or, as far as I can see, anywhere in System Profiler. The card is in the top PCI slot, next to the power supplies.

    Can anyone give me any advice as to what I should see and/or how to troubleshoot please?

    Thanks in advance

    Phil
     
  2. jamall macrumors regular

    Joined:
    Jun 9, 2003
    Location:
    Canberra, Australia
    #2
    Hi Phil,
    First ensure that the card is seated properly in the slot. Even if it wasn't compatible you should still see a device present in System Profiler. Try swapping slots, and if still no luck see if the card is recognised in another machine.
    HTH
     
  3. maccer99 macrumors member

    Joined:
    Aug 31, 2015
    #3
    Hi there, wondering what steps were taken to have this card show up. I can only get it to show up in System Profiler but it has stopped showing up by normal means. Tried 3 different slots, same effect.
     
  4. Longer Lane macrumors member

    Longer Lane

    Joined:
    Oct 30, 2015

Share This Page