xserve

  1. S

    Xserve 2009 fan header

    Does anybody know the pinouts for the fans in the 2009 Xserve?from what I can tell they are normal fans with a proprietary header, and i was curious what the actual connections for it are.
  2. DominikHoffmann

    Xserve fans run amok

    I have a 2009 Xserve, which has been doing just fine. Because of some issues I decided to reset the SMC. I did that by properly powering it down and then disconnecting the power cord and plugging it back in a while later (> 15 s) and hitting the power button on the front. That’s when one of the...
  3. nos1609

    Xserve 2020 [Xs3,1]

    Finding the info in both FB group and multiple threads here and there is becoming more difficult, so I am pretty sure time has come for such a thread. Xserve3,1 upgrade guide 2020 Part 1: Logic board The logic board that was bundled with the default and the cheaper configuration was designed...
  4. 4sallypat

    Q: AMD Radeon HD 6750M GPU 512 MB GDDR5 pulled from 2011 iMac work on XSERVE 3,1 ?

    Has anyone tried or know of someone who changed out the MXM board from an XSERVE 3,1 (GeForce GT120) to an AMD HD6750M ? I pulled out from an iMac 12,1 (2011) MXM card and wanted to know if it will work on a Xserve 3,1 (2009) ? Hoping to get better video using a 27" Thunderbolt display....
  5. X

    UPGRADE Xserve 2,1 early 2008 from single to dual CPU

    Hey, I have upgraded my early 2008 2,1 Xserve with 1x 2,8 GHz Quad Core Xeon with a second same CPU. This was a few years ago in late 2013 and have never realy used it. Only a few hours. In late 2016 the trouble started with an issue of CPU B FAN 2 IN spinning at 18 - 19k rpm all the time...
  6. HappyRocket

    A little love for the Xserve 1,1

    Hey everybody! First off, just wanna thank a lot of you guys for help over the years. The threads and forums on this site has helped me numerous times in the past. Whether it be with PPC mac's or jailbreaking, but now I wanted to post cuz I'm having a bit of trouble. The other day I picked up a...
  7. ianmason754

    Xserve RAID upgrade

    Hello all, This is my first post. I am an avid tinkerer and I am getting into soldering motherboards and just general things to occupy my little free time because I like to keep busy. I recently acquired an Xserve RAID. It came with 7x 750GB IDE hard drives. I am intending to use those hard...
  8. M

    Has anyone got a X5690 to work in a Xserve 3,1

    So far I can't seem to find anyone who has pulled this off. According to this thread, https://forums.macrumors.com/threads/mac-pro-cpu-compatibility-list.1954766/ , it looks possible. I have been reading up though and I can't seem to find anyone who patched the firmware for the Xserve just the...
  9. tevion5

    Leopard Rules The Mojave

    It surprises me (touch wood) how long Leopard’s version of Screen Sharing is lasting in terms of working well with increasingly distant versions of the MacOS. Seeing as I recently got Gigabit internet and Ethernet around my house I’ve been able to flawlessly control my Xserve from my MBP when...
  10. macrumor2018

    How long do you think the 2013 Mac Pro will be supported by macOS updates?

    The 2013 Mac Pro is still on the market, being sold by Apple. I know Apple has pretty much never dropped software updates for devices less than 3 from the time taken off the market (with the exception of Xserve G5) so it should get macOS updates until 2022. Does this mean, in your opinion...
  11. A

    Bitcoin Mining Xserve

    I am a newbie with computer terminology so these questions might not be asked correctly. Hopefully it will be good enough to decipher to answer my questions. I have a perfect working Xserve that I don't want to get rid of installed into a custom rack built by XRackPro by GizMac. My question is...
  12. E

    Firmware Hack for Xserve?

    I know firmware hacks exist for MacPro1,1-1,2 and MacPro4,1-5,1. I have heard someone claim to have used an Xserve "firmware hack" to enable use of X5690 CPUs and 1333MHz RAM. I can't find any Xserve firmware updaters searching web, aside form Apple's official updates from years back. Anybody...
  13. tevion5

    Will any PCI-E SSD adapter work in an Xserve?

    I have a 2009 Xserve that works perfectly only for the built in disk controller/cables. Bottom line is the 3 disk slots at the front won't work properly. They power up and spin but the system won't see them no matter what I do. I can boot via FireWire no problem. While not ideal, I am going to...
  14. tevion5

    Can anyone recommend a PCIe Sata card for Xserve? (2009)

    I have a 2009 Xserve that arrived with some internal damage. I was able to repair the CPU pins, but the SATA controller or something similarly crucial seems to be totally beyond the pale. Disks power up, but aren’t seen no matter what I do. I can boot no problem from external sources. So, can...
  15. PowerPCME

    Disabling the integrated graphics on Xserve 2,1

    I updated this Xserve to 10.12.2 using the patcher tool, It worked successfully however the integrated graphics no longer work due to driver issues. I installed a low-profile Nvidia GT 210 and installed drivers for it and it works perfectly. The problem is the ATI x1300 which is integrated in...
  16. terrab

    Specs and ref. for XServe Heatsink thermal sensor

    Hello everyone, I have an old Xserve 1.1 Intel. Many fixes are doing at this day. But, the last problem is the second CPU heatsink ; the thermal sensor are broken because wires are cutting... so, what is the specs and reference of the thermal sensor to change it ? I see on the sensor the ref...
  17. X

    Xserve 2,1 2008 fan array "IN" issue

    Hi gus, I've the following problem with my Xserve 2,1 fan array. I have tried a lot but no changes. (swapped the fans in the array, ...) I think the control or maby the sensor is damaged. Changing the rpm down with the fan control does not work :-(. Before it worked all fine. thanks for...
  18. tevion5

    No Image Displayed, Load Fans - New Xserve (2009)

    I recently purchased a 2009 Xserve off eBay. It is a single 2.26GHz CPU model with 24GB of RAM. It came with x1 500GB HDD, x2 250GB HDD's (I have no idea whats on these BTW) and an Ultra 320 PCIe card. However I'm having trouble getting the machine to do anything, and so far all it's been is a...
  19. T

    Trouble with OWC Accelsior E2 in Xserve2,1

    Hi Guys I've acquired a used OWC Accelsior E2 (480GB) which I understood from OWC's web site and Tech Support was compatible with the Xserve2,1 (2008, 8-core, 3GHz, 32GB RAM and OS 10.6.8 currently installed) - even down to allowing a Boot Camp installation which isn't normally possible on an...
  20. H

    Issues connecting to Promise Vtrak via Serial Port

    Hi there, Hoping for any assistance. We lost our Promise RJ11 to DB9 cable so purchased a new one off eBay, when trying to connect either directly into Xserve or attached to a DB9 to USB into a Mac Pro we are unable to type in Terminal, iTerm, Zterm or Serial (Serial does get to the username...