Trying to restore to one partition ; bootcamp

Discussion in 'Mac Basics and Help' started by solamnus, May 5, 2016.

  1. solamnus macrumors newbie

    Joined:
    Aug 10, 2014
    #1
    So, i had a catastrophic day today trying to install Windows on my Imac using bootcamp. First of all after following all the steps in bootcamp, the Bootcamp partition i made on the Imac would not accept my Windows 10 install and i found no reason for it. Searched the internet for hours and could not encounter anyone having the exact same problem. I followed all the steps with formatting it etc.
    So that was frustrating it itself since i just bought the Windows 10 software and now wont be able to use it.
    Then a friend tried to help me doing the steps again but trying to make several partition and formatting them using different methods to try and install Windows again. Each attempt failed saying something about NTSF being the wrong format etc.
    So i the end we gave up.
    NOW the problem was we had several partitions that we had to get rid of and try to make it back to where we started, with ONE partition being only Mac.
    Suddenly we could not do that in Bootcamp any longer . We could not check the box remove windows.
    So he tried going into Disc utility and erase every partition.
    He succeeded and got rid of most of them but could not with 3 of them for some reason.
    After that i tried making a store fro my Time Machine and thinking that would take care of the problem it did not.
    Now i still have 2 partitions. The big one with my mac stuff and one empty big partition with 300 or so GBs.
    I cannot use the minus symbols to make it one whole partition again. What can be done if anything?
    My Imac is a late 2014 with Retina 27 inch screen and using the Yosemite OS X.
    /Martin
     
  2. Waragainstsleep macrumors regular

    Joined:
    Oct 15, 2003
    Location:
    UK
    #2
    Disk Utility doesn't usually show them but there should be your OS X boot drive, a recovery partition and a diagnostic partition.
    As for Windows 10, if it requires a new filesystem format to install onto then maybe you need to update your bootcamp assistant.
     

Share This Page