Unable to Verify Update - 7.0.2, Series 4

cruzin

macrumors newbie
Original poster
Jan 24, 2008
14
0
Is anyone else experiencing issues updating their Watch Series 4 to 7.0.1 or 7.0.2? I've tried to update two different S4's, one to 7.0.1 and one to 7.0.2 and both give me the dreaded "Unable to Verify Update. The watchOS update couldn't be verified because you are not connected to the Internet.", and yes, I am connected to WiFi :).

I have tried every single thing I can think of to get the watch to update and have troubleshooted with Apple as well, no luck. They just keep sending me new S4's. I'd like to add, my S5 updated to 7.0.2 with zero issues under the same conditions (iPhone, OS, network, etc.).

Here is what I have tried:
  • Hard reset watch/iPhone
  • Unpaired/repaired watch from iPhone
  • Erased all settings on watch and unpaired; did this from the watch and the app
  • Set up watch as new; also restored from back-up
  • Tried software update right on watch
  • Turned off BT and only stayed connected to WiFi for update
  • Tried a different WiFi network
  • And a bunch of other random trial and error fixes......
Any suggestions or similar experiences would be appreciated! Seems to me this is an issue with the S4, but I'd like to know if others are experiencing it as well.
 

Attachments

Snooppy

macrumors newbie
Oct 14, 2020
2
0
Yes. I encounter the same issue. Unable to update my S4 to 7.0.2 from 7.0.1. Tried a lot of things but still encountered same error.
 

tcphoto1

macrumors 6502
Aug 21, 2008
397
2,041
Nashville, TN
I have given up on updating my Series 4 since all I get is the “Unable to Verify” message. My iPhone is current but all attempts following Apples recommendations ends the same way.
 

Snooppy

macrumors newbie
Oct 14, 2020
2
0
Yes, same here. I don’t think Apple general support able to help us. Maybe need to wait for new iOS and new watchOS .... very disappointed with watchos7
 

Cassandle

macrumors regular
Jun 4, 2020
117
107
Getting the same issue with my Series 3. I've tried numerous things but no success yet. Bit frustrating as the main reason for upgrading to 7.0.2 is to fix the battery drain I'm getting on 7.0.1.
 

nippyjun

macrumors 65816
Jul 26, 2007
1,496
146
Same issues on one of my series 4 Nike watches. It gets to the preparing for update stage and gets partway through that and then gives the error message. I rebooted the watch and rebooted the phone and one time it got a bit further in the process but still stopped and gave the same error message.
 

Moparherb

macrumors newbie
Dec 12, 2018
16
4
Fulton, NY
In the old days Microsoft would do one update right after another and ALWAYS created an issue where it had never existed before. Looks to me like Apple has decided to take the same path. OS 7.0 and Behond created more issues than it corrected....
 

DamonC

macrumors newbie
Oct 19, 2020
1
0
I had the same problem and then i was able to get it installed by going through the watch to start the update instead of the phone. I had the app open on the phone and watch at the same time but used the watch to start the installation. I don't know why this worked but it did.
 

yoheywut

macrumors regular
Apr 22, 2015
100
42
Add one to the list. Series 4, unable to install 7.0.1, and now 7.0.2. I tried disabling VPN, messing with private WiFi settings, a few different things. Still can’t update!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.