iPad Unjailbreak iPad Mini 1st Gen... WHATEVER IT TAKES!

Discussion in 'Jailbreaks and iOS Hacks' started by superluig164, May 9, 2016.

  1. superluig164 macrumors newbie

    superluig164

    Joined:
    May 9, 2016
    #1
    Hello! I'm having a lot of trouble trying to unjailbreak my iPad Mini. I jailbroke it a long time ago, way back when iOS 7.1.3 was the latest version. And now, my iPad is slow and laggy because of the modifications and I long for a clean, stock install of iOS 9. However... No matter what I do, I can't restore it. iTunes just gives me the error code 1667, and for whatever reason iTunes doesn't see / respond to it when it's in recovery mode. So, if ANYONE could please help me, I'll do anything to get back to stock on this thing. Whether it's just a full reset, or replacing the entire physical flash memory, I'm willing to do it.

    Thank you!!
     
  2. boo-boo-butt macrumors member

    Joined:
    Nov 21, 2014
    #2
    Wow, that's strange!

    When you say recovery mode, do you mean the actual recovery mode(iTunes logo) or DFU mode(black screen)?

    [​IMG]

    If you did recovery mode, try DFU mode:

    While the phone is turned on, hold down the Power and Home buttons for around ten seconds. After six seconds of holding them both down, the screen will go black. Keep holding both buttons! Once you reach ten seconds, release Power but keep holding Home.

    If you did DFU mode, try recovery mode(just power off the iPad and then power it on while holding Home before the screen comes back on) and see if that helps you restore the iPad.
     
  3. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #3
    From the wiki:

    Error 1667

    Occurs when device is unplugged while the "iTunes will erase and restore your iPhone to iOS #.# and will verify the restore with Apple." dialog is shown. Check USB connections and try again.
     
  4. ielessar macrumors regular

    Joined:
    Apr 29, 2015
    Location:
    WJ
    #4
    Try DFU mode as the person above me suggested.
     
  5. superluig164 thread starter macrumors newbie

    superluig164

    Joined:
    May 9, 2016
    #5
    I've tried recovery mode, and DFU mode. iTunes doesn't seem to see my iPad in either case. And nothing is ever unplugged, although I had problems simply connecting my iPad to sync it before. iTunes would say that it couldn't sync, even though it was connected and everything was secure. I'm using the original cable, so I'm seriously not sure what's wrong. Is there any way to do it with another application or something?
     
  6. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #6
    Try a different USB port than what you normally use. If that doesn't help, try a different cable in a different USB port again.

    You also need to make sure the device is plugged in before entering DFU properly.
     
  7. superluig164 thread starter macrumors newbie

    superluig164

    Joined:
    May 9, 2016
    #7
    I've tried all three USB ports on my laptop, with the only cord I have. And I entered DFU properly, 3s both buttons, then release power button, and keep holding till the screen is black (abt. 10s.) I seriously don't know what to do, stick with it slow and laggy from jailbreak, or just get rid of the sorry excuse of a tablet it is?
     
  8. boo-boo-butt macrumors member

    Joined:
    Nov 21, 2014
    #8
    As others have said, try another cable. If you've had trouble syncing before even with everything hooked up then it could be that. Also try cleaning the charging port on the iPad with a dry toothbrush if you see any stuff down there. My old iPhone would often cut the connection and I found white mould on the connector. Cleaned it and was fine after that.
     

Share This Page