Update: Might be solved - Can't Access Time Machine/Capsule Backup

CMajorNote

macrumors newbie
Original poster
Apr 14, 2016
4
0
My wifes 15" macbook pro i7 retina recently started having some issues due to old OS (10.7.5). Couldnt back up iphone etc.. So I decided to upgrade to Sierra. Unfortunately this left apps unusable and printers incapacitated.

Before I updated I made sure the entire computer was backed up to time machine on a 2tb time capsule. So I thought the best solution would be to revert back to the day before I installed Sierra. When I did this the cpu got stuck in a loading sequence. 4-5 days later I Hard restarting holding power key and that just brought up a loading screen..

So I had to wipe the whole computer and do a clean install this time using a USB to boot to Yosemite. So now I have Yosemite installed and I'm trying to access her time machine files specifically her iphoto file which is 100 gigs but unable to do so.

What I tried:
- Open time machine and it shows her new OS install with no history.

- Double clicked the 256gig mount file on the shared time capsule folder. It says unable to mount.

- Option-click the time machine menu to access other backups. Just shows her new machine OS even when i tried to access my personal mac backup. Still auto goes to her new machine with no history.

- Command-Shift-U and ran migration assistant. Load from time machine backup. There's two backup files. One backup that is for my computer that only has a few essentials backed up. And then her backup. Text appears under each menu item backup saying loading... After 5-10 mins my backup says ready and the continue button is clickable. Hers continues to load permanently, cant click continue for that item and after about 12 hours, both items disappear completely. I tried setting the computer to never goto sleep. This kept the backup item loading longer without disappearing, but eventually they disappeared anyway.

I considered using my PC's migration assistant app hoping to pull the data into an external HD and go from there. But I read that could cause issues and actually overwrite the file. So I was a bit nervous to do that until someone confirmed that it was a decent solution.

What do I do next? Im shocked how difficult this is when the point of having time machine running 24hours a day for the past 3 years was to solve this exact issue I'm now having.

It should be noted that the time capsule is plugged into the router, but the Macbook is on wifi. So my last solution other than booting up the PC is to buy a USB/ethernet adapter and try that.
[doublepost=1483396109][/doublepost]OKAY.. So immediately after posting this I found a similar thread below that didn't appear when I searched the forum.
https://forums.macrumors.com/thread...ine-backups-after-clean-os-x-install.1972848/

I hit command-shift-c in time machine and that showed all her old backups. I found the photo file and I'm in the process of restoring. It says copying right now so hopefully this works!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.