rx 560

  1. dalevis

    MP 1,1-5,1 No display with MSI RX 560 Aero ITX? Help!

    Hi all, forgive me if this has been asked before - I was referred to ask you guys for help, and couldn't find anything on this issue with this specific card when I searched. I've been running a cMP 4,1 (flashed to 5,1) with an X5670 CPU, 32GB RAM, and an ASUS GTX 770 GPU on Mojave 10.14.5 with...
  2. Jcpelaez

    MP 1,1-5,1 2 GPU, How to Configure?

    Hello! I just got a new Radeon RX 560 for my Mac Pro 5.1, but since I can't connect my screen to that card, I still using the original one AMD HD 5770. My question is, I have both connected. But is the new card working? I can't actually see a difference in FCPX or After Effects, Do I have to...
  3. TechInit

    Quadro 4000 with MacOS Mojave

    Hey, So, I've been doing research, and found a out that the best value for money Graphics Card is the Nvidia Quadro 4000. I'm not sure wether to bite the bullet and buy it, or wait until later to buy an RX 560. The Mac Pro is the 3, 1, which can get Mojave when using Dosdude1's Patcher. Looking...
  4. M

    Resolved Experience w/ Radeon 560 Linux with MacPro 4,1 -> 5,1f/ware

    Just thought I'd share this in case others have an issue. I used to triple boot my MacPro with refind using the old Radeon 6870 with included efi drivers. See this thread for my experience getting the Sapphire Pulse OC RX560 4GB card working there. Some good advice on this forum. Thought I...
  5. M

    Resolved Black Screen Sapphire Pulse RX560 on 4,1 -> 5,1 f/ware

    Hi everyone, I've been running a 5,1 upgraded 4,1 Mac Pro. The graphics card in there is the 6870 which has never been perfect but acceptable. It is running High Sierra at the moment. Thinking of putting Mojave on there but no metal. Linux support for 6870 is also not great. I got a new...
  6. A

    Dual Gpu in Mac Pro 5,1

    Hi, I have a Mac Pro 5,1 with a AMD RX560 and now I am going to have another one from other computer, my question is if I can put them together inside and how do they work? I know SLI does not work on Mac but I don't know if there is something similar or the cards just work individual. Should I...
  7. H

    Mac Pro RX 560 HDMI audio not working

    I bought a mid 2010 Mac Pro 5,1 and installed an AMD RX 560 graphics card for Final Cut. I have the computer connected to a 4k TV and so far everything works perfectly except for HDMI audio. The TV doesn't show up as an audio output and when I go to the PCI section of system report, I see an...
  8. t8er8

    (Gaming) Fortnite on Polaris GPUs (5,1)

    So, with fortnite being the big craze right now, I was hoping with the metal support I get from my rx 560 I could get fortnite working natively. But im getting crashes on the load up screen. I was wondering if anyone else has similar issues with fortnite on their Mac Pro 5,1 or if it works for...
  9. t8er8

    Graphical bugs in steam games on rx560

    Hi, just got my rx 560 running yesterday and I was enjoying the performance it was giving me. I wanted to test some games to see what it’s limits are. I tried games like csgo, Kerbal space program and others like minecraft. Minecraft gave me no issues whatsoever but in full screen steam games...
  10. J

    Rx 560 in Mac Pro 3.1

    Hi, my original Apple AMD gfx card has gone. So I read all hints and infos about replacing gfx cards in Mac Pro 3.1 all over the www ;) I choose a cheap Sapphire RX 560 Pulse, because several users reports a go for this card. But it doesn’t work in my 3.1. I only get a white screen on boot...
  11. C

    RX 560 graphics card on Mac Pro 4,1/5,1 PCIe Lane Width x8?

    I’ve installed a RX 560 on my Mac Pro. Currently it’s the only graphics card in the system and in slot 1. I’ve noticed that System Report says it’s running with a PCIe Lane Width of x8. The card I took out was a GT 120 and that ran at x16. In fact if I put the GT 120 into slot 2 it still runs a...
  12. C

    GPU switching on a 4,1/5,1 Mac Pro with two GPUs installed?

    I’ve got the stock Nvidia GT 120 and an AMD RX 560 instated in my Mac Pro 4,1 (5,1 firmware) running High Sierra. I’ve got one screen plugged into the GT 120 and another plugged into the RX 560. Interestingly when I go to “About This Mac” the “Displays” tab shows both screen as connected to the...
  13. C

    Mac Pro 4,1 / 5,1 sleep issues with RX 560 graphics card

    I’ve installed a MSI Radeon RX 560 in my Mac Pro 4,1 (5,1 firmware). Seems to be working and performing well straight out of the box I just have a problem when I put my Mac to sleep. The hard drives spin down, the power light starts pulsing but the system fans continue to run and it’s impossible...