2015 iMac shuts off on start up, keyboard wont connect in time

Discussion in 'iMac' started by Kalzone, Apr 28, 2018.

Tags:
  1. Kalzone macrumors newbie

    Joined:
    Apr 28, 2018
    #1
    Hello,
    I've had this issue for a very long time, it started when the max started doing the shut down at start up thing, we were moving at that time so I just boxed it up and didn't check back on it for a long time since I built another comp,

    recently I've had more worked piled and am in need for the imac again, my issue is , as it starts up I hear the chime and then the white screen and the apple logo, then the loading bar loads for like 10% then it shuts off, I read people online suggest the cmnd+v thing, the keyboard isnt connected when the mac is that early into the start up,

    or maybe its just it hasnt been paired in a very long time, the keyboard works and lights up and stuff, but idk if its paired with the mac, I put it into pair mode and turned mac on but that didnt really do anything, the only other kayboard I have is my razer blackwidow idk how to cmnd+v on this since theres no command key
     
  2. Fishrrman macrumors P6

    Fishrrman

    Joined:
    Feb 20, 2009
    #2
    Are you trying to boot using a wireless keyboard?
    Your post above isn't clear.

    If that's the case, try a WIRED keyboard instead.
    If the only wired keyboard you have is a PC keyboard, try using the "alt" or "option" keys in place of the command key.
     
  3. Kalzone thread starter macrumors newbie

    Joined:
    Apr 28, 2018
    #3
    hey sorry for late reply, i used my wired keyboard and got into that recovery mode kinda thing and chose the recover 10.10 mode others were time machine backup and something else , after i connected to my wifi and chose recovery it went inyo a apple logo screen, n loading bars, do i just let it do its thing?
     
  4. Fishrrman macrumors P6

    Fishrrman

    Joined:
    Feb 20, 2009
    #4
    Internet recovery takes time, and may involve a reboot or two.
    Just let it be and see what happens.
     
  5. Kalzone thread starter macrumors newbie

    Joined:
    Apr 28, 2018
    #5
    Hey, I tried letting it do its thing, in the end it gave the error couldn't download additional files, I later found out I had tons of time machine back ups saved, I installed one of them back to 10.9 after that I got the High Sierra update from the app store, that was installing fine until about 80% then failed, luckily I could connect to apple's live chat, I tried it for 3 days and it kept showing some error, I'm currently restoring the time machine back up after OS install for high sierra failed, they've told me to contact them after the restore is done, I'll see how that goes or if it fixes my issue, thanks for the help really appreciate it
     

Share This Page