Anyone having 3G S Wi Fi issues?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Caris, Jun 19, 2009.

  1. Caris macrumors 6502a

    Caris

    Joined:
    Sep 25, 2006
    Location:
    Newcastle Upon Tyne, UK
    #1
    My Wi-Fi is all over the place, low signal, drop outs etc. I've done a restore but it didn't help. I'm just wondering if anyone else is having trouble?
     
  2. DarlokDC macrumors newbie

    Joined:
    Feb 9, 2009
    #2
    I'm having exactly the same problem. Found a few people on Twitter who are experiencing it, too. Must only be some units, since lots are reporting good speeds. I have a black 32GB. What's yours? *edit: just saw your sig. Maybe it's our model?*

    Already booked a Genius appointment tomorrow. I paid a lot of money for this phone, and there's no way I'll live with a flawed one. Probably won't be able to replace on the spot, but at least I can go back to my 3G while they get a replacement in.
     
  3. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #3
    I'm on wifi now (on my 3Gs) and im not experencing any performance issues
     
  4. DarlokDC macrumors newbie

    Joined:
    Feb 9, 2009
    #4
    Well, at least it isn't our model. That means there's at least a decent chance that my replacement won't have the same problem.
     
  5. skubish macrumors 68030

    skubish

    Joined:
    Feb 2, 2005
    Location:
    Ann Arbor, Michigan
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A341 Safari/528.16)

    My wifi works fine
     
  6. Wicked1 macrumors 68040

    Wicked1

    Joined:
    Apr 13, 2009
    Location:
    New Jersey
    #6
    16GB White 3GS no problems with Wifi, hopefully it is just a quick fix for you guys, Good Luck :D
     
  7. Hojobones macrumors newbie

    Joined:
    Jun 19, 2009
    #7
    I'm having problems with my wifi. It stays at one bar then drops off to 3G. With my old phone I was always at full signal on wifi, the router is only 30 feet away.

    I'm not having much luck this is the third 3GS so far today (screen issues). Made an genius appt for Monday. Hopefully fourth time is a charm
     
  8. AndersOlson macrumors member

    Joined:
    Jul 10, 2008
    #8
    16GB Black Wi-Fi issues

    I'm also having the same type of problem with my phone. I Have an airport extreme and two airport express's networking my house with wireless N and even in the center, I seem to get wi-fi cutouts and slow speeds. I'm thinking about swapping it out at the apple store
     
  9. iUser4Lyfe macrumors 6502

    Joined:
    Jun 15, 2009
    #9
    Only have trouble when I get more than 9 devices on my wireless. Anythng less I've been flying
     
  10. MBHockey macrumors 68040

    MBHockey

    Joined:
    Oct 4, 2003
    Location:
    New York
    #10
    Yeah -- having this issue a bit today, but it seems to have resolved itself now.

    Will definitely be monitoring this over the next few days.
     
  11. GirlinDaytona macrumors newbie

    GirlinDaytona

    Joined:
    Jun 19, 2009
    Location:
    Daytona Beach Shores, Florida
    #11
    WiFi Problems with 3G

    I have a second generation phone with the 3G software update and as soon as I updated I started to have WiFi problems. My range is very bad. I have to be on top of the router to pick up the signal.:(
     
  12. zoobaby macrumors newbie

    Joined:
    Jun 19, 2009
    #12
    I had one drop out, but so far it has been solid. 16 gig black model.
     
  13. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #13
    No problem here. Don't wait past your 30 days to get it looked at/repaired/exchanged/etc.
     
  14. MBHockey macrumors 68040

    MBHockey

    Joined:
    Oct 4, 2003
    Location:
    New York
    #14
    Hmm. Wonder if it has more to do with the 3.0 update? Either way, I'm definitely seeing fluctuations and I am only one room away from my wifi router (10 feet, through one wall). Goes from 5 bars to 1 to 3 to 5 over a 10 minute span.
    :confused:
     
  15. xfo01 macrumors newbie

    Joined:
    Jun 20, 2009
    #15
    Having Same Issue

    Hi

    iPhone 3g S Black 32gb

    I am having problems with wifi, dropping out, disconnecting, drops it lease. It seems as though the signal is weaker than previous phones. Perhaps this is part of the reason the new phone has a better battery life! It also often asks for the wifi password again which is a symptom of an erratic connection.
     
  16. Jeremy81 macrumors 6502

    Joined:
    Dec 17, 2007
    Location:
    Oklahoma
    #16
    Mine often indicates low signal where I would normally get a full signal. I should mention I don't think it's really affecting the performance yet.
     
  17. xfo01 macrumors newbie

    Joined:
    Jun 20, 2009
    #17
    Possible Issue

    I had my old iPhone 3g switched on at the same time as the new 3gs, I had named them the same when set up. As soon as I switched off my old 3g phone, the 3gs now works just fine. I think they were interfering with each other on the network. My own fault really for working on unlocking the old phone so I can sell it on ebay!
     
  18. MBHockey macrumors 68040

    MBHockey

    Joined:
    Oct 4, 2003
    Location:
    New York
    #18
    Yeah it seems to not affect performance here either. Probably just a minor glitch for now. Seems to only happen a few times a day.
     
  19. PMAC1965 macrumors newbie

    Joined:
    Feb 28, 2008
    #19
    My wifi improved the speed has doubled. When I ran the speed test on my 3g I got a excellent speed of around 5000kb when I run it on my 3gs it's around 11000kb why would this be. Keep in mind I also have an AE extreme dual band would this have anything to do with it? Anything to do with the beefed up processing power on the new phone everything is literally twice as fast this was a true upgrade I don't care what anybody says night and day compared to my 3g.

    My 2 cents.
     
  20. Sledutah macrumors regular

    Joined:
    Jun 15, 2009
    Location:
    Utah
    #20
    Yep, mine keeps timing out on pages. I'll give it a try on another wifi network and see what happens. I don't think it is my network is the problem, my laptops work fine.
    32gb 3gs
     
  21. MBHockey macrumors 68040

    MBHockey

    Joined:
    Oct 4, 2003
    Location:
    New York
    #21
    We're not saying the wifi speed is low, we're saying the signal strength is low.

    My wifi speed is over twice as fast on the 3G S, even with the perceived weak signal.

    I consistently get over 17,000 kbps over wifi on my 3G S now (20 mbps fios line) where my 3G struggled to get to 7,500 kbps on the same network.
     
  22. iKennett macrumors 6502

    Joined:
    Nov 22, 2007
    #22
    Same issue here!

    Signal is up and down and often fails to reconnect!

    Black 3G S 16GB
     
  23. Jonny75 macrumors member

    Joined:
    Jun 5, 2008
    Location:
    UK
    #23
    I had this and some 3G issues. I eventually got replacement 3GS after lots of problems and the new one is perfect.

    Probably a dud. Get it replaced.
     
  24. DarlokDC macrumors newbie

    Joined:
    Feb 9, 2009
    #24
    Mine seems to load web pages much quicker, despite the poor signal quality, but I think it still is affecting performance. I did some comparison tests with loading the same YouTube videos and the 3G with the full signal was better every time.
     
  25. Hojobones macrumors newbie

    Joined:
    Jun 19, 2009
    #25
    I am still having wifi issues even after I reset everything possible to reset. I called apple and explained and they told me to call AT&T. I asked what wifi had to do with AT&T and the rep said that is what the product specialist told them and there is nothing more they could do. They transferred me to AT&T who apparently isnt open yet. wtf
     

Share This Page