Anyone still have slow wifi issues with IOS 8.02?

Discussion in 'iOS 8' started by mitried, Oct 3, 2014.

  1. mitried macrumors newbie

    Joined:
    Oct 3, 2014
    #1
    Ever since I upgraded to IOS 8 my wifi/ internet speeds have significantly slowed down (like many others).

    Is Apple addressing this? I would much rather revert back to IOS7 and have faster speeds but Apple made it very difficult for that possibility.
     
  2. The Doctor11 macrumors 603

    The Doctor11

    Joined:
    Dec 15, 2013
    Location:
    New York
  3. funkymonkeyboy macrumors regular

    Joined:
    Aug 17, 2010
    Location:
    Northern Scotland
    #3
    I've been having success by only connecting to 2.4GHz band with my iPad Air and resetting all settings. 5GHz is a no go for me till Apple sort out their software.
     
  4. chillstatus macrumors member

    Joined:
    Sep 30, 2008
    Location:
    Los Angeles
    #4
    My iPad Air was still under warranty so they swapped me out for a replacement which is on 7.1.X. I'm not upgrading until I know for sure that it has been fixed.
     
  5. bigchief macrumors 6502a

    Joined:
    Feb 26, 2009
  6. z06gal macrumors 6502

    Joined:
    Aug 30, 2011
    #6

    Unfortunately not for me :confused:
     
  7. iwan073 macrumors regular

    iwan073

    Joined:
    May 1, 2011
    Location:
    Holland
    #7

    You run 8.1 already??
     
  8. z06gal macrumors 6502

    Joined:
    Aug 30, 2011
    #8

    Yep. Everything else has been very stable except the wifi
     
  9. The Doctor11 macrumors 603

    The Doctor11

    Joined:
    Dec 15, 2013
    Location:
    New York
    #9
    Oh then maybe they didn't fix it.
     
  10. crashoverride77 macrumors 65816

    Joined:
    Jan 27, 2014
    #10
    Meh, it's strange that the wireless is so inconsistent since 8.0. It's been driving me nuts the last few days to the point I actually started believing my router is dying.
    My iPhone 6 seems to be fine I mainly have the troubles on my iPad.
     
  11. dlbmacfan macrumors regular

    Joined:
    Jul 20, 2011
    #11
    No problems with WiFi speeds on my Verizon iPhone 6.
     
  12. Sean006 macrumors 6502

    Joined:
    Dec 23, 2008
    #12
    Yes very frustrating lately. Both iPad air and iPhone 6 are so slow on wifi 8.0.2 f n ********
     
  13. superbad macrumors regular

    Joined:
    Feb 2, 2009
    #13
    It's really frustrating. I've been using my LTE and of course ATT throttled me. Good thing it resets tonight. Hoping Apple gets it together soon.
     
  14. jovada macrumors member

    Joined:
    Jan 10, 2006
    #14
    My wifi connection is still being dropped regularly on my iPad Air. My other devices don't have any issues, so it's definitely something with iOS 8.
     
  15. fortheus macrumors regular

    Joined:
    Jul 11, 2012
    #15
    Having same issue. But not sure what happens but if I click home button and reopen the apps. The page finish rendering
     
  16. s2mikey macrumors 68020

    s2mikey

    Joined:
    Sep 23, 2013
    Location:
    Upstate, NY
    #16
    Just to be sure, did everyone do a Reset Network Settings? This clears things up sometimes regarding connectivity issues. I myself haven't had any wifi issues with the recent updates but I'm one of those lucky iPad owners that never seems to have any problems. :cool:
     
  17. rsmith83 macrumors member

    Joined:
    Jun 8, 2009
    #17
    I'm still having issues on my iPhone 5s. I first noticed it as soon I upgraded to 8.0 and it's still there in 8.0.2. It's notoriously bad on vBulletin forum sites, including MacRumors. The initial page will load fine, but if I navigate to a topic or sub-forum, Safari just sits there and loads for 10 - 20 seconds, sometimes timing out. If I turn off wifi and use LTE there is no issue.

    The wifi never actually shows that it drops but it certainly lags. It's getting very frustrating. I shouldn't have to use LTE for everything. I hope it is addressed soon.
     
  18. scupking macrumors 6502a

    Joined:
    Dec 14, 2010
    #18
    Same issue on my iPad rmini. Started as soon as I went to iOS 8.
     
  19. crashoverride77 macrumors 65816

    Joined:
    Jan 27, 2014
    #19
    Yeah it's very strange. Same here in regards to 4g, I nearly used my monthly limit within 4 days, :)
     
  20. rjalda100 macrumors regular

    Joined:
    Oct 13, 2012
    Location:
    Canada
    #20
    Yes, it's becoming quite frustrating. The wifi keeps cutting out too; it only happens with the phone and not with anything else so I'm thinking it's still an issue with iOS.
     
  21. crashoverride77 macrumors 65816

    Joined:
    Jan 27, 2014
    #21
    Yeah nothing helps unfortunatly. I set up the iPad as new when ios 8 got releases since I haven't done it in ages. Still had wifi issues and even a network setting reset did not fix it. So weird since my 5s iPhone 6 were/are working perfect in regards to wifi on iOS 8.
     
  22. crashoverride77 macrumors 65816

    Joined:
    Jan 27, 2014
    #22
    For me it's the other way, everything works perfect apart from ipad :)
     
  23. jahall05 macrumors regular

    Joined:
    Jul 30, 2013
    #23
    Wifi Dropping on 5s

    I didn't initially have issues, but I have noticed sometimes the Wifi gets extremely slow and then stops working even though it indicates that the connection is still there.

    Solution has been to toggle Wifi off and toggle it back on. It hasn't been such an issue that it is causing me much grief, but I do hope they fix it in the next update!
     
  24. Nothim macrumors newbie

    Joined:
    Oct 4, 2014
    #24
    Hi you guys I am new to this forum. I am not having this problem you describe here, I am running a iPad and iPhone 6 with the update 8,02
    I can only think it is your Internet provider or maybe your wireless router?
     
  25. boobie12 macrumors 6502

    Joined:
    Sep 20, 2012
    #25
    Try switching your wifi security to wpa2 worked for me
     

Share This Page