Can Not Install iOS 10 Dev Beta 2

Discussion in 'iOS 10' started by Skullzrulerz, Jul 7, 2016.

  1. Skullzrulerz macrumors newbie

    Skullzrulerz

    Joined:
    Jul 7, 2016
    Location:
    Cornwall,England
    #1
    I have looked everywhere and i haven't been able to Install Or Upgrade My 9.3.2 To iOS 10 Dev Beta 2 ( I did have Dev One But It was unable to still not Install ) So everytime i try to update my phone to it all it does is come up with this "Software Update Failed" "An Error Occurred When Instilling iOS Dev Beta 2"

    Any help here Please?

    I have not got a MAC and I have a IPhone SE
     
  2. joec1101 macrumors 6502

    Joined:
    Jun 29, 2010
    Location:
    So Cal, USA
    #2
    Are you updating through iTunes or OTA? If you're updating through iTunes with an IPSW file, you need to have the latest beta of Xcode 8 installed in order for it to work.

    Scratch that - I just saw that you don't have a Mac. You will need to update OTA, so make sure you have the latest Beta Profile installed on your phone. The last one expired a few weeks ago - maybe you have that profile (?)
     
  3. Skullzrulerz thread starter macrumors newbie

    Skullzrulerz

    Joined:
    Jul 7, 2016
    Location:
    Cornwall,England
    #3
    I do have the latest profile i got on Reddit
    https://m.reddit.com/r/iOSBeta/comments/4q3f47/

    I have tried removing the profile and reinstalling and it doesn't work
     
  4. Paddle1 macrumors 68030

    Joined:
    May 1, 2013
  5. Skullzrulerz thread starter macrumors newbie

    Skullzrulerz

    Joined:
    Jul 7, 2016
    Location:
    Cornwall,England
    #5
    I can't even do that when i try to install it from apple it fails. so i'm stuck tbh
     
  6. joec1101 macrumors 6502

    Joined:
    Jun 29, 2010
    Location:
    So Cal, USA
    #6
    Short of doing a clean install of 9.3.2 and then OTA updating to 10b2, the only other thing I can think of is to download the 10b2 IPSW file and trying to install using someone else's Mac. If you try this, don't forget you will need Xcode beta 8 on the Mac or it won't work.
     
  7. Skullzrulerz thread starter macrumors newbie

    Skullzrulerz

    Joined:
    Jul 7, 2016
    Location:
    Cornwall,England
    #7
    I haven't got a mac neither has anyone else in my home :( so that's out of the window :(
     

Share This Page