iPhone XS Max Choppy video playback on iPhone XS and XS Max.

Discussion in 'iPhone' started by ValO, Sep 22, 2018.

  1. LordJames macrumors newbie

    LordJames

    Joined:
    Sep 24, 2018
    #551
    I tried, Max 512.

    Doesn’t seem to have gone away, perhaps just a small improvement.

    Using nPlayer Plus.
     
  2. JarvisMeier macrumors member

    Joined:
    Aug 10, 2009
    #552
    I’ve noticed significant improvement in iTunes movies. Almost 100%. Not perfect but it’s only noticeable in a few scenes instead of all of them.
     
  3. Sinonson81 macrumors member

    Sinonson81

    Joined:
    Oct 1, 2018
    #553
    No improvement in fact it looks worse I have to keep autobrightness off. Soons u turn it back on it will look ok for a while but about few hours of installing 12.1 back to Sam wold
    Crap and the top speaker goin gout is not fixed either it just went out again had to reboot this is my 3rd replacement device and my wife has same exact phone as mine max 512gb gold att and hers was originally only off by one serial number we ordered exact same time lol and hers has zero issues so this has to be hardware issues not software but how the hell is people getting 3 defective devices in a row makes no sense they need to worry about the actual bugs not beautygate or cream cheese on dry bagels these bugs have plagued me from the beginning and I even set my phone up as new and has to reinstall every thing manually so needless to say was a waste of my time except maybe I got rid or some apps I never used so that only plus
     
  4. seaw macrumors member

    Joined:
    Jun 15, 2012
    #554
    I think I’m done with Apple. This is nonsense. Never thought I say that.
     
  5. sp2000 macrumors member

    Joined:
    Oct 17, 2018
    #555
    I’ve tested Netflix (lost in space ep 1) and the stuttering is still there.

    There had seemed to be an improvement at first but I think I was just looking for a fix.

    Maybe others can confirm, but do the colours/brightness seem flat? Not as punchy as before. As if HDR has not kicked in? It seems auto brightness adjusts the entire screen now instead of individual areas.

    I’ve found a quicker way to test the stutter and can almost reproduce it every time (using lost in space example, ep 1, 37 min mark - entire boy scene). Watch the scene while in a completely dark room, then hit the light switch and see the auto brightness adjust a little brighter. You should it see it stutter as well for a few seconds. The odd thing is, this screen brightness adjustment occurs with and without auto-brightness on (when doing light switch flip from dark to bright room) However, when it adjusts with auto-brightness off, there is no stutter.

    As for the camera, stuttering still occurs when panning in a well lit room.

    So at this point I can’t determine if it’s still a software issue or hardware or if Apple even tried to fix the stuttering at all.
     
  6. arjun_assi macrumors member

    arjun_assi

    Joined:
    Oct 31, 2018
    #556

    Hi Stevejr,

    Did this issue resolve for you post 12.1
    it has not resolved for us. Can you contact the apple engineers again and see what they have to say this time?
     
  7. Stevejr macrumors newbie

    Stevejr

    Joined:
    Sep 23, 2018
    #557
    Hi, no, it doesn’t fix my issue. I had contacted the senior advisor today and he will again address this issue to the engineering team. Will get me updated soonest. Once i have an update from them, i will post here. Thanks.
     
  8. arjun_assi macrumors member

    arjun_assi

    Joined:
    Oct 31, 2018
    #558
    So you are staying with your phone right? As there is no guarantee that a replacement phone will not have this issue.
    --- Post Merged, Oct 31, 2018 ---

    So you are saying there is no issue on your Wife's iPhone XS Max? Have you tested this stuttering throughly on her device?
     
  9. Stevejr macrumors newbie

    Stevejr

    Joined:
    Sep 23, 2018
    #560
    Yes sir, i will be holding this phone till the issue fix. Will post the update here once get back from senior advisor.
     
  10. ValO thread starter macrumors 68000

    Joined:
    Sep 16, 2012
    #561
    Yes, me too, can’ t imagine that this is a hardware issue. 1080p60 hdr seems very smooth, and that draws more power than 1080p24, so it should be software.
     
  11. ValO thread starter macrumors 68000

    Joined:
    Sep 16, 2012
    #562
    12.1.1 bèta is out for developers, when the public beta is there, i’ ll give it a go.
     
  12. Stevejr macrumors newbie

    Stevejr

    Joined:
    Sep 23, 2018
    #563
     
  13. arjun_assi macrumors member

    arjun_assi

    Joined:
    Oct 31, 2018
    #564
    Keep hounding the apple connect Steve. Do not let go till you get a satisfactory answer. You're the only one who has managed to get some connect with Apple yet. Please do let us know what happens. Really eager to see if they acknowledge and provide a fix. Thanks a ton.
     
  14. arjun_assi macrumors member

    arjun_assi

    Joined:
    Oct 31, 2018
    #565
    Guys, did anyone get a response from apple. I am from India so we do not have an apple store here, just authorised re-sellers and hence I cannot get any technical support. Just want to understand what are you guys pursuing. Has anyone else had the chance to go visit apple store or maybe get a response from them?
     
  15. ValO thread starter macrumors 68000

    Joined:
    Sep 16, 2012
  16. arjun_assi macrumors member

    arjun_assi

    Joined:
    Oct 31, 2018
    #567
    This is so depressing to hear :(
    Waiting for Stevejr's update on what the apple engineers are telling him. So that we know what to do next
     
  17. Sinonson81 macrumors member

    Sinonson81

    Joined:
    Oct 1, 2018
    #568
    Here has the stutter but not the speaker issue that I’ve had on all 3 replacements I’ve even set up everything as new I’m thinking it’s a app I use regularly or smtg it’s all very strange
     
  18. arjun_assi macrumors member

    arjun_assi

    Joined:
    Oct 31, 2018
  19. M33-1 macrumors regular

    M33-1

    Joined:
    Jun 15, 2010
    #570
    I have 12.1.1 on my xs max and still having issues. Was watching a movie on Amazon video app and had slow downs and lag in movies still.
     
  20. blesio, Nov 4, 2018
    Last edited: Nov 4, 2018

    blesio macrumors 6502

    Joined:
    Jun 9, 2011
    #571
    Same here. No change for the better so far....
     
  21. idczar macrumors newbie

    Joined:
    Feb 3, 2009
    #572
    Which movie and where in timeline precisely?
     
  22. arjun_assi macrumors member

    arjun_assi

    Joined:
    Oct 31, 2018
    #573
    @Stevejr - Did you hear back from the apple representative ?
     
  23. JarvisMeier macrumors member

    Joined:
    Aug 10, 2009
    #574
    Much much better playback with latest 12.1.1
     
  24. arjun_assi macrumors member

    arjun_assi

    Joined:
    Oct 31, 2018
    #575
    Are you sure ? @idczar post says that he still faced the same issue. after the update
     

Share This Page